<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://tcnjsignal.net/xmlrpc.php" />
<title>Students&#8217; health matters most: College must remain online-only for fall &#8211; The Signal</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Feed" href="http://tcnjsignal.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Comments Feed" href="http://tcnjsignal.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Students&#8217; health matters most: College must remain online-only for fall Comments Feed" href="http://tcnjsignal.net/2020/06/28/students-health-matters-most-college-must-remain-online-only-for-fall/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-117906956-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-117906956-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tcnjsignal.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='slideshow-css'  href='http://tcnjsignal.net/wp-content/plugins/slideshow/slideshow.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://tcnjsignal.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://tcnjsignal.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='http://tcnjsignal.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='http://tcnjsignal.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.58' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://tcnjsignal.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.58' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://tcnjsignal.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://tcnjsignal.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://tcnjsignal.net/wp-content/themes/mh-magazine/style.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://tcnjsignal.net/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://tcnjsignal.net?sccss=1&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/tcnjsignal.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tcnjsignal.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.58'></script>
<script type='text/javascript' src='http://tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/tcnjsignal.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tcnjsignal.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.58'></script>
<script type='text/javascript' src='http://tcnjsignal.net/wp-content/themes/mh-magazine/js/scripts.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='http://tcnjsignal.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tcnjsignal.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tcnjsignal.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Happy with Foster&#8217;s decision? Students are divided' href='http://tcnjsignal.net/2020/06/26/coronavirus-tcnj-returning-fall-2020-student-reaction/' />
<link rel='next' title='We cannot live in fear: College should continue reopening plan for fall' href='http://tcnjsignal.net/2020/06/28/we-cannot-live-in-fear-the-college-should-continue-reopening-plan-for-fall/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="http://tcnjsignal.net/2020/06/28/students-health-matters-most-college-must-remain-online-only-for-fall/" />
<link rel='shortlink' href='https://wp.me/p6N8KO-hTG' />
<link rel="alternate" type="application/json+oembed" href="http://tcnjsignal.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftcnjsignal.net%2F2020%2F06%2F28%2Fstudents-health-matters-most-college-must-remain-online-only-for-fall%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tcnjsignal.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftcnjsignal.net%2F2020%2F06%2F28%2Fstudents-health-matters-most-college-must-remain-online-only-for-fall%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-header { background: #21386a; }
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #21386a; }
.mh-extra-nav-bg { background: rgba(33, 56, 106, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #21386a; background: rgba(33, 56, 106, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(33, 56, 106, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #21386a; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #21386a; background: rgba(33, 56, 106, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #21386a; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #21386a; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #21386a; }
body, a, .post .entry-title, .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4, .entry-content h5, .entry-content h6, .wp-caption-text, .mh-widget-layout1 .mh-widget-title, .mh-slider-layout4 .mh-slider-caption, .mh-slider-layout4 .mh-slider-caption a, .mh-slider-layout4 .mh-slider-caption a:hover { color: #0a0a0a; }
.entry-content a, .mh-comment-content a { color: #4b74c6; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #21386a; }
</style>
<!--[if lt IE 9]>
<script src="http://tcnjsignal.net/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Serif", serif; }
body { font-family: "Droid Serif", serif; }
</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #21386a; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Students&#8217; health matters most: College must remain online-only for fall" />
<meta property="og:url" content="http://tcnjsignal.net/2020/06/28/students-health-matters-most-college-must-remain-online-only-for-fall/" />
<meta property="og:description" content="At the crux of this question of whether or not to reopen in the fall is a simple and extremely straightforward fact: nothing has changed since this virus first broke out." />
<meta property="article:published_time" content="2020-06-28T21:05:00+00:00" />
<meta property="article:modified_time" content="2020-06-29T21:01:06+00:00" />
<meta property="og:site_name" content="The Signal" />
<meta property="og:image" content="https://i0.wp.com/tcnjsignal.net/media/2020/06/DSC_0055-2-scaled.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Students&#8217; health matters most: College must remain online-only for fall" />
<meta name="twitter:image" content="https://i0.wp.com/tcnjsignal.net/media/2020/06/DSC_0055-2-scaled.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				.flex-viewport img {
	max-height: 430px;
}

/*
	CSS Migrated from Jetpack:
*/

.flex-viewport img {
	max-height: 430px;
}			</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-68800 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-top-info-menu-container"><ul id="menu-top-info-menu" class="menu"><li id="menu-item-29875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29875"><a href="http://tcnjsignal.net/about-2/">About</a></li>
<li id="menu-item-29877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29877"><a href="http://tcnjsignal.net/about/">Contact</a></li>
<li id="menu-item-29878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29878"><a href="http://tcnjsignal.net/staff/">Staff</a></li>
<li id="menu-item-30032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30032"><a href="http://tcnjsignal.net/write-for-us/">Write For Us</a></li>
<li id="menu-item-29876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29876"><a href="http://tcnjsignal.net/advertise/">Advertise</a></li>
<li id="menu-item-29879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29879"><a href="http://tcnjsignal.net/print-edition/">This Week’s Issue</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							June 30, 2020						</div>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="http://tcnjsignal.net/" title="The Signal" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://www.tcnjsignal.net/media/2020/01/cropped-Screen-Shot-2020-01-17-at-5.53.08-PM.png" height="340" width="1500" alt="The Signal" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-29889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29889"><a href="http://tcnjsignal.net/category/01news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31110"><a href="http://tcnjsignal.net/category/01news/student-govt/">Student Government</a></li>
	<li id="menu-item-31769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31769"><a href="http://tcnjsignal.net/category/01news/sfb/">Student Finance Board</a></li>
	<li id="menu-item-30450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30450"><a href="http://tcnjsignal.net/category/01news/cop-shop/">Cop Shop</a></li>
</ul>
</li>
<li id="menu-item-29892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29892"><a href="http://tcnjsignal.net/category/02features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-44124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44124"><a href="http://tcnjsignal.net/category/02features/campus-style/">Campus Style</a></li>
	<li id="menu-item-44272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44272"><a href="http://tcnjsignal.net/category/02features/classic-signals/">Classic Signals</a></li>
	<li id="menu-item-50587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50587"><a href="http://tcnjsignal.net/category/02features/lions-plate/">Lions Plate</a></li>
</ul>
</li>
<li id="menu-item-29891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29891"><a href="http://tcnjsignal.net/category/03entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-56343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56343"><a href="http://tcnjsignal.net/category/03entertainment/reviews/">Reviews</a></li>
	<li id="menu-item-44297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44297"><a href="http://tcnjsignal.net/category/03entertainment/wtsr-new-noise/">WTSR New Noise</a></li>
</ul>
</li>
<li id="menu-item-29893" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29893"><a href="http://tcnjsignal.net/category/05opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-31520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31520"><a href="http://tcnjsignal.net/category/05opinion/tcnjopinions/">TCNJ</a></li>
	<li id="menu-item-31587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31587"><a href="http://tcnjsignal.net/category/05opinion/stateop/">State</a></li>
	<li id="menu-item-31586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31586"><a href="http://tcnjsignal.net/category/05opinion/nationalop/">National</a></li>
	<li id="menu-item-44172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44172"><a href="http://tcnjsignal.net/category/05opinion/international/">International</a></li>
	<li id="menu-item-60947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60947"><a href="http://tcnjsignal.net/category/05opinion/the-chip/">The Chip</a></li>
</ul>
</li>
<li id="menu-item-29894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29894"><a href="http://tcnjsignal.net/category/05nation-world/">Nation &#038; World</a></li>
<li id="menu-item-29890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29890"><a href="http://tcnjsignal.net/category/06sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-43882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43882"><a href="http://tcnjsignal.net/category/06sports/baseball/">Baseball</a></li>
	<li id="menu-item-44307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44307"><a href="http://tcnjsignal.net/category/06sports/basketball/">Basketball</a></li>
	<li id="menu-item-47803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47803"><a href="http://tcnjsignal.net/category/06sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-43883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43883"><a href="http://tcnjsignal.net/category/06sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-43884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43884"><a href="http://tcnjsignal.net/category/06sports/football/">Football</a></li>
	<li id="menu-item-44334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44334"><a href="http://tcnjsignal.net/category/06sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-43885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43885"><a href="http://tcnjsignal.net/category/06sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-44308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44308"><a href="http://tcnjsignal.net/category/06sports/soccer/">Soccer</a></li>
	<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43888"><a href="http://tcnjsignal.net/category/06sports/softball/">Softball</a></li>
	<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43889"><a href="http://tcnjsignal.net/category/06sports/swimming-and-diving/">Swimming and Diving</a></li>
	<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43890"><a href="http://tcnjsignal.net/category/06sports/tennis/">Tennis</a></li>
	<li id="menu-item-43891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43891"><a href="http://tcnjsignal.net/category/06sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-43881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43881"><a href="http://tcnjsignal.net/category/06sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-30448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30448"><a href="http://tcnjsignal.net/category/06sports/around-the-dorm/">Around The Dorm</a></li>
	<li id="menu-item-31771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31771"><a href="http://tcnjsignal.net/category/06sports/cheapseats/">Cheap Seats</a></li>
</ul>
</li>
<li id="menu-item-29895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29895"><a href="http://tcnjsignal.net/category/04editorial/">Editorial</a></li>
<li id="menu-item-29896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29896"><a href="http://tcnjsignal.net/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-31767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31767"><a href="http://tcnjsignal.net/category/blogs/echoes/">Echoes</a></li>
	<li id="menu-item-31122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31122"><a href="http://tcnjsignal.net/category/blogs/theelephantintheroom/">The Elephant in the Room</a></li>
	<li id="menu-item-38457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38457"><a href="http://tcnjsignal.net/category/blogs/love-learning/">For the Love of Learning</a></li>
	<li id="menu-item-38668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38668"><a href="http://tcnjsignal.net/category/blogs/gamers-guide/">Gamers&#8217; Guide</a></li>
	<li id="menu-item-33244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33244"><a href="http://tcnjsignal.net/category/blogs/kimsdeclassified/">Kim&#8217;s Declassified</a></li>
	<li id="menu-item-38664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38664"><a href="http://tcnjsignal.net/category/blogs/lions-financial/">Lions&#8217; Financial</a></li>
	<li id="menu-item-30035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30035"><a href="http://tcnjsignal.net/category/blogs/lions-playlist/">Lion&#8217;s Playlist</a></li>
	<li id="menu-item-30033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30033"><a href="http://tcnjsignal.net/category/blogs/fromtheroberts/">From the Roberts</a></li>
	<li id="menu-item-42142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42142"><a href="http://tcnjsignal.net/category/blogs/we-the-campus/">We, the Campus</a></li>
	<li id="menu-item-31766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31766"><a href="http://tcnjsignal.net/category/blogs/archived-blogs/">Archived Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-31768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31768"><a href="http://tcnjsignal.net/category/blogs/lime-correspondent/">Lime Correspondent</a></li>
		<li id="menu-item-31328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31328"><a href="http://tcnjsignal.net/category/blogs/writeablog/">Write a Blog</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			LATEST<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/06/29/student-organizations-take-unprecedented-strides-in-activism/" title="Student organizations make unprecedented strides in activism">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 29, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Student organizations make unprecedented strides in activism						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/06/29/incoming-freshmen-receive-backlash-over-petition-calling-for-sports-activities-in-fall/" title="Incoming freshmen receive backlash over petition calling for sports, activities in fall">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 29, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Incoming freshmen receive backlash over petition calling for sports, activities in fall						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/06/28/we-cannot-live-in-fear-the-college-should-continue-reopening-plan-for-fall/" title="We cannot live in fear: College should continue reopening plan for fall">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 28, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							We cannot live in fear: College should continue reopening plan for fall						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinions						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/06/28/students-health-matters-most-college-must-remain-online-only-for-fall/" title="Students&#8217; health matters most: College must remain online-only for fall">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 28, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students&#8217; health matters most: College must remain online-only for fall						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinions						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/06/26/coronavirus-tcnj-returning-fall-2020-student-reaction/" title="Happy with Foster&#8217;s decision? Students are divided">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 26, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Happy with Foster&#8217;s decision? Students are divided						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/06/26/campus-to-tentatively-reopen-for-fall-2020-semester/" title="Campus to tentatively reopen for fall 2020 semester">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 26, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Campus to tentatively reopen for fall 2020 semester						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/06/25/using-education-black-media-ally-blm/" title="How to use media to become educated as a non-Black ally">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 25, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							How to use media to become educated as a non-Black ally						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/06/24/slavery-plantation-william-green-tcnj-new-jersey/" title="Letter from William Green Plantation Committee on recent controversy">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 24, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Letter from William Green Plantation Committee on recent controversy						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinions						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/06/23/college-uncovers-evidence-of-former-slavery-on-property-students-demand-change/" title="College uncovers evidence of former slavery on property; students demand change">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 23, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							College uncovers evidence of former slavery on property; students demand change						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/06/14/letter-to-the-editor-president-foster-responds-to-dissatisfaction-from-alumni/" title="Letter to the Editor: President Foster responds to dissatisfaction from alumni">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 14, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Letter to the Editor: President Foster responds to dissatisfaction from alumni						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinions						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/06/11/tcnj-campus-pulse-survey-results-racial-equity/" title="College releases &#8216;Campus Pulse&#8217; survey: what you need to know">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 11, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							College releases &#8216;Campus Pulse&#8217; survey: what you need to know						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/06/11/letter-to-the-editor-alumni-stand-with-black-lives-matter-movement/" title="Letter to the Editor: Alumni stand with Black Lives Matter movement">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 11, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Letter to the Editor: Alumni stand with Black Lives Matter movement						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinions						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/06/10/students-stand-against-police-brutality-in-asbury-park-protest/" title="Students stand against police brutality in Asbury Park protest">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 10, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students stand against police brutality in Asbury Park protest						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/06/08/college-makes-temporary-policy-changes-allows-fundraising-for-black-lives-matter-movement/" title="College makes temporary policy changes, allows fundraising for Black Lives Matter movement">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 8, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							College makes temporary policy changes, allows fundraising for Black Lives Matter movement						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/06/08/non-contact-outdoor-sports-to-return-to-new-jersey/" title="Non-contact outdoor sports to return to New Jersey">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 8, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Non-contact outdoor sports to return to New Jersey						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Sports						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/06/07/students-faculty-continue-to-struggle-with-coronavirus-but-not-without-resiliency/" title="Students, faculty continue to struggle with coronavirus — but not without resiliency">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 7, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students, faculty continue to struggle with coronavirus — but not without resiliency						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/06/04/colleges-response-to-death-of-george-floyd-leaves-students-dissatisfied/" title="College’s response to death of George Floyd leaves students dissatisfied">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 4, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							College’s response to death of George Floyd leaves students dissatisfied						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/06/01/letter-from-the-editor-we-are-in-this-together/" title="Letter from the Editor: We are in this together">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 1, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Letter from the Editor: We are in this together						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/05/29/seton-hall-university-will-open-its-campus-for-fall-2020-college-still-undecided/" title="Seton Hall University will open its campus for fall 2020; College still undecided">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 29, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Seton Hall University will open its campus for fall 2020; College still undecided						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/05/27/gov-murphy-begins-process-of-re-opening-state-amid-coronavirus-pandemic/" title="Gov. Murphy begins process of re-opening state amid coronavirus pandemic">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 27, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gov. Murphy begins process of re-opening state amid coronavirus pandemic						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Nation &amp; World						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/05/27/students-continue-to-enroll-in-summer-courses-despite-online-instruction/" title="Students continue to enroll in summer courses despite online instruction">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 27, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students continue to enroll in summer courses despite online instruction						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/05/27/theatre-minor-returns-to-the-college-by-student-demand/" title="Theatre minor returns to the College by student demand">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 27, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Theatre minor returns to the College by student demand						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/05/25/college-responds-to-updated-title-ix-policies/" title="College responds to updated Title IX policies">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 25, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							College responds to updated Title IX policies						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/05/23/class-of-2020-rings-virtual-graduation-bells/" title="Class of 2020 rings virtual graduation bells">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 23, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Class of 2020 rings virtual graduation bells						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/05/23/national-mental-health-month-takes-on-new-meaning-in-quarantine/" title="National Mental Health Month takes on new meaning in quarantine">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 23, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							National Mental Health Month takes on new meaning in quarantine						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/05/21/paramore-singer-launches-strong-solo-project-with-petals-for-armor/" title="Paramore singer launches strong solo project with ‘Petals for Armor’">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 21, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Paramore singer launches strong solo project with ‘Petals for Armor’						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/05/09/professors-voice-opinions-on-teaching-online/" title="Professors voice opinions on virtual learning">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Professors voice opinions on virtual learning						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/05/06/self-isolation-puts-family-ties-to-the-test/" title="Self-isolation puts family ties to the test">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 6, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Self-isolation puts family ties to the test						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/05/06/student-organizations-struggle-to-maintain-normalcy-online/" title="Student organizations struggle to maintain normalcy online">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 6, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Student organizations struggle to maintain normalcy online						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/05/05/art-department-draws-inspiration-from-quarantine/" title="Art department draws inspiration from quarantine">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 5, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Art department draws inspiration from quarantine						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/05/05/cancel-concerts-do-not-phase-music-majors/" title="Canceled concerts do not phase music majors">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 5, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Canceled concerts do not phase music majors						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/05/04/nothing-could-have-prepared-us-for-this-nursing-alumni-work-on-the-front-lines-of-the-pandemic/" title="‘Nothing could have prepared us for this’: nursing alumni work on the front lines of the pandemic">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 4, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							‘Nothing could have prepared us for this’: nursing alumni work on the front lines of the pandemic						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/04/30/from-screening-patients-to-feeding-families-students-and-faculty-give-back/" title="From screening patients to feeding families, students and faculty give back">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 30, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							From screening patients to feeding families, students and faculty give back						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/04/28/students-demand-housing-refunds-amidst-pandemic-campus-town-holds-back/" title="Students demand housing refunds amidst pandemic, Campus Town holds back">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 28, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students demand housing refunds amidst pandemic, Campus Town holds back						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/04/23/cancelled-seasons-and-classic-reruns-students-adapt-to-a-world-without-sports/" title="Canceled seasons and classic reruns: students adapt to a world without sports">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 23, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Canceled seasons and classic reruns: students adapt to a world without sports						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Sports						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/04/21/students-are-logging-on-for-class-but-are-they-really-connected/" title="Students are logging on for class, but are they really connected?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 21, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students are logging on for class, but are they really connected?						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/04/20/provost-discusses-uncertain-future-amidst-pandemic/" title="Provost discusses uncertain future amidst pandemic">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 20, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Provost discusses uncertain future amidst pandemic						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/04/18/quarantine-proves-to-be-a-little-less-ruff-with-a-new-pet/" title="Quarantine proves to be a little less &#8216;ruff&#8217; with a new pet">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 18, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Quarantine proves to be a little less &#8216;ruff&#8217; with a new pet						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/04/17/hiit-me-baby-one-more-time-students-lead-virtual-fitness-classes/" title="HIIT me baby one more time; students lead virtual fitness classes">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 17, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							HIIT me baby one more time; students lead virtual fitness classes						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/04/15/after-5-years-of-business-popular-campus-town-pizzeria-closes-its-doors/" title="After 5 years of business, popular Campus Town pizzeria closes its doors">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 15, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							After 5 years of business, popular Campus Town pizzeria closes its doors						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/04/14/cancelled-flights-empty-airports-and-silent-cities-students-reflect-on-abrupt-end-to-study-abroad/" title="Cancelled flights, empty airports and silent cities: students reflect on abrupt end to study abroad">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 14, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Cancelled flights, empty airports and silent cities: students reflect on abrupt end to study abroad						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/04/08/four-years-cut-short-seniors-cope-with-sudden-end-to-college-careers/" title="Four years cut short: seniors cope with sudden end to college careers">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 8, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Four years cut short: seniors cope with sudden end to college careers						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/04/06/mental-health-on-lockdown-as-pandemic-sparks-influx-of-anxiety-college-offers-resources/" title="Mental health on lockdown: as pandemic sparks influx of anxiety, College offers resources">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 6, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mental health on lockdown: as pandemic sparks influx of anxiety, College offers resources						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/04/05/from-working-in-the-hospital-to-learning-on-a-screen-nursing-students-feel-effects-of-covid-19/" title="From working in the hospital to learning on a screen, nursing students feel effects of COVID-19">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 5, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							From working in the hospital to learning on a screen, nursing students feel effects of COVID-19						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/04/03/as-covid-19-cases-rise-ewing-businesses-struggle-to-stay-afloat/" title="As COVID-19 cases rise, Ewing businesses struggle to stay afloat">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 3, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							As COVID-19 cases rise, Ewing businesses struggle to stay afloat						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/04/02/digital-classrooms-cancelled-events-and-an-empty-campus-students-adjust-to-life-in-quarantine/" title="Digital classrooms, cancelled events and an empty campus: students adjust to life in quarantine">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Digital classrooms, cancelled events and an empty campus: students adjust to life in quarantine						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/04/02/postal-staff-carry-on-business-as-usual-amidst-pandemic/" title="Postal staff carry on ‘business as usual’ amidst pandemic">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Postal staff carry on ‘business as usual’ amidst pandemic						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/03/30/covid-19-is-serious-i-know-my-father-had-it/" title="COVID-19 is serious. I know — my father had it.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 30, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							COVID-19 is serious. I know — my father had it.						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinions						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/03/28/ewing-police-crashes-corona-party-with-more-than-40-attendees/" title="Ewing police crashes &#8220;Corona Party&#8221; with more than 40 attendees">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 28, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ewing police crashes &#8220;Corona Party&#8221; with more than 40 attendees						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/03/28/bored-at-home-new-horizons-is-your-new-digital-vacation/" title="Bored at home? &#8216;New Horizons&#8217; is your new digital vacation">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 28, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Bored at home? &#8216;New Horizons&#8217; is your new digital vacation						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/03/28/without-materials-and-hands-on-experience-art-students-struggle-with-online-classes/" title="Without materials and hands-on experience, art students struggle with online classes">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 28, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Without materials and hands-on experience, art students struggle with online classes						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/03/26/education-majors-struggle-with-remote-teaching-especially-when-their-students-dont-have-home-computers/" title="Education majors struggle with remote teaching — especially when students don’t have home computers">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 26, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Education majors struggle with remote teaching — especially when students don’t have home computers						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/03/25/some-can-work-from-home-grocery-store-clerks-dont-have-this-luxury/" title="Some can work from home. Grocery store clerks don’t have this luxury.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 25, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Some can work from home. Grocery store clerks don’t have this luxury.						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinions						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/03/20/campus-town-shuts-down-covid-19-testing-due-to-resident-complaints-dangerous-crowds/" title="Campus Town shuts down  COVID-19 testing due to resident complaints, dangerous crowds">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 20, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Campus Town shuts down  COVID-19 testing due to resident complaints, dangerous crowds						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/03/20/college-moves-online-for-semester-graduation-ceremony-postponed/" title="College moves online for semester, graduation ceremony postponed">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 20, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							College moves online for semester, graduation ceremony postponed						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/03/19/steering-committee-approves-covid-19-emergency-grading-policy-contingent-upon-campus-feedback/" title="Steering Committee approves COVID-19 emergency grading policy, contingent upon campus feedback">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 19, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Steering Committee approves COVID-19 emergency grading policy, contingent upon campus feedback						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/03/19/administration-confirms-first-coronavirus-case-at-college/" title="Administration confirms first coronavirus case at College">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 19, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Administration confirms first coronavirus case at College						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/03/16/petition-to-protect-student-gpas-during-pandemic-secures-over-1000-signatures/" title="Petition to protect student GPAs during pandemic secures over 1,000 signatures">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 16, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Petition to protect student GPAs during pandemic secures over 1,000 signatures						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/03/16/my-hopewell-hospital-visit-was-a-nightmare-please-take-this-seriously/" title="My Hopewell hospital visit was a nightmare. Please take this seriously.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 16, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							My Hopewell hospital visit was a nightmare. Please take this seriously.						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinions						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/03/14/how-to-cope-during-quarantine/" title="How to cope during quarantine">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 14, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							How to cope during quarantine						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/03/10/threat-of-coronavirus-moves-classes-online-for-two-weeks-following-spring-break/" title="Threat of coronavirus moves classes online for two weeks following spring break">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 10, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Threat of coronavirus moves classes online for two weeks following spring break						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/03/09/as-graduation-approaches-seniors-manage-anxiety/" title="As graduation approaches, seniors manage anxiety">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							As graduation approaches, seniors manage anxiety						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/03/09/underground-music-scene-captivates-campus/" title="Underground music scene captivates campus">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Underground music scene captivates campus						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/03/09/students-make-their-mark-with-tattoos/" title="Students use body art to promote self-love">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students use body art to promote self-love						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/03/03/campus-mourns-loss-of-college-freshman/" title="Campus mourns loss of college freshman">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 3, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Campus mourns loss of college freshman						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/03/03/frustration-with-racial-bias-incident-sparks-controversy/" title="Frustration with racial bias incident sparks controversy">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 3, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Frustration with racial bias incident sparks controversy						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/03/02/college-warns-faculty-of-potential-effects-of-coronavirus/" title="College warns faculty of potential effects of coronavirus">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							College warns faculty of potential effects of coronavirus						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/03/02/mens-basketball-ends-22-year-njac-slump/" title="Men&#8217;s basketball ends 22-year NJAC slump">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Men&#8217;s basketball ends 22-year NJAC slump						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Basketball						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/03/02/first-generation-students-break-boundaries/" title="First-generation students break boundaries">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							First-generation students break boundaries						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/02/24/over-a-year-after-fatal-crash-students-continue-to-heal/" title="Over a year after fatal crash, students continue to heal">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 24, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Over a year after fatal crash, students continue to heal						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/02/24/eating-disorders-affect-everyone-regardless-of-size/" title="Eating disorders affect everyone, regardless of size">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 24, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Eating disorders affect everyone, regardless of size						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/02/22/freshman-student-dies-surrounded-by-family/" title="Freshman student dies surrounded by family">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 22, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Freshman student dies surrounded by family						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/02/20/keke-palmer-brings-electric-energy-to-kendall-hall/" title="Keke Palmer brings electric energy to Kendall Hall">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 20, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Keke Palmer brings electric energy to Kendall Hall						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/02/17/lack-of-parking-spots-frustrate-students/" title="Lack of parking spots frustrates students">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 17, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lack of parking spots frustrates students						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://tcnjsignal.net/2020/02/17/cheer-wins-national-championship/" title="Cheer wins UCA National Championship">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 17, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Cheer wins UCA National Championship						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Sports						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://tcnjsignal.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://tcnjsignal.net" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://tcnjsignal.net/category/05opinion/" itemprop="url"><span itemprop="title">Opinions</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Students&#8217; health matters most: College must remain online-only for fall</nav>
<article id="post-68800" class="post-68800 post type-post status-publish format-standard has-post-thumbnail hentry category-05opinion tag-campus tag-classes tag-covid-19 tag-president-foster">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Students&#8217; health matters most: College must remain online-only for fall		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://tcnjsignal.net/2020/06/">June 28, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://tcnjsignal.net/author/ian-krietzberg/">Ian Krietzberg</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://tcnjsignal.net/category/05opinion/" rel="category tag">Opinions</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://tcnjsignal.net/2020/06/28/students-health-matters-most-college-must-remain-online-only-for-fall/#mh-comments">2</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://tcnjsignal.net/2020/06/28/students-health-matters-most-college-must-remain-online-only-for-fall/&t=Students&#8217; health matters most: College must remain online-only for fall', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Students&#8217; health matters most: College must remain online-only for fall -&url=http://tcnjsignal.net/2020/06/28/students-health-matters-most-college-must-remain-online-only-for-fall/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://tcnjsignal.net/2020/06/28/students-health-matters-most-college-must-remain-online-only-for-fall/&media=http://tcnjsignal.net/media/2020/06/DSC_0055-2-scaled.jpg&description=Students&#8217; health matters most: College must remain online-only for fall', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://tcnjsignal.net/2020/06/28/students-health-matters-most-college-must-remain-online-only-for-fall/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>

<p><strong>By Ian Krietzberg</strong><br /><em>Arts &amp; Entertainment Editor</em></p>
<p><span style="font-weight: 400;">In mid-March, colleges across the nation shut down due to COVID-19, forcing students and professors alike to adapt to an online-only learning environment for the remainder of the semester. </span></p>
<p><span style="font-weight: 400;">Now, with the fall semester looming, there are over 2.5 million cases of </span><a href="https://www.nytimes.com/interactive/2020/us/coronavirus-us-cases.html"><span style="font-weight: 400;">COVID-19</span></a><span style="font-weight: 400;"> in the U.S. alone, according to </span><a href="https://www.nytimes.com/interactive/2020/us/coronavirus-us-cases.html"><span style="font-weight: 400;">The New York Times</span></a><span style="font-weight: 400;">. And with the numbers only rising, it doesn’t seem that it will end any time soon. Although the disease has caused more than 110 thousand deaths, parts of the country are beginning to open up and colleges are desperate to think of a way they can open their doors for the next semester — the College included.</span></p>
<p><span style="font-weight: 400;">The vast majority of students prefer in-person classes and the regular campus experience than being stuck at home. But, at the crux of this question of whether or not to reopen in the fall is a simple and extremely straightforward fact:</span> <span style="font-weight: 400;">nothing has changed since this virus first broke out. </span></p>
<p><span style="font-weight: 400;">If campuses closed in March for a thousand cases, why should they reopen when the country is plagued by millions of cases and thousands of deaths, with no end in sight? </span></p>
<figure id="attachment_68802" aria-describedby="caption-attachment-68802" style="width: 300px" class="wp-caption alignleft"><a href="https://i0.wp.com/www.tcnjsignal.net/media/2020/06/Screen-Shot-2020-06-28-at-5.00.49-PM.png"><img data-attachment-id="68802" data-permalink="http://tcnjsignal.net/2020/06/28/students-health-matters-most-college-must-remain-online-only-for-fall/screen-shot-2020-06-28-at-5-00-49-pm/" data-orig-file="https://i2.wp.com/tcnjsignal.net/media/2020/06/Screen-Shot-2020-06-28-at-5.00.49-PM.png?fit=2174%2C1448" data-orig-size="2174,1448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-06-28 at 5.00.49 PM" data-image-description="" data-medium-file="https://i2.wp.com/tcnjsignal.net/media/2020/06/Screen-Shot-2020-06-28-at-5.00.49-PM.png?fit=300%2C200" data-large-file="https://i2.wp.com/tcnjsignal.net/media/2020/06/Screen-Shot-2020-06-28-at-5.00.49-PM.png?fit=1024%2C682" class="size-medium wp-image-68802" src="https://i2.wp.com/www.tcnjsignal.net/media/2020/06/Screen-Shot-2020-06-28-at-5.00.49-PM-300x200.png?resize=300%2C200" alt="" width="300" height="200" srcset="https://i2.wp.com/tcnjsignal.net/media/2020/06/Screen-Shot-2020-06-28-at-5.00.49-PM.png?resize=300%2C200 300w, https://i2.wp.com/tcnjsignal.net/media/2020/06/Screen-Shot-2020-06-28-at-5.00.49-PM.png?resize=1024%2C682 1024w, https://i2.wp.com/tcnjsignal.net/media/2020/06/Screen-Shot-2020-06-28-at-5.00.49-PM.png?resize=768%2C512 768w, https://i2.wp.com/tcnjsignal.net/media/2020/06/Screen-Shot-2020-06-28-at-5.00.49-PM.png?resize=600%2C400 600w, https://i2.wp.com/tcnjsignal.net/media/2020/06/Screen-Shot-2020-06-28-at-5.00.49-PM.png?resize=1536%2C1023 1536w, https://i2.wp.com/tcnjsignal.net/media/2020/06/Screen-Shot-2020-06-28-at-5.00.49-PM.png?resize=2048%2C1364 2048w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-68802" class="wp-caption-text"><strong>The campus should remain empty until a vaccine or treatment is found and widely available (Darby VanDeVeen / Photo Editor).</strong></figcaption></figure>
<p><span style="font-weight: 400;">Any possible vaccine will likely not be ready until the end of the year at its earliest, according to the </span><a href="https://news.usc.edu/172028/coronavirus-vaccine-covid-19-development-approval-usc-experts/"><span style="font-weight: 400;">University of Southern California</span></a><span style="font-weight: 400;">. Even with that, there’s uncertainty on the effectiveness of the vaccines they are already mass producing. Unless scientists can stumble upon a priorly-approved drug that happens to treat COVID-19, they will have to create a new treatment, which involves months of testing and trials. </span></p>
<p><span style="font-weight: 400;">And still, </span><a href="https://www.nytimes.com/2020/06/28/world/coronavirus-updates.html?action=click&amp;module=Spotlight&amp;pgtype=Homepage#link-3cf5c30e"><span style="font-weight: 400;">testing</span></a><span style="font-weight: 400;"> for the virus in the U.S. is neither fast nor universal. </span></p>
<p><span style="font-weight: 400;">Despite this, schools are beginning to announce that they are opening in the fall, with the College having released </span><a href="http://www.tcnjsignal.net/2020/06/26/campus-to-tentatively-reopen-for-fall-2020-semester/"><span style="font-weight: 400;">tentative plans</span></a><span style="font-weight: 400;"> on June 26.</span></p>
<p><span style="font-weight: 400;">Many of these announcements come with pledges to provide PPE to students, to hold some classes online and to limit the number of people on campus, while also enforcing social distancing orders as well. This is, of course, the only possible way a college could feasibly open in the midst of a virus like this. But looking into it, this optimistic plan is simply not possible. </span></p>
<p><span style="font-weight: 400;">Limiting the number of people living on campus means forcing some people off-campus. The College announced that its residence halls will only be at 62 percent capacity, and others will live in hotel rooms in the Ewing area. How will the administration decide who gets to stay and who must go?</span></p>
<p><span style="font-weight: 400;">Social distancing orders sound good in theory, but are completely un-enforceable on a college campus. Dorm living does not allow social distancing, by nature of its design, with community bathrooms and living areas. Even if colleges limited dorms to one person per room, as the College has announced, human contact would still be inevitable. And, even if colleges could figure out a way to make dorm living work, college students would almost certainly still see their friends.</span></p>
<p><span style="font-weight: 400;">Then there comes the question of dining halls, which would breed the coronavirus the way metal conducts electricity. The only real way to fend against COVID-19 and still feed the student population would be delivering food to individual students in their dorms, which is just not realistic. </span></p>
<p><span style="font-weight: 400;">But, for argument’s sake, let’s say that colleges were able to enforce social distancing, making many classes online and limiting the on-campus population. Students would be in for an exceptionally dismal semester, largely devoid of human contact and entirely devoid of events, speakers, concerts, etc., as stated from Foster’s announcement.</span></p>
<p><span style="font-weight: 400;">To top that situation off, students would be completely unable to return home to visit their families for fear of spreading the virus: a situation any professor teaching in-person classes would also face. </span></p>
<p><span style="font-weight: 400;">If colleges open in the fall and the predicted second wave of COVID-19 strikes, the rational thing would be to close down the same way schools did in March. </span></p>
<p><span style="font-weight: 400;">But colleges could not, at that point, send students home, for fear of compounding the infections among students’ families. This means that, faced with a campus-wide outbreak, campuses could well be forced to lockdown, which is exceptionally dangerous in that it would almost certainly infect the entirety of the college population.</span></p>
<p><span style="font-weight: 400;">All this said, it would be easier and more feasible for students to be at home with their families than locked in a dorm room for months on end. </span></p>
<p><span style="font-weight: 400;">There is also the pertinent question of accommodation. </span></p>
<p><span style="font-weight: 400;">In an environment painfully devoid of vaccines, treatments or testing, colleges simply can’t force students to attend on-campus learning if a student feels unsafe for any reason, regardless of preexisting conditions. The same goes for professors. This is why the College, along with many others, are enforcing ever class to implement online learning as well.</span></p>
<p><span style="font-weight: 400;">If a great number of professors and students wish to remain online for the semester out of a very real concern for their health and safety, colleges would be forced to comply. In that case, would housing costs be voided for certain students? </span></p>
<p><span style="font-weight: 400;">It makes far more sense, in light of the current situation, for colleges to be devoting all of their time and energy to creating the best possible online learning experience for all students in the fall rather than trying to figure out a way to solve this impossible question opening up their campuses. </span></p>
<p><span style="font-weight: 400;">The uncomfortable truth of the matter — a truth that no one really wants to admit — is that this virus is not going anywhere soon. This country, as seen with its rapidly increasing amount of cases, is not yet equipped to stifle its spread and cure the infected portions of our population. </span></p>
<p><span style="font-weight: 400;">For colleges to open in the fall would be an act of reckless endangerment that would undoubtedly cost lives. If there is even a question of impending illness and fatality for the collegiate population, campuses should close. We are currently facing far more than a mere debate. We are facing an absolute and incontrovertible certainty that this virus — which has not gone away and which will return in even greater force in the next semester — will do as it has done since its inception in that it will infect and kill people. </span></p>
<p><span style="font-weight: 400;">The only thing that has truly changed since March is the general attitude of the American population — and the virus doesn’t care about how people are feeling. Everyone is impatient to return to some semblance of normalcy, but the fact of the matter remains that we are not equipped to see normal anytime soon. We must face and accept that truth so that we can work to rectify it.</span></p>
<p><span style="font-weight: 400;">Our struggle against COVID-19 is a marathon, not a sprint. We are in a situation where spending an extra semester online will help get us back to normal in the long-run. </span></p>
<p><span style="font-weight: 400;">The sooner we try to return to normal, the farther out of reach normalcy will become. </span></p>
<p><em>Correction: A previous update said that the College&#8217;s housing will be at 38 percent capacity instead of reduced by 38 percent capacity.</em></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://tcnjsignal.net/2020/06/28/students-health-matters-most-college-must-remain-online-only-for-fall/&t=Students&#8217; health matters most: College must remain online-only for fall', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Students&#8217; health matters most: College must remain online-only for fall -&url=http://tcnjsignal.net/2020/06/28/students-health-matters-most-college-must-remain-online-only-for-fall/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://tcnjsignal.net/2020/06/28/students-health-matters-most-college-must-remain-online-only-for-fall/&media=http://tcnjsignal.net/media/2020/06/DSC_0055-2-scaled.jpg&description=Students&#8217; health matters most: College must remain online-only for fall', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://tcnjsignal.net/2020/06/28/students-health-matters-most-college-must-remain-online-only-for-fall/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://tcnjsignal.net/tag/campus/" rel="tag">Campus</a></li><li><a href="http://tcnjsignal.net/tag/classes/" rel="tag">classes</a></li><li><a href="http://tcnjsignal.net/tag/covid-19/" rel="tag">covid-19</a></li><li><a href="http://tcnjsignal.net/tag/president-foster/" rel="tag">President Foster</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://tcnjsignal.net/2020/06/26/coronavirus-tcnj-returning-fall-2020-student-reaction/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://tcnjsignal.net/2020/06/28/we-cannot-live-in-fear-the-college-should-continue-reopening-plan-for-fall/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article id="post-51054" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://tcnjsignal.net/2017/03/05/campus-dining-options-need-improvement/" title="Campus dining options need improvement"><img width="326" height="245" src="https://i0.wp.com/tcnjsignal.net/media/2017/03/Screen-Shot-2017-03-07-at-1.33.33-PM.png?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/tcnjsignal.net/media/2017/03/Screen-Shot-2017-03-07-at-1.33.33-PM.png?resize=326%2C245 326w, https://i0.wp.com/tcnjsignal.net/media/2017/03/Screen-Shot-2017-03-07-at-1.33.33-PM.png?resize=80%2C60 80w, https://i0.wp.com/tcnjsignal.net/media/2017/03/Screen-Shot-2017-03-07-at-1.33.33-PM.png?zoom=2&amp;resize=326%2C245 652w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="51165" data-permalink="http://tcnjsignal.net/2017/03/05/campus-dining-options-need-improvement/screen-shot-2017-03-07-at-1-33-33-pm/" data-orig-file="https://i0.wp.com/tcnjsignal.net/media/2017/03/Screen-Shot-2017-03-07-at-1.33.33-PM.png?fit=680%2C288" data-orig-size="680,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-03-07 at 1.33.33 PM" data-image-description="" data-medium-file="https://i0.wp.com/tcnjsignal.net/media/2017/03/Screen-Shot-2017-03-07-at-1.33.33-PM.png?fit=300%2C127" data-large-file="https://i0.wp.com/tcnjsignal.net/media/2017/03/Screen-Shot-2017-03-07-at-1.33.33-PM.png?fit=680%2C288" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Opinions		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://tcnjsignal.net/2017/03/05/campus-dining-options-need-improvement/" title="Campus dining options need improvement" rel="bookmark">
			Campus dining options need improvement		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 5, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://tcnjsignal.net/author/mia-ingui/">Mia Ingui</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://tcnjsignal.net/2017/03/05/campus-dining-options-need-improvement/#mh-comments">0</a></span>
	</div>
</article><article id="post-54024" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://tcnjsignal.net/2017/10/17/campus-becomes-home-for-students/" title="Campus becomes home for students"><img width="326" height="245" src="https://i1.wp.com/tcnjsignal.net/media/2017/10/tour-mod-background-101415.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/tcnjsignal.net/media/2017/10/tour-mod-background-101415.jpg?resize=678%2C509 678w, https://i1.wp.com/tcnjsignal.net/media/2017/10/tour-mod-background-101415.jpg?resize=326%2C245 326w, https://i1.wp.com/tcnjsignal.net/media/2017/10/tour-mod-background-101415.jpg?resize=80%2C60 80w, https://i1.wp.com/tcnjsignal.net/media/2017/10/tour-mod-background-101415.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="54025" data-permalink="http://tcnjsignal.net/2017/10/17/campus-becomes-home-for-students/tour-mod-background-101415/" data-orig-file="https://i1.wp.com/tcnjsignal.net/media/2017/10/tour-mod-background-101415.jpg?fit=1600%2C674" data-orig-size="1600,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tour-mod-background-101415" data-image-description="" data-medium-file="https://i1.wp.com/tcnjsignal.net/media/2017/10/tour-mod-background-101415.jpg?fit=300%2C126" data-large-file="https://i1.wp.com/tcnjsignal.net/media/2017/10/tour-mod-background-101415.jpg?fit=1024%2C431" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Editorial		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://tcnjsignal.net/2017/10/17/campus-becomes-home-for-students/" title="Campus becomes home for students" rel="bookmark">
			Campus becomes home for students		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 17, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://tcnjsignal.net/author/heidi-cho/">Heidi Cho</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://tcnjsignal.net/2017/10/17/campus-becomes-home-for-students/#mh-comments">0</a></span>
	</div>
</article><article id="post-68488" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://tcnjsignal.net/2020/05/27/students-continue-to-enroll-in-summer-courses-despite-online-instruction/" title="Students continue to enroll in summer courses despite online instruction"><img width="326" height="245" src="https://i2.wp.com/tcnjsignal.net/media/2020/05/online-classes.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/tcnjsignal.net/media/2020/05/online-classes.jpg?resize=326%2C245 326w, https://i2.wp.com/tcnjsignal.net/media/2020/05/online-classes.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="68507" data-permalink="http://tcnjsignal.net/2020/05/27/students-continue-to-enroll-in-summer-courses-despite-online-instruction/online-classes/" data-orig-file="https://i2.wp.com/tcnjsignal.net/media/2020/05/online-classes.jpg?fit=600%2C400" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="online classes" data-image-description="" data-medium-file="https://i2.wp.com/tcnjsignal.net/media/2020/05/online-classes.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/tcnjsignal.net/media/2020/05/online-classes.jpg?fit=600%2C400" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://tcnjsignal.net/2020/05/27/students-continue-to-enroll-in-summer-courses-despite-online-instruction/" title="Students continue to enroll in summer courses despite online instruction" rel="bookmark">
			Students continue to enroll in summer courses despite online instruction		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 27, 2020</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://tcnjsignal.net/author/chelsie-derman/">Chelsie Derman</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://tcnjsignal.net/2020/05/27/students-continue-to-enroll-in-summer-courses-despite-online-instruction/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
		<div id="mh-comments" class="mh-comments-wrap">
			<h4 class="mh-section-title">
				2 Comments on Students&#8217; health matters most: College must remain online-only for fall			</h4>
			<ol class="commentlist mh-comment-list">
						<li id="comment-3859623" class="comment even thread-even depth-1 mh-comment-item">
			<article id="div-comment-3859623" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
													</figure>
						<span class="fn">Rajbir Toor</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="http://tcnjsignal.net/2020/06/28/students-health-matters-most-college-must-remain-online-only-for-fall/#comment-3859623">
							June 29, 2020 at 11:48 am						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>Hi! A correction: on-campus housing will not be at 38% capacity, it will be reduced by 38% (ie at 62% capacity)</p>
				</div>
				<div class="mh-meta mh-comment-meta-links">                </div>
			</article></li><!-- #comment-## -->
		<li id="comment-3859625" class="comment odd alt thread-odd thread-alt depth-1 mh-comment-item">
			<article id="div-comment-3859625" class="mh-comment-body">
				<footer class="mh-meta mh-comment-meta">
					<span class="vcard mh-comment-author">
						<figure class="mh-comment-gravatar">
													</figure>
						<span class="fn">Jimmy</span>
					</span>
					<span class="mh-comment-meta-data">
						<a class="mh-comment-meta-date" href="http://tcnjsignal.net/2020/06/28/students-health-matters-most-college-must-remain-online-only-for-fall/#comment-3859625">
							June 29, 2020 at 12:47 pm						</a>
					</span>
				</footer>
								<div class="mh-comment-content">
					<p>I agree with a lot of your points here, though fingers crossed we are both wrong. Well written!</p>
				</div>
				<div class="mh-meta mh-comment-meta-links">                </div>
			</article></li><!-- #comment-## -->
			</ol>
		</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/28/students-health-matters-most-college-must-remain-online-only-for-fall/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://tcnjsignal.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_07e21e5a77d7ea74');_i.setAttribute('value','99bd0bf626ce0ea9');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68800' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8b1c240f93" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74"/></p><style>.ssc_notice_07e21e5a77d7ea74 strong {display:none;}.ssc_notice_07e21e5a77d7ea74:after {content:'\2018\0039\0039\0062\0064\0030\0062\0066\0036\0032\0036\0063\0065\0030\0065\0061\0039\0030\0037\0065\0032\0031\0065\0035\0061\0037\0037\0064\0037\0065\0061\0037\0034\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_07e21e5a77d7ea74">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">77626d7ca4e0d9eab770f9eb0e12a9e5</strong></p></noscript></form>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="a2a_follow_widget-10" class="mh-widget widget_a2a_follow_widget"><div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list"><a class="a2a_button_facebook" href="https://www.facebook.com/tcnjsignal" title="Facebook" rel="noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/tcnjsignal" title="Twitter" rel="noopener" target="_blank"></a><a class="a2a_button_instagram" href="https://www.instagram.com/tcnjsignal" title="Instagram" rel="noopener" target="_blank"></a></div></div><div id="polls-widget-2" class="mh-widget widget_polls-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Polls</span></h4><div id="polls-126" class="wp-polls">
	<form id="polls_form_126" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_126_nonce" name="wp-polls-nonce" value="5d06442951" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="126" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_126" name="poll_multiple_ans_126" value="2" /></p>
		<p style="text-align: center;"><strong>Where do you get information about campus?</strong></p><div id="polls-126-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-533" name="poll_126" value="533" /> <label for="poll-answer-533">campus-wide emails</label></li>
		<li><input type="checkbox" id="poll-answer-534" name="poll_126" value="534" /> <label for="poll-answer-534">social media</label></li>
		<li><input type="checkbox" id="poll-answer-535" name="poll_126" value="535" /> <label for="poll-answer-535">TCNJ website</label></li>
		<li><input type="checkbox" id="poll-answer-536" name="poll_126" value="536" /> <label for="poll-answer-536">word of mouth</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(126);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(126); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-126-loading" class="wp-polls-loading"><img src="http://tcnjsignal.net/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>		<div id="recent-posts-7" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">WHAT LIONS ARE READING</span></h4>		<ul>
											<li>
					<a href="http://tcnjsignal.net/2020/06/29/student-organizations-take-unprecedented-strides-in-activism/">Student organizations make unprecedented strides in activism</a>
									</li>
											<li>
					<a href="http://tcnjsignal.net/2020/06/29/incoming-freshmen-receive-backlash-over-petition-calling-for-sports-activities-in-fall/">Incoming freshmen receive backlash over petition calling for sports, activities in fall</a>
									</li>
											<li>
					<a href="http://tcnjsignal.net/2020/06/28/we-cannot-live-in-fear-the-college-should-continue-reopening-plan-for-fall/">We cannot live in fear: College should continue reopening plan for fall</a>
									</li>
											<li>
					<a href="http://tcnjsignal.net/2020/06/28/students-health-matters-most-college-must-remain-online-only-for-fall/" aria-current="page">Students&#8217; health matters most: College must remain online-only for fall</a>
									</li>
											<li>
					<a href="http://tcnjsignal.net/2020/06/26/coronavirus-tcnj-returning-fall-2020-student-reaction/">Happy with Foster&#8217;s decision? Students are divided</a>
									</li>
					</ul>
		</div><div id="recent-comments-15" class="mh-widget widget_recent_comments"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">WHAT LIONS ARE SAYING</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Rob</span> on <a href="http://tcnjsignal.net/2020/06/29/incoming-freshmen-receive-backlash-over-petition-calling-for-sports-activities-in-fall/comment-page-1/#comment-3859629">Incoming freshmen receive backlash over petition calling for sports, activities in fall</a></li><li class="recentcomments"><span class="comment-author-link">Ben Sulton</span> on <a href="http://tcnjsignal.net/2020/06/28/we-cannot-live-in-fear-the-college-should-continue-reopening-plan-for-fall/comment-page-1/#comment-3859626">We cannot live in fear: College should continue reopening plan for fall</a></li><li class="recentcomments"><span class="comment-author-link">Jimmy</span> on <a href="http://tcnjsignal.net/2020/06/28/students-health-matters-most-college-must-remain-online-only-for-fall/comment-page-1/#comment-3859625">Students&#8217; health matters most: College must remain online-only for fall</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://inhouseguides.com/hair-styling-guide-2020/' rel='external nofollow ugc' class='url'>Hala wasti</a></span> on <a href="http://tcnjsignal.net/2019/11/21/campus-style-hair-accessories/comment-page-1/#comment-3859624">Campus Style: Hair Accessories</a></li><li class="recentcomments"><span class="comment-author-link">Rajbir Toor</span> on <a href="http://tcnjsignal.net/2020/06/28/students-health-matters-most-college-must-remain-online-only-for-fall/comment-page-1/#comment-3859623">Students&#8217; health matters most: College must remain online-only for fall</a></li></ul></div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2020 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://tcnjsignal.net/wp-content/plugins/slideshow/slideshow.js?ver=0.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/tcnjsignal.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tcnjsignal.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/tcnjsignal.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tcnjsignal.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='http://tcnjsignal.net/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/tcnjsignal.net\/wp-admin\/admin-ajax.php","nonce":"9c9bead644","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/tcnjsignal.net\/wp-login.php?redirect_to=http%3A%2F%2Ftcnjsignal.net%2F2020%2F06%2F28%2Fstudents-health-matters-most-college-must-remain-online-only-for-fall%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='http://tcnjsignal.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'100369742',post:'68800',tz:'-4',srv:'tcnjsignal.net'} ]);
	_stq.push([ 'clickTrackerInit', '100369742', '68800' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 0.773 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-06-30 21:19:42 -->

<!-- super cache -->