<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>TMT’s Broadway Night allows students to praise peer talent | The Signal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://tcnjsignal.net/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://tcnjsignal.net/media/2021/01/signalfaviconnew.jpg"><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Feed" href="https://tcnjsignal.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Comments Feed" href="https://tcnjsignal.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; TMT’s Broadway Night allows students to praise peer talent Comments Feed" href="https://tcnjsignal.net/2021/03/18/tmts-broadway-night-allows-students-to-praise-peer-talent/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-117906956-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-117906956-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-117906956-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tcnjsignal.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='slideshow-css'  href='https://tcnjsignal.net/wp-content/plugins/slideshow/slideshow.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://tcnjsignal.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://tcnjsignal.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://tcnjsignal.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://tcnjsignal.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.69' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://tcnjsignal.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.69' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://tcnjsignal.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://tcnjsignal.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://tcnjsignal.net/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://tcnjsignal.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7COpen+Sans%3A400&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://tcnjsignal.net/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='addtoany-css'  href='https://tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://tcnjsignal.net/?sccss=1&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://tcnjsignal.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://tcnjsignal.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://tcnjsignal.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/tcnjsignal.net","hash_tracking":"false","ua":"UA-117906956-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.69' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/tcnjsignal.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.69' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-189998055-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["tcnjsignal.net"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-189998055-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://tcnjsignal.net/wp-json/" /><link rel="alternate" type="application/json" href="https://tcnjsignal.net/wp-json/wp/v2/posts/75699" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tcnjsignal.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tcnjsignal.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://tcnjsignal.net/2021/03/18/tmts-broadway-night-allows-students-to-praise-peer-talent/" />
<link rel='shortlink' href='https://wp.me/p6N8KO-jGX' />
<link rel="alternate" type="application/json+oembed" href="https://tcnjsignal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftcnjsignal.net%2F2021%2F03%2F18%2Ftmts-broadway-night-allows-students-to-praise-peer-talent%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tcnjsignal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftcnjsignal.net%2F2021%2F03%2F18%2Ftmts-broadway-night-allows-students-to-praise-peer-talent%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.26.0" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"d5f3e6ad45","wpRestUrl":"https:\/\/tcnjsignal.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/tcnjsignal.net\/wp-admin\/","wpRestNonce":"d5f3e6ad45","wpRestUrl":"https:\/\/tcnjsignal.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://tcnjsignal.net/2021/03/18/tmts-broadway-night-allows-students-to-praise-peer-talent/?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4836430664967823","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="TMT’s Broadway Night allows students to praise peer talent" />
<meta property="og:url" content="https://tcnjsignal.net/2021/03/18/tmts-broadway-night-allows-students-to-praise-peer-talent/" />
<meta property="og:description" content="For their first event of the year, TCNJ Musical Theatre (TMT) held their first virtual Broadway Night on Tuesday, Mar. 16 at 8:30 p.m., giving members the perfect opportunity to showcase their tale…" />
<meta property="article:published_time" content="2021-03-18T23:37:42+00:00" />
<meta property="article:modified_time" content="2021-03-18T23:44:30+00:00" />
<meta property="og:site_name" content="The Signal" />
<meta property="og:image" content="https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-7.34.33-PM.png?fit=1200%2C700&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="700" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="TMT’s Broadway Night allows students to praise peer talent" />
<meta name="twitter:image" content="https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-7.34.33-PM.png?fit=1200%2C700&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://tcnjsignal.net/media/2021/01/signalbackground.jpg');
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://tcnjsignal.net/media/2021/01/signalbackground.jpg');
    }
</style>

<link rel="icon" href="https://i2.wp.com/tcnjsignal.net/media/2021/01/cropped-signalfaviconnew.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/tcnjsignal.net/media/2021/01/cropped-signalfaviconnew.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/tcnjsignal.net/media/2021/01/cropped-signalfaviconnew.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/tcnjsignal.net/media/2021/01/cropped-signalfaviconnew.jpg?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-75699 single-format-standard td-standard-pack tmts-broadway-night-allows-students-to-praise-peer-talent global-block-template-1 tdb_template_72760 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/tcnjsignal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tcnjsignal/?hl=en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tcnjsignal?s=20" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <ul class=""><li class="menu-item-first"><a href="https://tcnjsignal.net/wp-admin/nav-menus.php">Click here - to use the wp menu builder</a></li></ul>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://tcnjsignal.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_640" class="tdc-zone"><div class="tdc_zone tdi_2_065  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_065{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_065:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_065:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_065{
position:relative;
}
}

</style>
<div class="tdi_1_640_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_640_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_d66" class="tdc-row"><div class="vc_row tdi_4_651  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_651,
                .tdi_4_651 .tdc-columns{
                    min-height: 0;
                }.tdi_4_651,
				.tdi_4_651 .tdc-columns{
				    display: block;
				}.tdi_4_651 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_651 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_651 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_500  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_500{
                    vertical-align: baseline;
                }.tdi_6_500 > .wpb_wrapper,
				.tdi_6_500 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_500 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_500 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_500{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_500{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_416 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_416" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_416{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_416{
                    display: inline-block;
                }.tdi_7_416 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_416 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_416 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_554  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_554{
                    vertical-align: baseline;
                }.tdi_9_554 > .wpb_wrapper,
				.tdi_9_554 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_554 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_554 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_554{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_554{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_655 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_655" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_655{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_655 .tdb-logo-a,
                .tdi_10_655 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_655 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_655 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_655 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_655 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_655 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_655 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_655 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_655 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_655 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_655 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_655 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://tcnjsignal.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="http://tcnjsignal.net/media/2021/01/signalfaviconnew.jpg" src="https://tcnjsignal.net/media/2021/01/signallogojan4.jpg" alt=""  title="" width="1280" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_a50  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_a50{
                    vertical-align: baseline;
                }.tdi_12_a50 > .wpb_wrapper,
				.tdi_12_a50 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_a50 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_a50 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_a50{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_a50{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_5a5 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_5a5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_5a5{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_5a5{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_5a5 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_5a5 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_855" class="tdc-zone"><div class="tdc_zone tdi_15_658  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_658{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_454" class="tdc-row"><div class="vc_row tdi_17_5f8  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_5f8,
                .tdi_17_5f8 .tdc-columns{
                    min-height: 0;
                }.tdi_17_5f8,
				.tdi_17_5f8 .tdc-columns{
				    display: block;
				}.tdi_17_5f8 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_b5e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_b5e{
                    vertical-align: baseline;
                }.tdi_19_b5e > .wpb_wrapper,
				.tdi_19_b5e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_b5e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_b5e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_20_a48" class="tdc-zone"><div class="tdc_zone tdi_21_304  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21_304{
                    min-height: 0;
                }.tdi_21_304:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21_304:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21_304{
position:relative;
}

</style>
<div class="tdi_20_a48_rand_style td-element-style" ><style>
.tdi_20_a48_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22_460" class="tdc-row stretch_row"><div class="vc_row tdi_23_64e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23_64e,
                .tdi_23_64e .tdc-columns{
                    min-height: 0;
                }.tdi_23_64e,
				.tdi_23_64e .tdc-columns{
				    display: block;
				}.tdi_23_64e .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23_64e {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_64e .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23_64e{
position:relative;
}

.tdi_23_64e .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_460_rand_style td-element-style" ><style>
.tdi_22_460_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_25_e61  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_e61{
                    vertical-align: baseline;
                }.tdi_25_e61 > .wpb_wrapper,
				.tdi_25_e61 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_e61 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_e61 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_26_045 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_045" >
<style>

/* inline tdc_css att */

.tdi_26_045{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26_045{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_045{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_045{
                    display: inline-block;
                }.tdi_26_045 .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, March 18, 2021</div></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_27_e00 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27_e00" >
<style>

/* inline tdc_css att */

.tdi_27_e00{
margin-right:14px !important;
}

</style>
<style>
/* custom css */
.tdi_27_e00{
                    display: inline-block;
                }.tdi_27_e00 .tdb-head-usr-avatar{
                    width: 19px;
                    padding-bottom: 19px;
                }.tdi_27_e00 .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_27_e00 .tdb-head-usr-name{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_27_e00 .tdb-head-usr-log{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_28_534 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_534" >
<style>
/* custom css */
.tdi_28_534{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_29_548 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_29_548 .tdm-social-item i.td-icon-twitter,
				.tdi_29_548 .tdm-social-item i.td-icon-linkedin,
				.tdi_29_548 .tdm-social-item i.td-icon-pinterest,
				.tdi_29_548 .tdm-social-item i.td-icon-blogger,
				.tdi_29_548 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_29_548 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_29_548 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_29_548 .tdm-social-item i,
				.tds-team-member2 .tdi_29_548.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_29_548 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_29_548.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_29_548 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_29_548"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/tcnjsignal/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/tcnjsignal/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/tcnjsignal/?hl=en" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/tcnjsignal/?hl=en" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/tcnjsignal?s=20" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/tcnjsignal?s=20" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_30_c0a" class="tdc-row"><div class="vc_row tdi_31_c55  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_31_c55,
                .tdi_31_c55 .tdc-columns{
                    min-height: 0;
                }.tdi_31_c55,
				.tdi_31_c55 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_31_c55 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_31_c55.tdc-row-content-vert-center,
                    .tdi_31_c55.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_31_c55.tdc-row-content-vert-bottom,
                    .tdi_31_c55.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_31_c55.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_31_c55.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_33_ee0  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_33_ee0{
                    vertical-align: baseline;
                }.tdi_33_ee0 > .wpb_wrapper,
				.tdi_33_ee0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33_ee0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33_ee0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_34_555 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_555" >
<style>

/* inline tdc_css att */

.tdi_34_555{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_34_555 .tdb-logo-a,
                .tdi_34_555 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_34_555 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_34_555 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_34_555 .tdb-logo-img{
                    max-width: auto;
                }.tdi_34_555 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_34_555 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_34_555 .tdb-logo-text-title{
                    display: block;
                }.tdi_34_555 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_34_555 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_555 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://tcnjsignal.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://tcnjsignal.net/media/2021/02/signallogo22Feb2021.png" src="https://tcnjsignal.net/media/2021/02/signallogo22Feb2021.png" alt=""  title="" width="1088" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_36_064  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_36_064{
                    vertical-align: baseline;
                }.tdi_36_064 > .wpb_wrapper,
				.tdi_36_064 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36_064 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36_064 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_37_b64 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_37_b64{
padding-top:5px !important;
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_37_b64.td-a-rec{
					text-align: center;
				}.tdi_37_b64 .td-element-style{
					z-index: -1;
				}.tdi_37_b64 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_37_b64 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://survey.us.confirmit.com/wix/p619407419559.aspx?acct_num=55929001" target="blank"  class="td_spot_img_all"><img src="https://tcnjsignal.net/media/2021/02/signalAd2_21_2021.png" alt="" width="auto"  /></a></div></div></div></div></div></div><div id="tdi_38_5e9" class="tdc-row"><div class="vc_row tdi_39_474  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_39_474,
                .tdi_39_474 .tdc-columns{
                    min-height: 0;
                }.tdi_39_474,
				.tdi_39_474 .tdc-columns{
				    display: block;
				}.tdi_39_474 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_41_450  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41_450{
                    vertical-align: baseline;
                }.tdi_41_450 > .wpb_wrapper,
				.tdi_41_450 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41_450 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41_450 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_43_446  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_43_446{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_43_446,
				.tdi_43_446 .tdc-inner-columns{
				    display: block;
				}.tdi_43_446 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_45_f66  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_f66{
                    vertical-align: baseline;
                }.tdi_45_f66 .vc_column-inner > .wpb_wrapper,
				.tdi_45_f66 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45_f66 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_46_504 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_46_504"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_46_504{
                    display: inline-block;
                }.tdi_46_504 .tdb-menu > li .tdb-menu-sep,
                .tdi_46_504 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_46_504 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_46_504 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_46_504 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_46_504 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_46_504 .tdb-menu .tdb-normal-menu ul,
                .tdi_46_504 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_46_504:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_46_504 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_46_504 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_46_504 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46_504 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46_504 .tdb-menu > li > a,
                .tdi_46_504 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_46_504 .tdb-menu > li > a,
                .tdi_46_504 .td-subcat-more,
                .tdi_46_504 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_46_504 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_46_504 .tdb-menu > li > a:after,
				.tdi_46_504 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_46_504 class="td_block_inner td-fix-index"><ul id="menu-category-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-29889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29889 tdb-menu-item-inactive"><a href="https://tcnjsignal.net/category/01news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74091" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74091"><a href="https://tcnjsignal.net/category/07ewing/"><div class="tdb-menu-item-text">Ewing</div></a></li>
	<li id="menu-item-74092" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74092"><a href="https://tcnjsignal.net/category/01news/u-s/"><div class="tdb-menu-item-text">U.S.</div></a></li>
	<li id="menu-item-31110" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-31110"><a href="https://tcnjsignal.net/category/01news/student-govt/"><div class="tdb-menu-item-text">Student Government</div></a></li>
	<li id="menu-item-31769" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-31769"><a href="https://tcnjsignal.net/category/01news/sfb/"><div class="tdb-menu-item-text">Student Finance Board</div></a></li>
</ul>
</li>
<li id="menu-item-29892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29892 tdb-menu-item-inactive"><a href="https://tcnjsignal.net/category/02features/"><div class="tdb-menu-item-text">Features</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-44124" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-44124"><a href="https://tcnjsignal.net/category/02features/campus-style/"><div class="tdb-menu-item-text">Campus Style</div></a></li>
	<li id="menu-item-44272" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-44272"><a href="https://tcnjsignal.net/category/02features/classic-signals/"><div class="tdb-menu-item-text">Classic Signals</div></a></li>
	<li id="menu-item-50587" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-50587"><a href="https://tcnjsignal.net/category/02features/lions-plate/"><div class="tdb-menu-item-text">Lions Plate</div></a></li>
</ul>
</li>
<li id="menu-item-29891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29891 tdb-menu-item-inactive"><a href="https://tcnjsignal.net/category/03entertainment/"><div class="tdb-menu-item-text">Arts &amp; Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-56343" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-56343"><a href="https://tcnjsignal.net/category/03entertainment/reviews/"><div class="tdb-menu-item-text">Reviews</div></a></li>
	<li id="menu-item-74111" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74111"><a href="https://tcnjsignal.net/category/03entertainment/what-were-watching-on-netflix/"><div class="tdb-menu-item-text">What We&#8217;re Watching on Netflix</div></a></li>
	<li id="menu-item-74110" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74110"><a href="https://tcnjsignal.net/category/03entertainment/alumni-in-the-arts/"><div class="tdb-menu-item-text">Alumni in the Arts</div></a></li>
	<li id="menu-item-74792" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74792"><a href="https://tcnjsignal.net/category/03entertainment/creative-writing/"><div class="tdb-menu-item-text">Creative Writing</div></a></li>
</ul>
</li>
<li id="menu-item-29893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29893 tdb-menu-item-inactive"><a href="https://tcnjsignal.net/category/05opinion/"><div class="tdb-menu-item-text">Opinions</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74090" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74090"><a href="https://tcnjsignal.net/category/05opinion/political-commentary/"><div class="tdb-menu-item-text">Political Commentary</div></a></li>
	<li id="menu-item-74730" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74730"><a href="https://tcnjsignal.net/category/05opinion/satire/"><div class="tdb-menu-item-text">Satire</div></a></li>
	<li id="menu-item-31520" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-31520"><a href="https://tcnjsignal.net/category/05opinion/tcnjopinions/"><div class="tdb-menu-item-text">TCNJ</div></a></li>
</ul>
</li>
<li id="menu-item-29894" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29894"><a href="https://tcnjsignal.net/category/05international/"><div class="tdb-menu-item-text">International</div></a></li>
<li id="menu-item-29895" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29895"><a href="https://tcnjsignal.net/category/04editorial/"><div class="tdb-menu-item-text">Editorial</div></a></li>
<li id="menu-item-29890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29890 tdb-menu-item-inactive"><a href="https://tcnjsignal.net/category/06sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-44307" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-44307"><a href="https://tcnjsignal.net/category/06sports/basketball/"><div class="tdb-menu-item-text">Basketball</div></a></li>
	<li id="menu-item-43882" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43882"><a href="https://tcnjsignal.net/category/06sports/baseball/"><div class="tdb-menu-item-text">Baseball</div></a></li>
	<li id="menu-item-47803" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-47803"><a href="https://tcnjsignal.net/category/06sports/cross-country/"><div class="tdb-menu-item-text">Cross Country</div></a></li>
	<li id="menu-item-43883" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43883"><a href="https://tcnjsignal.net/category/06sports/field-hockey/"><div class="tdb-menu-item-text">Field Hockey</div></a></li>
	<li id="menu-item-43884" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43884"><a href="https://tcnjsignal.net/category/06sports/football/"><div class="tdb-menu-item-text">Football</div></a></li>
	<li id="menu-item-44334" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-44334"><a href="https://tcnjsignal.net/category/06sports/ice-hockey/"><div class="tdb-menu-item-text">Ice Hockey</div></a></li>
	<li id="menu-item-43885" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43885"><a href="https://tcnjsignal.net/category/06sports/lacrosse/"><div class="tdb-menu-item-text">Lacrosse</div></a></li>
	<li id="menu-item-44308" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-44308"><a href="https://tcnjsignal.net/category/06sports/soccer/"><div class="tdb-menu-item-text">Soccer</div></a></li>
	<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43888"><a href="https://tcnjsignal.net/category/06sports/softball/"><div class="tdb-menu-item-text">Softball</div></a></li>
	<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43889"><a href="https://tcnjsignal.net/category/06sports/swimming-and-diving/"><div class="tdb-menu-item-text">Swimming and Diving</div></a></li>
	<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43890"><a href="https://tcnjsignal.net/category/06sports/tennis/"><div class="tdb-menu-item-text">Tennis</div></a></li>
	<li id="menu-item-43891" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43891"><a href="https://tcnjsignal.net/category/06sports/track-and-field/"><div class="tdb-menu-item-text">Track and Field</div></a></li>
	<li id="menu-item-43881" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43881"><a href="https://tcnjsignal.net/category/06sports/wrestling/"><div class="tdb-menu-item-text">Wrestling</div></a></li>
</ul>
</li>
<li id="menu-item-72944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-72944 tdb-menu-item-inactive"><a href="https://tcnjsignal.net/about/"><div class="tdb-menu-item-text">About</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-72914" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72914"><a href="https://tcnjsignal.net/print-edition/"><div class="tdb-menu-item-text">This Week’s Issue</div></a></li>
	<li id="menu-item-72915" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72915"><a href="https://tcnjsignal.net/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li id="menu-item-72918" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72918"><a href="https://tcnjsignal.net/staff/"><div class="tdb-menu-item-text">Staff</div></a></li>
	<li id="menu-item-72916" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72916"><a href="https://tcnjsignal.net/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
	<li id="menu-item-72919" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72919"><a href="https://tcnjsignal.net/policies/"><div class="tdb-menu-item-text">Policies</div></a></li>
	<li id="menu-item-72917" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72917"><a href="https://tcnjsignal.net/work-for-us/"><div class="tdb-menu-item-text">Work With Us</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_49_804 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_49_804" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_804{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://tcnjsignal.net/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_50_444" class="tdc-zone"><div class="tdc_zone tdi_51_520  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_51_520{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_52_6e6" class="tdc-row"><div class="vc_row tdi_53_03e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_53_03e,
                .tdi_53_03e .tdc-columns{
                    min-height: 0;
                }.tdi_53_03e,
				.tdi_53_03e .tdc-columns{
				    display: block;
				}.tdi_53_03e .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_55_aab  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_55_aab{
                    vertical-align: baseline;
                }.tdi_55_aab > .wpb_wrapper,
				.tdi_55_aab > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_55_aab > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_55_aab > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="75699" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-72760"
                    class="post-72760 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://tcnjsignal.net/2021/03/18/tmts-broadway-night-allows-students-to-praise-peer-talent/"                     data-post-edit-url=""                     data-post-title="TMT’s Broadway Night allows students to praise peer talent"                >
                    <div id="tdi_56_550" class="tdc-zone"><div class="tdc_zone tdi_57_757  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_57_757{
                    min-height: 0;
                }
</style><div id="tdi_58_055" class="tdc-row"><div class="vc_row tdi_59_000  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_59_000,
                .tdi_59_000 .tdc-columns{
                    min-height: 0;
                }.tdi_59_000,
				.tdi_59_000 .tdc-columns{
				    display: block;
				}.tdi_59_000 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_59_000{
padding-top:22px !important;
}

.tdi_59_000 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_61_e60  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_61_e60{
                    vertical-align: baseline;
                }.tdi_61_e60 > .wpb_wrapper,
				.tdi_61_e60 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_61_e60 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_61_e60 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_62_0aa td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_62_0aa" >
<style>
/* custom css */
.tdi_62_0aa .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_62_0aa{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://tcnjsignal.net/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Arts &amp;amp; Entertainment" class="tdb-entry-crumb" href="https://tcnjsignal.net/category/03entertainment/">Arts &amp; Entertainment</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">TMT’s Broadway Night allows students to praise peer talent</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://tcnjsignal.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://tcnjsignal.net/category/03entertainment/",
                                "name": "Arts &amp; Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "TMT’s Broadway Night allows students to praise peer talent"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_63_6d0" class="tdc-row"><div class="vc_row tdi_64_063 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_64_063,
                .tdi_64_063 .tdc-columns{
                    min-height: 0;
                }.tdi_64_063,
				.tdi_64_063 .tdc-columns{
				    display: block;
				}.tdi_64_063 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_66_444  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_66_444{
                    vertical-align: baseline;
                }.tdi_66_444 > .wpb_wrapper,
				.tdi_66_444 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66_444 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66_444 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_67_505 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_67_505" >
<style>
/* custom css */
.tdi_67_505 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_67_505 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_67_505 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_67_505{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://tcnjsignal.net/category/03entertainment/" ><span class="tdb-cat-bg"></span>Arts &amp; Entertainment</a></div></div><div class="td_block_wrap tdb_title tdi_68_e40 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_68_e40" >
<style>
/* custom css */
.tdi_68_e40 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_68_e40 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_68_e40{
					text-align: left;
				}.tdi_68_e40 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_68_e40 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_e40 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_68_e40 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">TMT’s Broadway Night allows students to praise peer talent</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_70_010 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_70_010" >
<style>
/* custom css */
.tdi_70_010{
                    display: inline-block;
                }.tdi_70_010 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_70_010 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_70_010 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://tcnjsignal.net/author/chelsie-derman/"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://tcnjsignal.net/author/chelsie-derman/">Chelsie Derman</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_71_006 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_71_006" >
<style>
/* custom css */
.tdi_71_006{
                    display: inline-block;
                }.tdi_71_006 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-03-18T19:37:42-04:00">March 18, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_72_64e td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72_64e" ><div id="tdi_72_64e" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftcnjsignal.net%2F2021%2F03%2F18%2Ftmts-broadway-night-allows-students-to-praise-peer-talent%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=TMT%E2%80%99s+Broadway+Night+allows+students+to+praise+peer+talent&url=https%3A%2F%2Ftcnjsignal.net%2F2021%2F03%2F18%2Ftmts-broadway-night-allows-students-to-praise-peer-talent%2F&via=The+Signal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_72_64e">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_73_080 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_73_080" ><div class="tdb-block-inner td-fix-index">
<p><b>By Chelsie Derman<br /></b><i><span style="font-weight: 400;">Arts &amp; Entertainment Editor</span></i></p>
<p><span style="font-weight: 400;">TCNJ Musical Theatre (TMT) held their first virtual Broadway Night on Tuesday, Mar. 16 at 8:30 p.m., giving members the perfect opportunity to showcase their talents.</span></p>
<p><span style="font-weight: 400;">“I think the event went really well,” said Lauren Gruman, a freshman speech pathology major and member of TMT who performed at Broadway Night. “Everyone was so supportive and the board made sure the event went super smoothly.”</span></p>
<p><span style="font-weight: 400;">While the setup of Broadway Night in no way compares to how the event appears in person — a stage replaced with blocks of Zoom squares — that had little influence on the event’s success and the enjoyment level of TMT members.</span></p>
<figure id="attachment_75700" aria-describedby="caption-attachment-75700" style="width: 332px" class="wp-caption alignright"><a href="https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-7.34.33-PM.png?ssl=1"><img data-attachment-id="75700" data-permalink="https://tcnjsignal.net/2021/03/18/tmts-broadway-night-allows-students-to-praise-peer-talent/screen-shot-2021-03-18-at-7-34-33-pm/" data-orig-file="https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-7.34.33-PM.png?fit=1244%2C726&amp;ssl=1" data-orig-size="1244,726" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tmt broadway night" data-image-description="" data-medium-file="https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-7.34.33-PM.png?fit=300%2C175&amp;ssl=1" data-large-file="https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-7.34.33-PM.png?fit=696%2C406&amp;ssl=1" loading="lazy" class=" wp-image-75700" src="https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-7.34.33-PM.png?resize=332%2C194&#038;ssl=1" alt="" width="332" height="194" srcset="https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-7.34.33-PM.png?resize=300%2C175&amp;ssl=1 300w, https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-7.34.33-PM.png?resize=1024%2C598&amp;ssl=1 1024w, https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-7.34.33-PM.png?resize=768%2C448&amp;ssl=1 768w, https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-7.34.33-PM.png?resize=600%2C350&amp;ssl=1 600w, https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-7.34.33-PM.png?resize=696%2C406&amp;ssl=1 696w, https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-7.34.33-PM.png?resize=1068%2C623&amp;ssl=1 1068w, https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-7.34.33-PM.png?resize=720%2C420&amp;ssl=1 720w, https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-7.34.33-PM.png?w=1244&amp;ssl=1 1244w" sizes="(max-width: 332px) 100vw, 332px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-75700" class="wp-caption-text"><strong>(Photo Courtesy of Molly Hurst/ President of TCNJ Musical Theatre).</strong></figcaption></figure>
<p><span style="font-weight: 400;">“Usually our membership piles into the Library Auditorium, (which) creates that supportive atmosphere in person,” said Molly Hurst, president of TMT and a junior history and secondary education major. “However, I still feel like the Zoom call created that love. Audience members watched as I shared my screen and were piling the chat with supportive comments as we watched our lovely TMT members perform.”</span></p>
<p><span style="font-weight: 400;">Members of TMT pre-recorded their performances and sent them to the organization to be compiled into a single, fluid video. Before every performance video, a black screen showed the student’s name, the song they will be performing and where the song came from.</span></p>
<p><span style="font-weight: 400;">“We decided to make it a video because we understood that various technical issues can occur (on) zoom, and we wanted our members to (create) performances beforehand to avoid this issue,” Hurst said.</span></p>
<p><span style="font-weight: 400;">Hurst shared what the planning of Broadway Night looked like.</span></p>
<p><span style="font-weight: 400;">“So, starting in February, Valentina Zapata (TMT’s Vice President) and myself sent out a qualtrics for people to ‘submit’ two songs to sing during Broadway Night,” Hurst said. “Songs were chosen on a first-come-first-serve basis, and the second song was there as a safety in case their first song was already chosen by another member.” After, they reviewed the submissions and “sent acceptance emails,” according to Hurst, and most students received their first song choice. On Feb. 26, TMT members sent their video submissions to the TMT email.</span></p>
<p><span style="font-weight: 400;">Throughout the event, the audience raved about the performances as the videos played. </span></p>
<p><span style="font-weight: 400;">“My favorite part of the night was watching the chat and how supportive our audience members were,” Hurst said. “It truly made my heart swell and reminded me how awesome theatre can be!”</span></p>
<p><span style="font-weight: 400;">To one of the student’s performances, an audience member said, “This is literally everything.” Then, another audience member added in the chat to the same performance — “Literally jaw droppingly talented.”</span></p>
<p><span style="font-weight: 400;">Furthermore, the next performance by Gruman —  “Pretty Funny” from the musical “Dogfight” —  had student’s racing to the comments.</span></p>
<p><span style="font-weight: 400;">From “your voice is so comforting,” to “when she can act AND sing, the talent,” to “your voice is like a hug,” students all over actively complimented the singer, and this common trend occurred throughout Broadway Night in regards to all the performances.</span></p>
<p><span style="font-weight: 400;">All in all, members of TMT had a great time.</span></p>
<p><span style="font-weight: 400;">“I personally had a fantastic time,” Hurst said. “I forgot (how) much I miss performing, and I think gathering together and watching Broadway Night reminded us of that thrill!”</span></p>
<p><b>All students can attend TMT’s General Body Meetings Wednesday at 4 p.m.</b></p>
<p> </p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div><div class="td_block_wrap tdb_single_tags tdi_76_944 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_76_944" >
<style>
/* custom css */
.tdi_76_944 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_76_944 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_76_944 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76_944 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_76_944 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://tcnjsignal.net/tag/broadway-night/">Broadway night</a></li><li><a href="https://tcnjsignal.net/tag/tcnj-musical-theatre/">TCNJ musical theatre</a></li><li><a href="https://tcnjsignal.net/tag/tmt/">TMT</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_78_5f4  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_78_5f4{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_79_e0a td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79_e0a" ><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://tcnjsignal.net/2021/03/18/tmts-broadway-night-allows-students-to-praise-peer-talent/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_79_e0a" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftcnjsignal.net%2F2021%2F03%2F18%2Ftmts-broadway-night-allows-students-to-praise-peer-talent%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=TMT%E2%80%99s+Broadway+Night+allows+students+to+praise+peer+talent&url=https%3A%2F%2Ftcnjsignal.net%2F2021%2F03%2F18%2Ftmts-broadway-night-allows-students-to-praise-peer-talent%2F&via=The+Signal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_79_e0a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_81_7ee  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_81_7ee{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_7ee{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_82_500 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82_500" >
<style>

/* inline tdc_css att */

.tdi_82_500{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */


/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://tcnjsignal.net/2021/03/18/i-tunes-a-cappella-looks-back-on-their-pandemic-experience/">i-Tunes a cappella looks back on their pandemic experience</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_83_5a4 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_83_5a4" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_83_5a4{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_83_5a4{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_83_5a4 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_83_5a4 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_83_5a4 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_83_5a4 .tdb-social-item i.td-icon-twitter,
				.tdi_83_5a4 .tdb-social-item i.td-icon-linkedin,
				.tdi_83_5a4 .tdb-social-item i.td-icon-pinterest,
				.tdi_83_5a4 .tdb-social-item i.td-icon-blogger,
				.tdi_83_5a4 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_83_5a4 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_83_5a4 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_83_5a4{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83_5a4{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_83_5a4{
                    border: 1px solid #ededed;
                }.tdi_83_5a4 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_83_5a4 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 21px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://tcnjsignal.net/author/chelsie-derman/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://tcnjsignal.net/author/chelsie-derman/" class="tdb-author-name">Chelsie Derman</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_84_54e td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_84_54e" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_84_54e class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://tcnjsignal.net/category/03entertainment/" class="td-post-category">Arts &amp; Entertainment</a>                        <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/03/18/i-tunes-a-cappella-looks-back-on-their-pandemic-experience/" rel="bookmark" class="td-image-wrap " title="i-Tunes a cappella looks back on their pandemic experience" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-11.29.47-AM.png?resize=696%2C367&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/03/18/i-tunes-a-cappella-looks-back-on-their-pandemic-experience/" rel="bookmark" title="i-Tunes a cappella looks back on their pandemic experience">i-Tunes a cappella looks back on their pandemic experience</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://tcnjsignal.net/author/kevinhornibrook/">Kevin Hornibrook</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-18T11:33:38-04:00" >March 18, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://tcnjsignal.net/2021/03/18/i-tunes-a-cappella-looks-back-on-their-pandemic-experience/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">When the a cappella group i-Tunes took the stage for their annual winter concert in 2019, they went through the usual motions of dazzling the crowd with their vocal prowess, celebrating together and posting a video to their YouTube channel. None of the 20 members imagined it would be their last performance for over a year.</div>
                    
                    <div class="td-read-more">
                        <a href="https://tcnjsignal.net/2021/03/18/i-tunes-a-cappella-looks-back-on-their-pandemic-experience/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://tcnjsignal.net/category/03entertainment/" class="td-post-category">Arts &amp; Entertainment</a>                        <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/03/14/a-new-mode-of-teaching-college-music-professor-shares-how-his-curriculum-has-changed-with-the-pandemic/" rel="bookmark" class="td-image-wrap " title="A new mode of teaching: College music professor shares how his curriculum has changed with the pandemic" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-14-at-4.53.02-PM.png?resize=696%2C693&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/03/14/a-new-mode-of-teaching-college-music-professor-shares-how-his-curriculum-has-changed-with-the-pandemic/" rel="bookmark" title="A new mode of teaching: College music professor shares how his curriculum has changed with the pandemic">A new mode of teaching: College music professor shares how his curriculum has changed with the pandemic</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://tcnjsignal.net/author/richard-chachowski/">Richard Chachowski</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-14T16:56:09-04:00" >March 14, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://tcnjsignal.net/2021/03/14/a-new-mode-of-teaching-college-music-professor-shares-how-his-curriculum-has-changed-with-the-pandemic/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">There has been no shortage of industries that have found themselves unable to change with the times as a result of Covid-19.</div>
                    
                    <div class="td-read-more">
                        <a href="https://tcnjsignal.net/2021/03/14/a-new-mode-of-teaching-college-music-professor-shares-how-his-curriculum-has-changed-with-the-pandemic/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://tcnjsignal.net/category/03entertainment/" class="td-post-category">Arts &amp; Entertainment</a>                        <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/03/14/pandemic-changes-in-classroom-experience-for-music-education-majors/" rel="bookmark" class="td-image-wrap " title="Pandemic changes in-classroom experience for music education majors" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-14-at-2.07.03-PM.png?resize=696%2C520&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/03/14/pandemic-changes-in-classroom-experience-for-music-education-majors/" rel="bookmark" title="Pandemic changes in-classroom experience for music education majors">Pandemic changes in-classroom experience for music education majors</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://tcnjsignal.net/author/julia-duggan/">Julia Duggan</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-14T14:10:28-04:00" >March 14, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://tcnjsignal.net/2021/03/14/pandemic-changes-in-classroom-experience-for-music-education-majors/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Right now, the music education majors at the College have mixed feelings. Seniors are relieved that student teaching is over, and that they have completed it. Juniors are worried about student teaching since it will be so close to when they graduate.</div>
                    
                    <div class="td-read-more">
                        <a href="https://tcnjsignal.net/2021/03/14/pandemic-changes-in-classroom-experience-for-music-education-majors/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_84_54e" data-td_block_id="tdi_84_54e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_84_54e" data-td_block_id="tdi_84_54e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap tdb_single_comments tdi_85_59e tdb-comm-layout1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_85_59e" >
<style>
/* custom css */
.tdi_85_59e .comment-link{
                    display: inline-block;
                }.tdi_85_59e .comment{
                    border-bottom-style: dashed;
                }.tdi_85_59e .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/18/tmts-broadway-night-allows-students-to-praise-peer-talent/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://tcnjsignal.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                        <div class="comment-form-input-wrap td-form-comment">
                            <textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_10d798a21e4bf3ea');_i.setAttribute('value','421d2a96d79e54b3');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea>
                            <div class="td-warning-comment">Please enter your comment!</div>
                        </div><div class="comment-form-input-wrap td-form-author">
                                <input 
                                    class="" 
                                    id="author" 
                                    name="author" 
                                    placeholder="Name:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <div class="td-warning-author">Please enter your name here</div>
                            </div>
<div class="comment-form-input-wrap td-form-email">
                                <input 
                                    class="" 
                                    id="email" 
                                    name="email" 
                                    placeholder="Email:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                <div class="td-warning-email">Please enter your email address here</div>
                            </div>
<div class="comment-form-input-wrap td-form-url">
                            <input 
                                class="" 
                                id="url" 
                                name="url" 
                                placeholder="Website:" 
                                type="text" 
                                value="" 
                                size="30" 
                            />
                         </div>
<p class="comment-form-cookies-consent">
                            <input 
                                id="wp-comment-cookies-consent" 
                                name="wp-comment-cookies-consent" 
                                type="checkbox" 
                                value="yes"
                                 
                            />
                            <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                          </p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75699' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9fad4eebda" /></p><input type="hidden" id="ak_js" name="ak_js" value="105"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea><style>.ssc_notice_10d798a21e4bf3ea strong {display:none;}.ssc_notice_10d798a21e4bf3ea:after {content:'\2018\0034\0032\0031\0064\0032\0061\0039\0036\0064\0037\0039\0065\0035\0034\0062\0033\0031\0030\0064\0037\0039\0038\0061\0032\0031\0065\0034\0062\0066\0033\0065\0061\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_10d798a21e4bf3ea">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">eaa99eb2d711454dd0237219b6af43e8</strong></p></noscript></form>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_87_00d  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_87_00d{
                    vertical-align: baseline;
                }.tdi_87_00d > .wpb_wrapper,
				.tdi_87_00d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_87_00d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_87_00d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_88_e46 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_88_e46" >
<style>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</style>
<style>
/* custom css */
.tdi_88_e46 .td-image-wrap{
					padding-bottom: 70%;
				}.tdi_88_e46 .entry-thumb{
					background-position: center 50%;
				}.tdi_88_e46 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_88_e46 .td-image-container,
				.ie11 .tdi_88_e46 .td-image-container{
				 	flex: 0 0 auto;
			    }.tdi_88_e46 .td-module-container{
					flex-direction: row;
				
				    border-color: #eaeaea !important;
				}.ie10 .tdi_88_e46 .td-module-meta-info,
				.ie11 .tdi_88_e46 .td-module-meta-info{
				 	flex: 1;
			    }.tdi_88_e46 .td-module-meta-info{
					padding: 0 0 0 13px;
				
					border-color: #eaeaea;
				}.tdi_88_e46 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				}.tdi_88_e46 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_88_e46 .td-module-container:before{
					bottom: -15px;
				
					border-color: #eaeaea;
				}.tdi_88_e46 .td-post-vid-time{
					display: block;
				}.tdi_88_e46 .td-post-category{
					display: none;
				}.tdi_88_e46 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_88_e46 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_88_e46 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_88_e46 .td-read-more{
					display: none;
				}.tdi_88_e46 .td-post-author-name{
					display: none;
				}.tdi_88_e46 .entry-review-stars{
					display: inline-block;
				}.tdi_88_e46 .td-icon-star,
                .tdi_88_e46 .td-icon-star-empty,
                .tdi_88_e46 .td-icon-star-half{
					font-size: 15px;
				}.tdi_88_e46 .td-module-comments{
					display: none;
				}.tdi_88_e46 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_88_e46 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_88_e46 .td-block-title a,
				.tdi_88_e46 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_88_e46 .entry-title{
					font-size:14px !important;line-height:1.4 !important;font-weight:500 !important;
				}html:not([class*='ie']) .tdi_88_e46 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_88_e46 .td_module_wrap{
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_88_e46 .td-module-container:before{
					bottom: -15px;
				}.tdi_88_e46 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_88_e46 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_88_e46 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88_e46 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_88_e46 .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_88_e46 .td-module-container:before{
					bottom: -10px;
				}.tdi_88_e46 .td-post-date,
				.tdi_88_e46 .td-post-author-name span{
					display: none;
				}.tdi_88_e46 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_88_e46 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_88_e46 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_88_e46 .entry-title{
					font-size:12px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_88_e46 .td-module-meta-info{
					padding: 0 0 0 16px;
				}.tdi_88_e46 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_88_e46 .td-module-container:before{
					bottom: -15px;
				}.tdi_88_e46 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_88_e46 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_88_e46 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_88_e46 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/03/18/tmts-broadway-night-allows-students-to-praise-peer-talent/" rel="bookmark" class="td-image-wrap " title="TMT’s Broadway Night allows students to praise peer talent" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-7.34.33-PM.png?resize=696%2C406&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/03/18/tmts-broadway-night-allows-students-to-praise-peer-talent/" rel="bookmark" title="TMT’s Broadway Night allows students to praise peer talent">TMT’s Broadway Night allows students to praise peer talent</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-18T19:37:42-04:00" >March 18, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/03/18/i-tunes-a-cappella-looks-back-on-their-pandemic-experience/" rel="bookmark" class="td-image-wrap " title="i-Tunes a cappella looks back on their pandemic experience" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-11.29.47-AM.png?resize=696%2C367&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/03/18/i-tunes-a-cappella-looks-back-on-their-pandemic-experience/" rel="bookmark" title="i-Tunes a cappella looks back on their pandemic experience">i-Tunes a cappella looks back on their pandemic experience</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-18T11:33:38-04:00" >March 18, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/03/18/the-shop-tcnj-combats-ewings-rise-in-food-insecurity/" rel="bookmark" class="td-image-wrap " title="The SHOP @ TCNJ combats Ewing’s rise in food insecurity" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-12.17.18-AM.png?resize=696%2C823&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/03/18/the-shop-tcnj-combats-ewings-rise-in-food-insecurity/" rel="bookmark" title="The SHOP @ TCNJ combats Ewing’s rise in food insecurity">The SHOP @ TCNJ combats Ewing’s rise in food insecurity</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-18T00:52:36-04:00" >March 18, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/03/17/girls-who-code-makes-its-debut-at-the-college/" rel="bookmark" class="td-image-wrap " title="&#8216;Girls Who Code&#8217; makes its debut at the College" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-17-at-10.05.06-PM.png?resize=696%2C693&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/03/17/girls-who-code-makes-its-debut-at-the-college/" rel="bookmark" title="&#8216;Girls Who Code&#8217; makes its debut at the College">&#8216;Girls Who Code&#8217; makes its debut at the College</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-17T22:31:22-04:00" >March 17, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_88_e46" data-td_block_id="tdi_88_e46">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap vc_wp_recentcomments tdi_89_090 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_090" >
<style>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</style>
<style>
/* custom css */
.tdi_89_090 .recentcomments{
			        margin: 0px !important;
		        
			        padding: 0 0 15px !important;
		        
			        border-bottom-color: #eaeaea;
		        }.tdi_89_090 .td-block-title a,
				.tdi_89_090 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_89_090 .comment-author-link span,
				.tdi_89_090 .comment-author-link a{
					font-family:Open Sans !important;
				}.tdi_89_090 .recentcomments > a:last-child{
					font-family:Open Sans !important;
				}
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Comments</span></h4></div><div id=tdi_89_090 class="td_wp_recentcomments td_block_inner td-column-1 ">

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link">Melissa Schaeffer</span> on <a href="https://tcnjsignal.net/2021/03/14/pandemic-changes-in-classroom-experience-for-music-education-majors/comment-page-1/#comment-3868505">Pandemic changes in-classroom experience for music education majors</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link">James Wilson</span> on <a href="https://tcnjsignal.net/2021/03/07/colleges-across-the-u-s-compare-covid-strategies/comment-page-1/#comment-3867952">Colleges across the U.S. compare Covid strategies</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link">hal siefest</span> on <a href="https://tcnjsignal.net/2021/03/06/students-question-potential-shelter-in-place-following-covid-spike/comment-page-1/#comment-3867845">Students question potential shelter-in-place following Covid spike</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link">Dr. Donna Lisi</span> on <a href="https://tcnjsignal.net/2021/03/06/single-dose-vaccines-now-available-from-janssen-johnson-johnson/comment-page-1/#comment-3867840">Single-dose vaccines now available from Johnson &#038; Johnson</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link">James Wilson</span> on <a href="https://tcnjsignal.net/2021/03/06/students-question-potential-shelter-in-place-following-covid-spike/comment-page-1/#comment-3867820">Students question potential shelter-in-place following Covid spike</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link">Ally Tobler</span> on <a href="https://tcnjsignal.net/2021/03/01/opinion-president-fosters-email-ignores-real-cause-of-covid-19-spike-will-result-in-more-harm-than-good/comment-page-1/#comment-3867532">OPINION: President Foster’s email ignores real cause of Covid-19 spike, will result in more harm than good</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link">Bob</span> on <a href="https://tcnjsignal.net/2021/02/22/brazil-contradicts-previous-covid-response-plan-after-investment-proves-useless/comment-page-1/#comment-3867031">Brazil contradicts previous Covid response plan after investment proves useless</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link"><a href="http://www.fusiontechnology.in/clinical-research-course.php">Riya</a></span> on <a href="https://tcnjsignal.net/2006/01/25/trentonmurdershitalltimehigh/comment-page-1/#comment-3867007">Trenton murders hit all-time high</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link">Harold A Maio</span> on <a href="https://tcnjsignal.net/2021/02/20/behind-her-eyes-is-sure-to-surprise/comment-page-1/#comment-3866987">‘Behind Her Eyes’ is sure to surprise</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link">Amy</span> on <a href="https://tcnjsignal.net/2014/02/18/tragic-truth-to-being-thin/comment-page-1/#comment-3866882">Tragic truth to being ‘thin’</a></span>
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://tcnjsignal.net/2021/03/18/tmts-broadway-night-allows-students-to-praise-peer-talent/" data-a2a-title="TMT’s Broadway Night allows students to praise peer talent"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chelsie Derman"></span><meta itemprop="datePublished" content="2021-03-18T19:37:42-04:00"><meta itemprop="dateModified" content="2021-03-18T19:44:30-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://tcnjsignal.net/2021/03/18/tmts-broadway-night-allows-students-to-praise-peer-talent/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://tcnjsignal.net/media/2021/01/signalfaviconnew.jpg"></span><meta itemprop="name" content="The Signal"></span><meta itemprop="headline" content="TMT’s Broadway Night allows students to praise peer talent"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-7.34.33-PM.png?fit=1244%2C726&ssl=1"><meta itemprop="width" content="1244"><meta itemprop="height" content="726"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_90_e50" class="tdc-zone"><div class="tdc_zone tdi_91_90a  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_91_90a{
                    min-height: 0;
                }
</style><div id="tdi_92_434" class="tdc-row stretch_row"><div class="vc_row tdi_93_9e5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_93_9e5,
                .tdi_93_9e5 .tdc-columns{
                    min-height: 0;
                }.tdi_93_9e5,
				.tdi_93_9e5 .tdc-columns{
				    display: block;
				}.tdi_93_9e5 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_93_9e5{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_93_9e5 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_93_9e5{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_9e5{
padding-top:44px !important;
}
}

</style>
<div class="tdi_92_434_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_92_434_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://tcnjsignal.net/media/2021/01/footer_bg.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_92_434_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_95_998  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_95_998{
                    vertical-align: baseline;
                }.tdi_95_998 > .wpb_wrapper,
				.tdi_95_998 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_95_998 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_95_998 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_97_40c  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_97_40c{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_97_40c,
				.tdi_97_40c .tdc-inner-columns{
				    display: block;
				}.tdi_97_40c .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_99_b54  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_99_b54{
                    vertical-align: baseline;
                }.tdi_99_b54 .vc_column-inner > .wpb_wrapper,
				.tdi_99_b54 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_99_b54 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_100_04d td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_100_04d" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_100_04d class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2020/12/10/freshmen-reflect-on-their-first-virtual-semester-at-the-college/" rel="bookmark" class="td-image-wrap " title="Freshmen reflect on first virtual semester at the College" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/tcnjsignal.net/media/2020/12/Screen-Shot-2020-12-10-at-1.53.29-PM.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2020/12/10/freshmen-reflect-on-their-first-virtual-semester-at-the-college/" rel="bookmark" title="Freshmen reflect on first virtual semester at the College">Freshmen reflect on first virtual semester at the College</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T14:02:01-05:00" >December 10, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2020/12/03/vital-signs-surviving-finals-week/" rel="bookmark" class="td-image-wrap " title="Vital Signs: Surviving finals week" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/tcnjsignal.net/media/2020/12/Screen-Shot-2020-12-03-at-11.16.35-PM.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2020/12/03/vital-signs-surviving-finals-week/" rel="bookmark" title="Vital Signs: Surviving finals week">Vital Signs: Surviving finals week</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-03T23:18:34-05:00" >December 3, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2014/04/19/going-the-distance-for-charity/" rel="bookmark" class="td-image-wrap " title="Going the distance for charity" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://tcnjsignal.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2014/04/19/going-the-distance-for-charity/" rel="bookmark" title="Going the distance for charity">Going the distance for charity</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-04-19T08:10:24-04:00" >April 19, 2014</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_102_a51  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_102_a51{
                    vertical-align: baseline;
                }.tdi_102_a51 .vc_column-inner > .wpb_wrapper,
				.tdi_102_a51 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_102_a51 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_103_450 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_103_450" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_103_450 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/03/18/tmts-broadway-night-allows-students-to-praise-peer-talent/" rel="bookmark" class="td-image-wrap " title="TMT’s Broadway Night allows students to praise peer talent" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-7.34.33-PM.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/03/18/tmts-broadway-night-allows-students-to-praise-peer-talent/" rel="bookmark" title="TMT’s Broadway Night allows students to praise peer talent">TMT’s Broadway Night allows students to praise peer talent</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-18T19:37:42-04:00" >March 18, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/03/18/i-tunes-a-cappella-looks-back-on-their-pandemic-experience/" rel="bookmark" class="td-image-wrap " title="i-Tunes a cappella looks back on their pandemic experience" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-11.29.47-AM.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/03/18/i-tunes-a-cappella-looks-back-on-their-pandemic-experience/" rel="bookmark" title="i-Tunes a cappella looks back on their pandemic experience">i-Tunes a cappella looks back on their pandemic experience</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-18T11:33:38-04:00" >March 18, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/03/18/the-shop-tcnj-combats-ewings-rise-in-food-insecurity/" rel="bookmark" class="td-image-wrap " title="The SHOP @ TCNJ combats Ewing’s rise in food insecurity" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-18-at-12.17.18-AM.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/03/18/the-shop-tcnj-combats-ewings-rise-in-food-insecurity/" rel="bookmark" title="The SHOP @ TCNJ combats Ewing’s rise in food insecurity">The SHOP @ TCNJ combats Ewing’s rise in food insecurity</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-18T00:52:36-04:00" >March 18, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div><div class="vc_row_inner tdi_105_6d5  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_105_6d5{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_105_6d5,
				.tdi_105_6d5 .tdc-inner-columns{
				    display: block;
				}.tdi_105_6d5 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_107_582  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_107_582{
                    vertical-align: baseline;
                }.tdi_107_582 .vc_column-inner > .wpb_wrapper,
				.tdi_107_582 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107_582 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_582{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_109_555  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_555{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_111_44d  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_111_44d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_111_44d,
				.tdi_111_44d .tdc-inner-columns{
				    display: block;
				}.tdi_111_44d .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_111_44d{
padding-bottom:30px !important;
}

.tdi_111_44d .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_44d{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_113_559  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_113_559{
                    vertical-align: baseline;
                }.tdi_113_559 .vc_column-inner > .wpb_wrapper,
				.tdi_113_559 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_113_559 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_113_559{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_559{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_114_535 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_114_535" >
<style>

/* inline tdc_css att */

.tdi_114_535{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114_535{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_535{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_114_535 .tdb-logo-a,
                .tdi_114_535 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_114_535 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_114_535 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_114_535 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_114_535 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_114_535 .tdb-logo-text-title{
                    display: block;
                }.tdi_114_535 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_114_535 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://tcnjsignal.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://tcnjsignal.net/media/2021/01/signallogojan4transparent.png" src="https://tcnjsignal.net/media/2021/01/signallogojan4transparent.png" alt=""  title="" width="1280" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_116_690  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_116_690{
                    vertical-align: baseline;
                }.tdi_116_690 .vc_column-inner > .wpb_wrapper,
				.tdi_116_690 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_116_690 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_116_690{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_690{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_117_545 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_117_545" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_117_545{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_118_e6d .tdm-title{
					color: #ffffff;
				}.tdi_118_e6d .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_118_e6d"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_119_656 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_119_656" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_119_656{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_119_656 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119_656 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">The Signal is The College of New Jersey‘s award-winning, student-produced, weekly news organization. </p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_120_e08 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_120_e08" >
<style>

/* inline tdc_css att */

.tdi_120_e08{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_120_e08{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_120_e08 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}.tdi_120_e08 .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_120_e08 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="mailto:signal@tcnj.edu">signal@tcnj.edu</a></p></div></div></div></div></div></div></div></div></div><div id="tdi_121_590" class="tdc-row stretch_row"><div class="vc_row tdi_122_cc0  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_122_cc0,
                .tdi_122_cc0 .tdc-columns{
                    min-height: 0;
                }.tdi_122_cc0,
				.tdi_122_cc0 .tdc-columns{
				    display: block;
				}.tdi_122_cc0 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_122_cc0{
position:relative;
}

.tdi_122_cc0 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_122_cc0{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_121_590_rand_style td-element-style" ><style>
.tdi_121_590_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_124_554  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_124_554{
                    vertical-align: baseline;
                }.tdi_124_554 > .wpb_wrapper,
				.tdi_124_554 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_124_554 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_124_554 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_126_40a  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_126_40a{
                    vertical-align: baseline;
                }.tdi_126_40a > .wpb_wrapper,
				.tdi_126_40a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_126_40a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_126_40a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_126_40a{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_126_40a{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_127_08e td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_127_08e" >
<style>

/* inline tdc_css att */

.tdi_127_08e{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_127_08e { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_127_08e{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_08e{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_127_08e{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_127_08e li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_127_08e .menu{
					display: flex;
				}.tdi_127_08e .sub-menu{
					display: none;
				}.tdi_127_08e ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_127_08e ul li{
					margin-right: 16px;
				}.tdi_127_08e ul li:last-child{
					margin-right: 0;
				}.tdi_127_08e a{
					color: #cccccc;
				}.tdi_127_08e a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_127_08e class="td_block_inner td-fix-index"><div class="menu-top-info-menu-container"><ul id="menu-top-info-menu" class="menu"><li id="menu-item-29875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29875"><a href="https://tcnjsignal.net/about/">About</a></li>
<li id="menu-item-29877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29877"><a href="https://tcnjsignal.net/contact/">Contact</a></li>
<li id="menu-item-29878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29878"><a href="https://tcnjsignal.net/staff/">Staff</a></li>
<li id="menu-item-30032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30032"><a href="https://tcnjsignal.net/work-for-us/">Work With Us</a></li>
<li id="menu-item-29876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29876"><a href="https://tcnjsignal.net/advertise/">Advertise</a></li>
<li id="menu-item-29879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29879"><a href="https://tcnjsignal.net/print-edition/">This Week’s Issue</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 60540e54ae677
    -->

    <script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/slideshow/slideshow.js?ver=0.1' id='slideshow-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tcnjsignal.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/tcnjsignal.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tcnjsignal.net\/wp-admin\/admin-ajax.php","nonce":"34e94b95f8","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tcnjsignal.net\/wp-login.php?redirect_to=https%3A%2F%2Ftcnjsignal.net%2F2021%2F03%2F18%2Ftmts-broadway-night-allows-students-to-praise-peer-talent%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>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</script>

<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'100369742',post:'75699',tz:'-4',srv:'tcnjsignal.net'} ]);
	_stq.push([ 'clickTrackerInit', '100369742', '75699' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 1.289 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-03-18 22:37:08 -->

<!-- super cache -->