<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Women’s Table Talk event commemorates Women of Color Day | The Signal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://tcnjsignal.net/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="http://tcnjsignal.net/media/2021/01/signalfaviconnew.jpg"><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Feed" href="https://tcnjsignal.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Comments Feed" href="https://tcnjsignal.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Women’s Table Talk event commemorates Women of Color Day Comments Feed" href="https://tcnjsignal.net/2021/04/02/womens-table-talk-event-commemorates-women-of-color-day/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-117906956-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-117906956-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-117906956-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tcnjsignal.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='slideshow-css'  href='https://tcnjsignal.net/wp-content/plugins/slideshow/slideshow.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://tcnjsignal.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://tcnjsignal.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://tcnjsignal.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://tcnjsignal.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.70' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://tcnjsignal.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.70' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://tcnjsignal.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://tcnjsignal.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://tcnjsignal.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7COpen+Sans%3A400&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://tcnjsignal.net/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='addtoany-css'  href='https://tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://tcnjsignal.net/?sccss=1&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://tcnjsignal.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://tcnjsignal.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://tcnjsignal.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/tcnjsignal.net","hash_tracking":"false","ua":"UA-117906956-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.70' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/tcnjsignal.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.70' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-189998055-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["tcnjsignal.net"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-189998055-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://tcnjsignal.net/wp-json/" /><link rel="alternate" type="application/json" href="https://tcnjsignal.net/wp-json/wp/v2/posts/75940" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tcnjsignal.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tcnjsignal.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://tcnjsignal.net/2021/04/02/womens-table-talk-event-commemorates-women-of-color-day/" />
<link rel='shortlink' href='https://wp.me/p6N8KO-jKQ' />
<link rel="alternate" type="application/json+oembed" href="https://tcnjsignal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftcnjsignal.net%2F2021%2F04%2F02%2Fwomens-table-talk-event-commemorates-women-of-color-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tcnjsignal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftcnjsignal.net%2F2021%2F04%2F02%2Fwomens-table-talk-event-commemorates-women-of-color-day%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.28.0" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"94e6eeb754","wpRestUrl":"https:\/\/tcnjsignal.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/tcnjsignal.net\/wp-admin\/","wpRestNonce":"94e6eeb754","wpRestUrl":"https:\/\/tcnjsignal.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://tcnjsignal.net/2021/04/02/womens-table-talk-event-commemorates-women-of-color-day/?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4836430664967823","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Women’s Table Talk event commemorates Women of Color Day" />
<meta property="og:url" content="https://tcnjsignal.net/2021/04/02/womens-table-talk-event-commemorates-women-of-color-day/" />
<meta property="og:description" content="Celebrating Women of Color Day on March 26, Women in Learning Leadership (WILL) hosted a virtual table talk with Union Latina, Zeta Phi Beta Sorority, La Unidad Latina, Alpha Kappa Alpha sorority a…" />
<meta property="article:published_time" content="2021-04-02T23:22:12+00:00" />
<meta property="article:modified_time" content="2021-04-02T23:22:16+00:00" />
<meta property="og:site_name" content="The Signal" />
<meta property="og:image" content="https://i2.wp.com/tcnjsignal.net/media/2021/04/Screen-Shot-2021-04-02-at-7.19.28-PM.png?fit=732%2C886&amp;ssl=1" />
<meta property="og:image:width" content="732" />
<meta property="og:image:height" content="886" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Women’s Table Talk event commemorates Women of Color Day" />
<meta name="twitter:image" content="https://i2.wp.com/tcnjsignal.net/media/2021/04/Screen-Shot-2021-04-02-at-7.19.28-PM.png?fit=732%2C886&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://tcnjsignal.net/media/2021/01/signalbackground.jpg');
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://tcnjsignal.net/media/2021/01/signalbackground.jpg');
    }
</style>

<link rel="icon" href="https://i2.wp.com/tcnjsignal.net/media/2021/01/cropped-signalfaviconnew.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/tcnjsignal.net/media/2021/01/cropped-signalfaviconnew.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/tcnjsignal.net/media/2021/01/cropped-signalfaviconnew.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/tcnjsignal.net/media/2021/01/cropped-signalfaviconnew.jpg?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-75940 single-format-standard td-standard-pack womens-table-talk-event-commemorates-women-of-color-day global-block-template-1 tdb_template_72760 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/tcnjsignal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tcnjsignal/?hl=en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tcnjsignal?s=20" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <ul class=""><li class="menu-item-first"><a href="https://tcnjsignal.net/wp-admin/nav-menus.php">Click here - to use the wp menu builder</a></li></ul>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://tcnjsignal.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_995" class="tdc-zone"><div class="tdc_zone tdi_2_389  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_389{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_389:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_389:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_389{
position:relative;
}
}

</style>
<div class="tdi_1_995_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_995_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_86d" class="tdc-row"><div class="vc_row tdi_4_609  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_609,
                .tdi_4_609 .tdc-columns{
                    min-height: 0;
                }.tdi_4_609,
				.tdi_4_609 .tdc-columns{
				    display: block;
				}.tdi_4_609 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_609 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_609 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_068  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_068{
                    vertical-align: baseline;
                }.tdi_6_068 > .wpb_wrapper,
				.tdi_6_068 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_068 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_068 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_068{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_068{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_9dd td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_9dd" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_9dd{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_9dd{
                    display: inline-block;
                }.tdi_7_9dd .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_9dd .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_9dd .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_963  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_963{
                    vertical-align: baseline;
                }.tdi_9_963 > .wpb_wrapper,
				.tdi_9_963 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_963 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_963 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_963{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_963{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_063 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_063" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_063{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_063 .tdb-logo-a,
                .tdi_10_063 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_063 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_063 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_063 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_063 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_063 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_063 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_063 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_063 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_063 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_063 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_063 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://tcnjsignal.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="http://tcnjsignal.net/media/2021/01/signalfaviconnew.jpg" src="https://tcnjsignal.net/media/2021/01/signallogojan4.jpg" alt=""  title="" width="1280" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_966  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_966{
                    vertical-align: baseline;
                }.tdi_12_966 > .wpb_wrapper,
				.tdi_12_966 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_966 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_966 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_966{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_966{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_776 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_776" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_776{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_776{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_776 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_776 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_603" class="tdc-zone"><div class="tdc_zone tdi_15_817  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_817{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_901" class="tdc-row"><div class="vc_row tdi_17_039  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_039,
                .tdi_17_039 .tdc-columns{
                    min-height: 0;
                }.tdi_17_039,
				.tdi_17_039 .tdc-columns{
				    display: block;
				}.tdi_17_039 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_949  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_949{
                    vertical-align: baseline;
                }.tdi_19_949 > .wpb_wrapper,
				.tdi_19_949 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_949 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_949 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_20_205" class="tdc-zone"><div class="tdc_zone tdi_21_809  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21_809{
                    min-height: 0;
                }.tdi_21_809:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21_809:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21_809{
position:relative;
}

</style>
<div class="tdi_20_205_rand_style td-element-style" ><style>
.tdi_20_205_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22_0e8" class="tdc-row stretch_row"><div class="vc_row tdi_23_394  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23_394,
                .tdi_23_394 .tdc-columns{
                    min-height: 0;
                }.tdi_23_394,
				.tdi_23_394 .tdc-columns{
				    display: block;
				}.tdi_23_394 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23_394 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_394 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23_394{
position:relative;
}

.tdi_23_394 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_0e8_rand_style td-element-style" ><style>
.tdi_22_0e8_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_25_680  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_680{
                    vertical-align: baseline;
                }.tdi_25_680 > .wpb_wrapper,
				.tdi_25_680 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_680 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_680 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_26_934 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_934" >
<style>

/* inline tdc_css att */

.tdi_26_934{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26_934{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_934{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_934{
                    display: inline-block;
                }.tdi_26_934 .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, April 3, 2021</div></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_27_01f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27_01f" >
<style>

/* inline tdc_css att */

.tdi_27_01f{
margin-right:14px !important;
}

</style>
<style>
/* custom css */
.tdi_27_01f{
                    display: inline-block;
                }.tdi_27_01f .tdb-head-usr-avatar{
                    width: 19px;
                    padding-bottom: 19px;
                }.tdi_27_01f .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_27_01f .tdb-head-usr-name{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_27_01f .tdb-head-usr-log{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_28_496 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_496" >
<style>
/* custom css */
.tdi_28_496{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_29_63c .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_29_63c .tdm-social-item i.td-icon-twitter,
				.tdi_29_63c .tdm-social-item i.td-icon-linkedin,
				.tdi_29_63c .tdm-social-item i.td-icon-pinterest,
				.tdi_29_63c .tdm-social-item i.td-icon-blogger,
				.tdi_29_63c .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_29_63c .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_29_63c .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_29_63c .tdm-social-item i,
				.tds-team-member2 .tdi_29_63c.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_29_63c .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_29_63c.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_29_63c .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_29_63c"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/tcnjsignal/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/tcnjsignal/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/tcnjsignal/?hl=en" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/tcnjsignal/?hl=en" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/tcnjsignal?s=20" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/tcnjsignal?s=20" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_30_f3f" class="tdc-row"><div class="vc_row tdi_31_509  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_31_509,
                .tdi_31_509 .tdc-columns{
                    min-height: 0;
                }.tdi_31_509,
				.tdi_31_509 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_31_509 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_31_509.tdc-row-content-vert-center,
                    .tdi_31_509.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_31_509.tdc-row-content-vert-bottom,
                    .tdi_31_509.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_31_509.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_31_509.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_33_931  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_33_931{
                    vertical-align: baseline;
                }.tdi_33_931 > .wpb_wrapper,
				.tdi_33_931 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33_931 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33_931 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_34_866 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_866" >
<style>

/* inline tdc_css att */

.tdi_34_866{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_34_866 .tdb-logo-a,
                .tdi_34_866 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_34_866 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_34_866 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_34_866 .tdb-logo-img{
                    max-width: auto;
                }.tdi_34_866 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_34_866 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_34_866 .tdb-logo-text-title{
                    display: block;
                }.tdi_34_866 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_34_866 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_866 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://tcnjsignal.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://tcnjsignal.net/media/2021/01/signallogojan18final.jpg" src="https://tcnjsignal.net/media/2021/01/signallogojan18final.jpg" alt=""  title="" width="1280" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_35_656" class="tdc-row"><div class="vc_row tdi_36_086  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_36_086,
                .tdi_36_086 .tdc-columns{
                    min-height: 0;
                }.tdi_36_086,
				.tdi_36_086 .tdc-columns{
				    display: block;
				}.tdi_36_086 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_38_809  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_809{
                    vertical-align: baseline;
                }.tdi_38_809 > .wpb_wrapper,
				.tdi_38_809 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_809 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_809 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_40_639  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_639{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_40_639,
				.tdi_40_639 .tdc-inner-columns{
				    display: block;
				}.tdi_40_639 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_42_094  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_094{
                    vertical-align: baseline;
                }.tdi_42_094 .vc_column-inner > .wpb_wrapper,
				.tdi_42_094 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_094 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_43_633 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_633"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_43_633{
                    display: inline-block;
                }.tdi_43_633 .tdb-menu > li .tdb-menu-sep,
                .tdi_43_633 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_43_633 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_43_633 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_43_633 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_43_633 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_43_633 .tdb-menu .tdb-normal-menu ul,
                .tdi_43_633 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_43_633:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_43_633 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_43_633 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_43_633 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43_633 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_633 .tdb-menu > li > a,
                .tdi_43_633 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_43_633 .tdb-menu > li > a,
                .tdi_43_633 .td-subcat-more,
                .tdi_43_633 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_43_633 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_43_633 .tdb-menu > li > a:after,
				.tdi_43_633 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_43_633 class="td_block_inner td-fix-index"><ul id="menu-category-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-29889" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29889 tdb-menu-item-inactive"><a href="https://tcnjsignal.net/category/01news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74091" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74091"><a href="https://tcnjsignal.net/category/07ewing/"><div class="tdb-menu-item-text">Ewing</div></a></li>
	<li id="menu-item-74092" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74092"><a href="https://tcnjsignal.net/category/01news/u-s/"><div class="tdb-menu-item-text">U.S.</div></a></li>
	<li id="menu-item-31110" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-31110"><a href="https://tcnjsignal.net/category/01news/student-govt/"><div class="tdb-menu-item-text">Student Government</div></a></li>
	<li id="menu-item-31769" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-31769"><a href="https://tcnjsignal.net/category/01news/sfb/"><div class="tdb-menu-item-text">Student Finance Board</div></a></li>
</ul>
</li>
<li id="menu-item-29892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29892 tdb-menu-item-inactive"><a href="https://tcnjsignal.net/category/02features/"><div class="tdb-menu-item-text">Features</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-44124" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-44124"><a href="https://tcnjsignal.net/category/02features/campus-style/"><div class="tdb-menu-item-text">Campus Style</div></a></li>
	<li id="menu-item-44272" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-44272"><a href="https://tcnjsignal.net/category/02features/classic-signals/"><div class="tdb-menu-item-text">Classic Signals</div></a></li>
	<li id="menu-item-50587" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-50587"><a href="https://tcnjsignal.net/category/02features/lions-plate/"><div class="tdb-menu-item-text">Lions Plate</div></a></li>
</ul>
</li>
<li id="menu-item-29891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29891 tdb-menu-item-inactive"><a href="https://tcnjsignal.net/category/03entertainment/"><div class="tdb-menu-item-text">Arts &amp; Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-56343" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-56343"><a href="https://tcnjsignal.net/category/03entertainment/reviews/"><div class="tdb-menu-item-text">Reviews</div></a></li>
	<li id="menu-item-74111" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74111"><a href="https://tcnjsignal.net/category/03entertainment/what-were-watching-on-netflix/"><div class="tdb-menu-item-text">What We&#8217;re Watching on Netflix</div></a></li>
	<li id="menu-item-74110" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74110"><a href="https://tcnjsignal.net/category/03entertainment/alumni-in-the-arts/"><div class="tdb-menu-item-text">Alumni in the Arts</div></a></li>
	<li id="menu-item-74792" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74792"><a href="https://tcnjsignal.net/category/03entertainment/creative-writing/"><div class="tdb-menu-item-text">Creative Writing</div></a></li>
</ul>
</li>
<li id="menu-item-29893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29893 tdb-menu-item-inactive"><a href="https://tcnjsignal.net/category/05opinion/"><div class="tdb-menu-item-text">Opinions</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74090" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74090"><a href="https://tcnjsignal.net/category/05opinion/political-commentary/"><div class="tdb-menu-item-text">Political Commentary</div></a></li>
	<li id="menu-item-74730" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74730"><a href="https://tcnjsignal.net/category/05opinion/satire/"><div class="tdb-menu-item-text">Satire</div></a></li>
	<li id="menu-item-31520" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-31520"><a href="https://tcnjsignal.net/category/05opinion/tcnjopinions/"><div class="tdb-menu-item-text">TCNJ</div></a></li>
</ul>
</li>
<li id="menu-item-29894" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29894"><a href="https://tcnjsignal.net/category/05international/"><div class="tdb-menu-item-text">International</div></a></li>
<li id="menu-item-29895" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29895"><a href="https://tcnjsignal.net/category/04editorial/"><div class="tdb-menu-item-text">Editorial</div></a></li>
<li id="menu-item-29890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29890 tdb-menu-item-inactive"><a href="https://tcnjsignal.net/category/06sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-44307" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-44307"><a href="https://tcnjsignal.net/category/06sports/basketball/"><div class="tdb-menu-item-text">Basketball</div></a></li>
	<li id="menu-item-43882" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43882"><a href="https://tcnjsignal.net/category/06sports/baseball/"><div class="tdb-menu-item-text">Baseball</div></a></li>
	<li id="menu-item-47803" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-47803"><a href="https://tcnjsignal.net/category/06sports/cross-country/"><div class="tdb-menu-item-text">Cross Country</div></a></li>
	<li id="menu-item-43883" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43883"><a href="https://tcnjsignal.net/category/06sports/field-hockey/"><div class="tdb-menu-item-text">Field Hockey</div></a></li>
	<li id="menu-item-43884" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43884"><a href="https://tcnjsignal.net/category/06sports/football/"><div class="tdb-menu-item-text">Football</div></a></li>
	<li id="menu-item-44334" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-44334"><a href="https://tcnjsignal.net/category/06sports/ice-hockey/"><div class="tdb-menu-item-text">Ice Hockey</div></a></li>
	<li id="menu-item-43885" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43885"><a href="https://tcnjsignal.net/category/06sports/lacrosse/"><div class="tdb-menu-item-text">Lacrosse</div></a></li>
	<li id="menu-item-44308" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-44308"><a href="https://tcnjsignal.net/category/06sports/soccer/"><div class="tdb-menu-item-text">Soccer</div></a></li>
	<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43888"><a href="https://tcnjsignal.net/category/06sports/softball/"><div class="tdb-menu-item-text">Softball</div></a></li>
	<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43889"><a href="https://tcnjsignal.net/category/06sports/swimming-and-diving/"><div class="tdb-menu-item-text">Swimming and Diving</div></a></li>
	<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43890"><a href="https://tcnjsignal.net/category/06sports/tennis/"><div class="tdb-menu-item-text">Tennis</div></a></li>
	<li id="menu-item-43891" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43891"><a href="https://tcnjsignal.net/category/06sports/track-and-field/"><div class="tdb-menu-item-text">Track and Field</div></a></li>
	<li id="menu-item-43881" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43881"><a href="https://tcnjsignal.net/category/06sports/wrestling/"><div class="tdb-menu-item-text">Wrestling</div></a></li>
</ul>
</li>
<li id="menu-item-72944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-72944 tdb-menu-item-inactive"><a href="https://tcnjsignal.net/about/"><div class="tdb-menu-item-text">About</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-72914" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72914"><a href="https://tcnjsignal.net/print-edition/"><div class="tdb-menu-item-text">This Week’s Issue</div></a></li>
	<li id="menu-item-72915" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72915"><a href="https://tcnjsignal.net/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li id="menu-item-72918" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72918"><a href="https://tcnjsignal.net/staff/"><div class="tdb-menu-item-text">Staff</div></a></li>
	<li id="menu-item-72916" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72916"><a href="https://tcnjsignal.net/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
	<li id="menu-item-72919" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72919"><a href="https://tcnjsignal.net/policies/"><div class="tdb-menu-item-text">Policies</div></a></li>
	<li id="menu-item-72917" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72917"><a href="https://tcnjsignal.net/work-for-us/"><div class="tdb-menu-item-text">Work With Us</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_46_005 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_46_005" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_005{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://tcnjsignal.net/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_47_393" class="tdc-zone"><div class="tdc_zone tdi_48_764  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_48_764{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_49_886" class="tdc-row"><div class="vc_row tdi_50_a95  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_50_a95,
                .tdi_50_a95 .tdc-columns{
                    min-height: 0;
                }.tdi_50_a95,
				.tdi_50_a95 .tdc-columns{
				    display: block;
				}.tdi_50_a95 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_52_931  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_931{
                    vertical-align: baseline;
                }.tdi_52_931 > .wpb_wrapper,
				.tdi_52_931 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_52_931 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52_931 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="75940" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-72760"
                    class="post-72760 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://tcnjsignal.net/2021/04/02/womens-table-talk-event-commemorates-women-of-color-day/"                     data-post-edit-url=""                     data-post-title="Women’s Table Talk event commemorates Women of Color Day"                >
                    <div id="tdi_53_645" class="tdc-zone"><div class="tdc_zone tdi_54_069  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_54_069{
                    min-height: 0;
                }
</style><div id="tdi_55_5c0" class="tdc-row"><div class="vc_row tdi_56_965  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56_965,
                .tdi_56_965 .tdc-columns{
                    min-height: 0;
                }.tdi_56_965,
				.tdi_56_965 .tdc-columns{
				    display: block;
				}.tdi_56_965 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_56_965{
padding-top:22px !important;
}

.tdi_56_965 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_58_52f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_52f{
                    vertical-align: baseline;
                }.tdi_58_52f > .wpb_wrapper,
				.tdi_58_52f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_58_52f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58_52f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_59_202 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_59_202" >
<style>
/* custom css */
.tdi_59_202 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_59_202{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://tcnjsignal.net/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://tcnjsignal.net/category/01news/">News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Women’s Table Talk event commemorates Women of Color Day</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://tcnjsignal.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://tcnjsignal.net/category/01news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Women’s Table Talk event commemorates Women of Color Day"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_60_06e" class="tdc-row"><div class="vc_row tdi_61_969 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_61_969,
                .tdi_61_969 .tdc-columns{
                    min-height: 0;
                }.tdi_61_969,
				.tdi_61_969 .tdc-columns{
				    display: block;
				}.tdi_61_969 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_63_659  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_63_659{
                    vertical-align: baseline;
                }.tdi_63_659 > .wpb_wrapper,
				.tdi_63_659 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_63_659 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_63_659 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_64_968 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_64_968" >
<style>
/* custom css */
.tdi_64_968 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_64_968 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_64_968 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_64_968{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://tcnjsignal.net/category/01news/" ><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_65_996 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_65_996" >
<style>
/* custom css */
.tdi_65_996 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_65_996 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_65_996{
					text-align: left;
				}.tdi_65_996 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_65_996 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65_996 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_65_996 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Women’s Table Talk event commemorates Women of Color Day</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_67_380 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_67_380" >
<style>
/* custom css */
.tdi_67_380{
                    display: inline-block;
                }.tdi_67_380 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_67_380 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_67_380 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://tcnjsignal.net/author/jax-dieugenio/"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://tcnjsignal.net/author/jax-dieugenio/">Jax DiEugenio</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_68_965 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_68_965" >
<style>
/* custom css */
.tdi_68_965{
                    display: inline-block;
                }.tdi_68_965 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-04-02T19:22:12-04:00">April 2, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_69_36f td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_36f" ><div id="tdi_69_36f" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftcnjsignal.net%2F2021%2F04%2F02%2Fwomens-table-talk-event-commemorates-women-of-color-day%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Women%E2%80%99s+Table+Talk+event+commemorates+Women+of+Color+Day&url=https%3A%2F%2Ftcnjsignal.net%2F2021%2F04%2F02%2Fwomens-table-talk-event-commemorates-women-of-color-day%2F&via=The+Signal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_69_36f">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_70_095 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_70_095" ><div class="tdb-block-inner td-fix-index">
<p><b>By Jax Dieugenio<br /></b><i><span style="font-weight: 400;">Staff Writer</span></i></p>
<p><span style="font-weight: 400;">Celebrating Women of Color Day on March 26, Women in Learning Leadership (WILL) hosted a virtual table talk with Union Latina, Zeta Phi Beta Sorority, La Unidad Latina, Alpha Kappa Alpha sorority and other organizations. </span></p>
<p><span style="font-weight: 400;">Reflecting on their different experiences, participants were able to discuss a wide variety of topics pertaining to race, gender and sexuality within individual, societal and political realms.</span></p>
<p><span style="font-weight: 400;">As explained in the event’s social media promotion, the purpose of the table talk was to “unite cultural organizations to show support and unity between women within cultural organizations and WILL.” </span></p>
<p><span style="font-weight: 400;">Discussing pressing topics including civil rights, environmental issues and politics, the discussion revolved mostly around the participants’ first-hand experiences with these issues. </span></p>
<p><span style="font-weight: 400;">One discussion revolved around ineffective and censored education of elementary and middle school students in regards to the civil rights movement. </span></p>
<p><span style="font-weight: 400;">“For many students in public middle schools and high schools the events of the civil rights movements have largely been sanitized,” explained WILL’s table talk moderator Maya Hendl, a sophomore criminology and women, gender and sexuality studies double major.</span></p>
<p><span style="font-weight: 400;">Offering her input on this ineffective education, co-moderator and freshman history major Dimon Urey examined the issue of black and white pictures in school textbooks.</span></p>
<p><span style="font-weight: 400;">“The pictures presented may appear in black and white, but they are actually in color. A lot of young children that are being taught about it assume that because they are in black and white that they were taken hundreds of years ago, but we had color back in the 50s and 60s,” she said. </span></p>
<p><span style="font-weight: 400;">Another discussion surrounded a censored version of the civil rights movement in the high school setting. </span></p>
<p><span style="font-weight: 400;">Offering her thoughts on the matter, student ambassador for AmIOK and sophomore psychology major Sophia Alexis said, “They are not telling it (the history) correctly. It may be okay to leave out some of the more violent details when talking to really young children but by the end of high school, students can handle understanding that there is and was violence in civil rights actions.” </span></p>
<p><span style="font-weight: 400;">When expressing the ways that history is often censored when presented to K-12 students, Urey said, “I think there is much more of an emphasis on the peacefulness and MLK, and not the fact that they were chased with dogs, were hosed and were beaten. I feel like that is important to highlight in this history.”</span></p>
<p><span style="font-weight: 400;">Other discussions in the meeting revolved around the issue of gender roles in society, the dated concept of school dress codes and how those rules largely impact women. </span></p>
<figure id="attachment_75941" aria-describedby="caption-attachment-75941" style="width: 260px" class="wp-caption alignleft"><a href="https://i2.wp.com/tcnjsignal.net/media/2021/04/Screen-Shot-2021-04-02-at-7.19.28-PM.png?ssl=1"><img data-attachment-id="75941" data-permalink="https://tcnjsignal.net/2021/04/02/womens-table-talk-event-commemorates-women-of-color-day/screen-shot-2021-04-02-at-7-19-28-pm/" data-orig-file="https://i2.wp.com/tcnjsignal.net/media/2021/04/Screen-Shot-2021-04-02-at-7.19.28-PM.png?fit=732%2C886&amp;ssl=1" data-orig-size="732,886" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Women&#8217;s Table Talk" data-image-description="" data-medium-file="https://i2.wp.com/tcnjsignal.net/media/2021/04/Screen-Shot-2021-04-02-at-7.19.28-PM.png?fit=248%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/tcnjsignal.net/media/2021/04/Screen-Shot-2021-04-02-at-7.19.28-PM.png?fit=696%2C842&amp;ssl=1" loading="lazy" class=" wp-image-75941" src="https://i2.wp.com/tcnjsignal.net/media/2021/04/Screen-Shot-2021-04-02-at-7.19.28-PM.png?resize=260%2C314&#038;ssl=1" alt="" width="260" height="314" srcset="https://i2.wp.com/tcnjsignal.net/media/2021/04/Screen-Shot-2021-04-02-at-7.19.28-PM.png?resize=248%2C300&amp;ssl=1 248w, https://i2.wp.com/tcnjsignal.net/media/2021/04/Screen-Shot-2021-04-02-at-7.19.28-PM.png?resize=496%2C600&amp;ssl=1 496w, https://i2.wp.com/tcnjsignal.net/media/2021/04/Screen-Shot-2021-04-02-at-7.19.28-PM.png?resize=696%2C842&amp;ssl=1 696w, https://i2.wp.com/tcnjsignal.net/media/2021/04/Screen-Shot-2021-04-02-at-7.19.28-PM.png?resize=347%2C420&amp;ssl=1 347w, https://i2.wp.com/tcnjsignal.net/media/2021/04/Screen-Shot-2021-04-02-at-7.19.28-PM.png?w=732&amp;ssl=1 732w" sizes="(max-width: 260px) 100vw, 260px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-75941" class="wp-caption-text">Participants in the event shared their thoughts on issues ranging from civil rights to outdated gender roles on Women of Color Day (Photo courtesy of WILL).</figcaption></figure>
<p><span style="font-weight: 400;">“You’re putting too much emphasis on what a student is wearing, especially a female student,” said junior biology major Mariana Ovalles. “When you go to college, you wear whatever you want and it doesn’t disrupt your education at all. Having a strict dress code in elementary schools, middle schools and high schools is really not needed.” </span></p>
<p><span style="font-weight: 400;">The final discussion point revolved around the timely issue of how the Covid-19 pandemic has disproportionately impacted communities of color. </span></p>
<p><span style="font-weight: 400;">“It’s frustrating. It’s 2021. We’re here,” Ovalles said. “We all need access to the vaccine and those within these communities who have not received it yet should be prioritized.”</span></p>
<p><span style="font-weight: 400;">“We need to make the information more accessible. For instance, how to make an appointment for the vaccine, the information is not being properly spread and it tells you something as a country that we keep trying to say we will do better while there are still disparities,” she said.</span></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div><div class="td_block_wrap tdb_single_tags tdi_73_966 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_73_966" >
<style>
/* custom css */
.tdi_73_966 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_73_966 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_73_966 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_966 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_73_966 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://tcnjsignal.net/tag/table-talk/">table talk</a></li><li><a href="https://tcnjsignal.net/tag/women-in-learning-and-leadership/">Women in Learning and Leadership</a></li><li><a href="https://tcnjsignal.net/tag/women-of-color-day/">women of color day</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_75_933  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_75_933{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_76_799 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_76_799" ><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://tcnjsignal.net/2021/04/02/womens-table-talk-event-commemorates-women-of-color-day/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_76_799" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftcnjsignal.net%2F2021%2F04%2F02%2Fwomens-table-talk-event-commemorates-women-of-color-day%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Women%E2%80%99s+Table+Talk+event+commemorates+Women+of+Color+Day&url=https%3A%2F%2Ftcnjsignal.net%2F2021%2F04%2F02%2Fwomens-table-talk-event-commemorates-women-of-color-day%2F&via=The+Signal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_76_799">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_78_088  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_78_088{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_088{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_79_369 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79_369" >
<style>

/* inline tdc_css att */

.tdi_79_369{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */


/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://tcnjsignal.net/2021/03/31/march-madness-back-and-more-mad-than-ever/">March Madness — back and more mad than ever</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_80_986 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_986" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_80_986{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_986{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_80_986 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_80_986 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_80_986 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_80_986 .tdb-social-item i.td-icon-twitter,
				.tdi_80_986 .tdb-social-item i.td-icon-linkedin,
				.tdi_80_986 .tdb-social-item i.td-icon-pinterest,
				.tdi_80_986 .tdb-social-item i.td-icon-blogger,
				.tdi_80_986 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_80_986 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_80_986 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80_986{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_986{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_80_986{
                    border: 1px solid #ededed;
                }.tdi_80_986 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_80_986 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 21px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://tcnjsignal.net/author/jax-dieugenio/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://tcnjsignal.net/author/jax-dieugenio/" class="tdb-author-name">Jax DiEugenio</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_81_698 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_81_698" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_81_698 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://tcnjsignal.net/category/01news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/03/30/recharge-week-83-of-polled-students-still-given-work-plus-added-confusion/" rel="bookmark" class="td-image-wrap " title="Recharge Week: 83% of polled students still given work, plus added confusion" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2021/03/IMG_1299-scaled.jpeg?resize=696%2C928&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/03/30/recharge-week-83-of-polled-students-still-given-work-plus-added-confusion/" rel="bookmark" title="Recharge Week: 83% of polled students still given work, plus added confusion">Recharge Week: 83% of polled students still given work, plus added confusion</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://tcnjsignal.net/author/lara-becker/">Lara Becker</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-30T17:56:15-04:00" >March 30, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://tcnjsignal.net/2021/03/30/recharge-week-83-of-polled-students-still-given-work-plus-added-confusion/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Intending to remedy this issue while also discouraging travel during the pandemic, President Foster announced in an email that a “Recharge Week” would take place from March 29 to April 2. She described it as a “more relaxed week [that] is intended to relieve the stresses of a long semester,” alongside another Spring Day Off on Tuesday, March 30. </div>
                    
                    <div class="td-read-more">
                        <a href="https://tcnjsignal.net/2021/03/30/recharge-week-83-of-polled-students-still-given-work-plus-added-confusion/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://tcnjsignal.net/category/07ewing/" class="td-post-category">Ewing</a>                        <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/03/27/cdc-changes-social-distancing-guidelines-for-k-12-schools-to-3-feet/" rel="bookmark" class="td-image-wrap " title="CDC changes social distancing guidelines for K-12 schools to 3 feet" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-27-at-4.11.03-PM.png?resize=696%2C462&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/03/27/cdc-changes-social-distancing-guidelines-for-k-12-schools-to-3-feet/" rel="bookmark" title="CDC changes social distancing guidelines for K-12 schools to 3 feet">CDC changes social distancing guidelines for K-12 schools to 3 feet</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://tcnjsignal.net/author/jenny-marcinkowski/">Jenny Marcinkowski</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-27T16:13:31-04:00" >March 27, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://tcnjsignal.net/2021/03/27/cdc-changes-social-distancing-guidelines-for-k-12-schools-to-3-feet/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Centers for Disease Control and Prevention (CDC) changed its social distancing guidelines for grades K through 12 on March 19. This comes after the CDC released studies showing that three feet distancing was equally as effective as six feet distancing. Masks continue to be mandatory and adults still have to abide by the 6 feet recommendation between each other and students.</div>
                    
                    <div class="td-read-more">
                        <a href="https://tcnjsignal.net/2021/03/27/cdc-changes-social-distancing-guidelines-for-k-12-schools-to-3-feet/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://tcnjsignal.net/category/01news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/03/27/student-health-services-addresses-covid-19-vaccine-questions/" rel="bookmark" class="td-image-wrap " title="Student Health Services addresses Covid-19 vaccine questions" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-27-at-4.02.34-PM.png?resize=696%2C455&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/03/27/student-health-services-addresses-covid-19-vaccine-questions/" rel="bookmark" title="Student Health Services addresses Covid-19 vaccine questions">Student Health Services addresses Covid-19 vaccine questions</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://tcnjsignal.net/author/sean-leonard/">Sean Leonard</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-27T16:06:27-04:00" >March 27, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://tcnjsignal.net/2021/03/27/student-health-services-addresses-covid-19-vaccine-questions/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">According to the Centers for Disease Control and Prevention (CDC), over 130 million doses of Covid-19 vaccines have been administered in the U.S. as of March 25. As time passes and more people become eligible to receive their shot, many individuals in the campus community will be vaccinated as well.</div>
                    
                    <div class="td-read-more">
                        <a href="https://tcnjsignal.net/2021/03/27/student-health-services-addresses-covid-19-vaccine-questions/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_81_698" data-td_block_id="tdi_81_698"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_81_698" data-td_block_id="tdi_81_698"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap tdb_single_comments tdi_82_883 tdb-comm-layout1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82_883" >
<style>
/* custom css */
.tdi_82_883 .comment-link{
                    display: inline-block;
                }.tdi_82_883 .comment{
                    border-bottom-style: dashed;
                }.tdi_82_883 .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/02/womens-table-talk-event-commemorates-women-of-color-day/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://tcnjsignal.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                        <div class="comment-form-input-wrap td-form-comment">
                            <textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_c615335257b346a8');_i.setAttribute('value','fae379a2f2e62e67');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea>
                            <div class="td-warning-comment">Please enter your comment!</div>
                        </div><div class="comment-form-input-wrap td-form-author">
                                <input 
                                    class="" 
                                    id="author" 
                                    name="author" 
                                    placeholder="Name:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <div class="td-warning-author">Please enter your name here</div>
                            </div>
<div class="comment-form-input-wrap td-form-email">
                                <input 
                                    class="" 
                                    id="email" 
                                    name="email" 
                                    placeholder="Email:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                <div class="td-warning-email">Please enter your email address here</div>
                            </div>
<div class="comment-form-input-wrap td-form-url">
                            <input 
                                class="" 
                                id="url" 
                                name="url" 
                                placeholder="Website:" 
                                type="text" 
                                value="" 
                                size="30" 
                            />
                         </div>
<p class="comment-form-cookies-consent">
                            <input 
                                id="wp-comment-cookies-consent" 
                                name="wp-comment-cookies-consent" 
                                type="checkbox" 
                                value="yes"
                                 
                            />
                            <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                          </p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75940' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="04dcc22d7e" /></p><input type="hidden" id="ak_js" name="ak_js" value="189"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea><style>.ssc_notice_c615335257b346a8 strong {display:none;}.ssc_notice_c615335257b346a8:after {content:'\2018\0066\0061\0065\0033\0037\0039\0061\0032\0066\0032\0065\0036\0032\0065\0036\0037\0063\0036\0031\0035\0033\0033\0035\0032\0035\0037\0062\0033\0034\0036\0061\0038\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_c615335257b346a8">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">58cf3963aea675223eeba73f22174566</strong></p></noscript></form>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_84_c01  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_84_c01{
                    vertical-align: baseline;
                }.tdi_84_c01 > .wpb_wrapper,
				.tdi_84_c01 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84_c01 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84_c01 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_85_965 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_85_965" >
<style>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</style>
<style>
/* custom css */
.tdi_85_965 .td-image-wrap{
					padding-bottom: 70%;
				}.tdi_85_965 .entry-thumb{
					background-position: center 50%;
				}.tdi_85_965 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_85_965 .td-image-container,
				.ie11 .tdi_85_965 .td-image-container{
				 	flex: 0 0 auto;
			    }.tdi_85_965 .td-module-container{
					flex-direction: row;
				
				    border-color: #eaeaea !important;
				}.ie10 .tdi_85_965 .td-module-meta-info,
				.ie11 .tdi_85_965 .td-module-meta-info{
				 	flex: 1;
			    }.tdi_85_965 .td-module-meta-info{
					padding: 0 0 0 13px;
				
					border-color: #eaeaea;
				}.tdi_85_965 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				}.tdi_85_965 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_85_965 .td-module-container:before{
					bottom: -15px;
				
					border-color: #eaeaea;
				}.tdi_85_965 .td-post-vid-time{
					display: block;
				}.tdi_85_965 .td-post-category{
					display: none;
				}.tdi_85_965 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_85_965 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_85_965 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_85_965 .td-read-more{
					display: none;
				}.tdi_85_965 .td-post-author-name{
					display: none;
				}.tdi_85_965 .entry-review-stars{
					display: inline-block;
				}.tdi_85_965 .td-icon-star,
                .tdi_85_965 .td-icon-star-empty,
                .tdi_85_965 .td-icon-star-half{
					font-size: 15px;
				}.tdi_85_965 .td-module-comments{
					display: none;
				}.tdi_85_965 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_85_965 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_85_965 .td-block-title a,
				.tdi_85_965 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_85_965 .entry-title{
					font-size:14px !important;line-height:1.4 !important;font-weight:500 !important;
				}html:not([class*='ie']) .tdi_85_965 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85_965 .td_module_wrap{
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_85_965 .td-module-container:before{
					bottom: -15px;
				}.tdi_85_965 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_85_965 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_85_965 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_965 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_85_965 .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_85_965 .td-module-container:before{
					bottom: -10px;
				}.tdi_85_965 .td-post-date,
				.tdi_85_965 .td-post-author-name span{
					display: none;
				}.tdi_85_965 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_85_965 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_85_965 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_85_965 .entry-title{
					font-size:12px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_85_965 .td-module-meta-info{
					padding: 0 0 0 16px;
				}.tdi_85_965 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_85_965 .td-module-container:before{
					bottom: -15px;
				}.tdi_85_965 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_85_965 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_85_965 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_85_965 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/04/02/womens-table-talk-event-commemorates-women-of-color-day/" rel="bookmark" class="td-image-wrap " title="Women’s Table Talk event commemorates Women of Color Day" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/tcnjsignal.net/media/2021/04/Screen-Shot-2021-04-02-at-7.19.28-PM.png?resize=696%2C842&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/04/02/womens-table-talk-event-commemorates-women-of-color-day/" rel="bookmark" title="Women’s Table Talk event commemorates Women of Color Day">Women’s Table Talk event commemorates Women of Color Day</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-02T19:22:12-04:00" >April 2, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/03/31/march-madness-back-and-more-mad-than-ever/" rel="bookmark" class="td-image-wrap " title="March Madness — back and more mad than ever" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2021/03/basketball-and-net-28KUE8J-scaled.jpg?resize=696%2C464&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/03/31/march-madness-back-and-more-mad-than-ever/" rel="bookmark" title="March Madness — back and more mad than ever">March Madness — back and more mad than ever</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-31T21:46:40-04:00" >March 31, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/03/31/women-today-from-womens-history-month-to-the-pandemic/" rel="bookmark" class="td-image-wrap " title="Women today — from Women’s History Month to the pandemic" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-31-at-8.24.29-PM.png?resize=566%2C758&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/03/31/women-today-from-womens-history-month-to-the-pandemic/" rel="bookmark" title="Women today — from Women’s History Month to the pandemic">Women today — from Women’s History Month to the pandemic</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-31T20:33:28-04:00" >March 31, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/03/30/recharge-week-83-of-polled-students-still-given-work-plus-added-confusion/" rel="bookmark" class="td-image-wrap " title="Recharge Week: 83% of polled students still given work, plus added confusion" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2021/03/IMG_1299-scaled.jpeg?resize=696%2C928&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/03/30/recharge-week-83-of-polled-students-still-given-work-plus-added-confusion/" rel="bookmark" title="Recharge Week: 83% of polled students still given work, plus added confusion">Recharge Week: 83% of polled students still given work, plus added confusion</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-30T17:56:15-04:00" >March 30, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_85_965" data-td_block_id="tdi_85_965">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap vc_wp_recentcomments tdi_86_930 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_86_930" >
<style>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</style>
<style>
/* custom css */
.tdi_86_930 .recentcomments{
			        margin: 0px !important;
		        
			        padding: 0 0 15px !important;
		        
			        border-bottom-color: #eaeaea;
		        }.tdi_86_930 .td-block-title a,
				.tdi_86_930 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_86_930 .comment-author-link span,
				.tdi_86_930 .comment-author-link a{
					font-family:Open Sans !important;
				}.tdi_86_930 .recentcomments > a:last-child{
					font-family:Open Sans !important;
				}
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Comments</span></h4></div><div id=tdi_86_930 class="td_wp_recentcomments td_block_inner td-column-1 ">

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link"><a href="https://www.clariwell.in/best-clinical-research-courses-in-pune-with-100-percent-job-guarantee">Clinical Research</a></span> on <a href="https://tcnjsignal.net/2020/10/29/foster-announces-tentative-plan-for-spring-flex-semester/comment-page-1/#comment-3869769">Foster announces tentative plan for spring ‘Flex’ semester</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link"><a href="https://www.clariwell.in/best-clinical-research-courses-in-pune-with-100-percent-job-guarantee">Clinical Research Coursews</a></span> on <a href="https://tcnjsignal.net/2020/10/29/foster-announces-tentative-plan-for-spring-flex-semester/comment-page-1/#comment-3869768">Foster announces tentative plan for spring ‘Flex’ semester</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link">cassandra</span> on <a href="https://tcnjsignal.net/2020/10/06/ava-max-new-release-is-it-heaven-or-hell/comment-page-1/#comment-3869741">Ava Max new release: is it &#8216;heaven&#8217; or &#8216;hell?&#8217;</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link">cassandra</span> on <a href="https://tcnjsignal.net/2020/10/06/ava-max-new-release-is-it-heaven-or-hell/comment-page-1/#comment-3869740">Ava Max new release: is it &#8216;heaven&#8217; or &#8216;hell?&#8217;</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link"><a href="http://istockphoto.com">nick</a></span> on <a href="https://tcnjsignal.net/2020/06/08/non-contact-outdoor-sports-to-return-to-new-jersey/comment-page-1/#comment-3869706">Non-contact outdoor sports to return to New Jersey</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link"><a href="http://www.prorelixresearch.com">Prorelix Research</a></span> on <a href="https://tcnjsignal.net/2020/10/29/foster-announces-tentative-plan-for-spring-flex-semester/comment-page-1/#comment-3869218">Foster announces tentative plan for spring ‘Flex’ semester</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link"><a href="http://www.prorelix.com">prorelixeducation</a></span> on <a href="https://tcnjsignal.net/2020/10/29/foster-announces-tentative-plan-for-spring-flex-semester/comment-page-1/#comment-3869215">Foster announces tentative plan for spring ‘Flex’ semester</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link"><a href="http://fotolia.com">Mel</a></span> on <a href="https://tcnjsignal.net/2020/06/08/non-contact-outdoor-sports-to-return-to-new-jersey/comment-page-1/#comment-3869210">Non-contact outdoor sports to return to New Jersey</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link"><a href="https://www.prorelixresearch.com">prorelixresearch</a></span> on <a href="https://tcnjsignal.net/2021/03/15/opinion-president-fosters-email-creates-a-sense-of-optimism-within-the-campus-community/comment-page-1/#comment-3868765">OPINION: President Foster’s email creates a sense of optimism within the campus community</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link"><a href="http://www.prorelix.com">prorelixeducation</a></span> on <a href="https://tcnjsignal.net/2021/03/15/opinion-president-fosters-email-creates-a-sense-of-optimism-within-the-campus-community/comment-page-1/#comment-3868761">OPINION: President Foster’s email creates a sense of optimism within the campus community</a></span>
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://tcnjsignal.net/2021/04/02/womens-table-talk-event-commemorates-women-of-color-day/" data-a2a-title="Women’s Table Talk event commemorates Women of Color Day"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jax DiEugenio"></span><meta itemprop="datePublished" content="2021-04-02T19:22:12-04:00"><meta itemprop="dateModified" content="2021-04-02T19:22:16-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://tcnjsignal.net/2021/04/02/womens-table-talk-event-commemorates-women-of-color-day/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://tcnjsignal.net/media/2021/01/signalfaviconnew.jpg"></span><meta itemprop="name" content="The Signal"></span><meta itemprop="headline" content="Women’s Table Talk event commemorates Women of Color Day"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/tcnjsignal.net/media/2021/04/Screen-Shot-2021-04-02-at-7.19.28-PM.png?fit=732%2C886&ssl=1"><meta itemprop="width" content="732"><meta itemprop="height" content="886"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_87_868" class="tdc-zone"><div class="tdc_zone tdi_88_3d6  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_88_3d6{
                    min-height: 0;
                }
</style><div id="tdi_89_a06" class="tdc-row stretch_row"><div class="vc_row tdi_90_365  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_90_365,
                .tdi_90_365 .tdc-columns{
                    min-height: 0;
                }.tdi_90_365,
				.tdi_90_365 .tdc-columns{
				    display: block;
				}.tdi_90_365 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_90_365{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_90_365 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_90_365{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90_365{
padding-top:44px !important;
}
}

</style>
<div class="tdi_89_a06_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_89_a06_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://tcnjsignal.net/media/2021/01/footer_bg.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_89_a06_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_92_067  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_92_067{
                    vertical-align: baseline;
                }.tdi_92_067 > .wpb_wrapper,
				.tdi_92_067 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_92_067 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_92_067 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_94_638  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_638{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_94_638,
				.tdi_94_638 .tdc-inner-columns{
				    display: block;
				}.tdi_94_638 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_96_690  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_96_690{
                    vertical-align: baseline;
                }.tdi_96_690 .vc_column-inner > .wpb_wrapper,
				.tdi_96_690 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_690 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_97_600 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_97_600" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_97_600 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2020/12/18/mandalorian-season-2-recaptures-the-essence-of-star-wars/" rel="bookmark" class="td-image-wrap " title="&#8216;Mandalorian&#8217; Season 2 recaptures the essence of &#8216;Star Wars&#8217;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2020/12/Dave-Filoni-and-Jon-Favreau-scaled.jpeg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2020/12/18/mandalorian-season-2-recaptures-the-essence-of-star-wars/" rel="bookmark" title="&#8216;Mandalorian&#8217; Season 2 recaptures the essence of &#8216;Star Wars&#8217;">&#8216;Mandalorian&#8217; Season 2 recaptures the essence of &#8216;Star Wars&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-18T18:32:06-05:00" >December 18, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2020/12/10/lyric-theatre-presents-virtual-musical-songs-from-a-new-world/" rel="bookmark" class="td-image-wrap " title="Lyric Theatre presents virtual musical ‘Songs from a New World’" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2020/12/musical.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2020/12/10/lyric-theatre-presents-virtual-musical-songs-from-a-new-world/" rel="bookmark" title="Lyric Theatre presents virtual musical ‘Songs from a New World’">Lyric Theatre presents virtual musical ‘Songs from a New World’</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T20:17:12-05:00" >December 10, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2020/12/10/virtual-showcase-reflects-dedication-of-college-choirs-and-bands/" rel="bookmark" class="td-image-wrap " title="Virtual Showcase reflects dedication of College choirs and bands" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2020/12/band.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2020/12/10/virtual-showcase-reflects-dedication-of-college-choirs-and-bands/" rel="bookmark" title="Virtual Showcase reflects dedication of College choirs and bands">Virtual Showcase reflects dedication of College choirs and bands</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T15:26:28-05:00" >December 10, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_99_66f  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_99_66f{
                    vertical-align: baseline;
                }.tdi_99_66f .vc_column-inner > .wpb_wrapper,
				.tdi_99_66f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_99_66f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_100_96b td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_100_96b" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_100_96b class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/04/02/womens-table-talk-event-commemorates-women-of-color-day/" rel="bookmark" class="td-image-wrap " title="Women’s Table Talk event commemorates Women of Color Day" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/tcnjsignal.net/media/2021/04/Screen-Shot-2021-04-02-at-7.19.28-PM.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/04/02/womens-table-talk-event-commemorates-women-of-color-day/" rel="bookmark" title="Women’s Table Talk event commemorates Women of Color Day">Women’s Table Talk event commemorates Women of Color Day</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-02T19:22:12-04:00" >April 2, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/03/31/march-madness-back-and-more-mad-than-ever/" rel="bookmark" class="td-image-wrap " title="March Madness — back and more mad than ever" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2021/03/basketball-and-net-28KUE8J-scaled.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/03/31/march-madness-back-and-more-mad-than-ever/" rel="bookmark" title="March Madness — back and more mad than ever">March Madness — back and more mad than ever</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-31T21:46:40-04:00" >March 31, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/03/31/women-today-from-womens-history-month-to-the-pandemic/" rel="bookmark" class="td-image-wrap " title="Women today — from Women’s History Month to the pandemic" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/tcnjsignal.net/media/2021/03/Screen-Shot-2021-03-31-at-8.24.29-PM.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/03/31/women-today-from-womens-history-month-to-the-pandemic/" rel="bookmark" title="Women today — from Women’s History Month to the pandemic">Women today — from Women’s History Month to the pandemic</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-31T20:33:28-04:00" >March 31, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div><div class="vc_row_inner tdi_102_066  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_102_066{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_102_066,
				.tdi_102_066 .tdc-inner-columns{
				    display: block;
				}.tdi_102_066 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_104_003  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_104_003{
                    vertical-align: baseline;
                }.tdi_104_003 .vc_column-inner > .wpb_wrapper,
				.tdi_104_003 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_104_003 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104_003{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_106_680  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106_680{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_108_868  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_108_868{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_108_868,
				.tdi_108_868 .tdc-inner-columns{
				    display: block;
				}.tdi_108_868 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_108_868{
padding-bottom:30px !important;
}

.tdi_108_868 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_868{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_110_e67  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_110_e67{
                    vertical-align: baseline;
                }.tdi_110_e67 .vc_column-inner > .wpb_wrapper,
				.tdi_110_e67 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_110_e67 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_110_e67{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_e67{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_111_968 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_111_968" >
<style>

/* inline tdc_css att */

.tdi_111_968{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_968{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_968{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_111_968 .tdb-logo-a,
                .tdi_111_968 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_111_968 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_111_968 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_111_968 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_111_968 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_111_968 .tdb-logo-text-title{
                    display: block;
                }.tdi_111_968 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_111_968 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://tcnjsignal.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://tcnjsignal.net/media/2021/01/signallogojan4transparent.png" src="https://tcnjsignal.net/media/2021/01/signallogojan4transparent.png" alt=""  title="" width="1280" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_113_220  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_113_220{
                    vertical-align: baseline;
                }.tdi_113_220 .vc_column-inner > .wpb_wrapper,
				.tdi_113_220 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_113_220 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_113_220{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_220{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_114_863 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_114_863" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_114_863{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_115_696 .tdm-title{
					color: #ffffff;
				}.tdi_115_696 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_115_696"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_116_619 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_116_619" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_116_619{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_116_619 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_619 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">The Signal is The College of New Jersey‘s award-winning, student-produced, weekly news organization. </p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_117_66f tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_117_66f" >
<style>

/* inline tdc_css att */

.tdi_117_66f{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_66f{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_117_66f .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}.tdi_117_66f .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117_66f .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="mailto:signal@tcnj.edu">signal@tcnj.edu</a></p></div></div></div></div></div></div></div></div></div><div id="tdi_118_937" class="tdc-row stretch_row"><div class="vc_row tdi_119_aaa  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_119_aaa,
                .tdi_119_aaa .tdc-columns{
                    min-height: 0;
                }.tdi_119_aaa,
				.tdi_119_aaa .tdc-columns{
				    display: block;
				}.tdi_119_aaa .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_119_aaa{
position:relative;
}

.tdi_119_aaa .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_119_aaa{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_118_937_rand_style td-element-style" ><style>
.tdi_118_937_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_121_046  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_121_046{
                    vertical-align: baseline;
                }.tdi_121_046 > .wpb_wrapper,
				.tdi_121_046 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_121_046 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_121_046 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_123_999  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_123_999{
                    vertical-align: baseline;
                }.tdi_123_999 > .wpb_wrapper,
				.tdi_123_999 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_123_999 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_123_999 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_123_999{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_999{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_124_6a9 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_124_6a9" >
<style>

/* inline tdc_css att */

.tdi_124_6a9{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_124_6a9 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_124_6a9{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_124_6a9{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_124_6a9{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_124_6a9 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_124_6a9 .menu{
					display: flex;
				}.tdi_124_6a9 .sub-menu{
					display: none;
				}.tdi_124_6a9 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_124_6a9 ul li{
					margin-right: 16px;
				}.tdi_124_6a9 ul li:last-child{
					margin-right: 0;
				}.tdi_124_6a9 a{
					color: #cccccc;
				}.tdi_124_6a9 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_124_6a9 class="td_block_inner td-fix-index"><div class="menu-top-info-menu-container"><ul id="menu-top-info-menu" class="menu"><li id="menu-item-29875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29875"><a href="https://tcnjsignal.net/about/">About</a></li>
<li id="menu-item-29877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29877"><a href="https://tcnjsignal.net/contact/">Contact</a></li>
<li id="menu-item-29878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29878"><a href="https://tcnjsignal.net/staff/">Staff</a></li>
<li id="menu-item-30032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30032"><a href="https://tcnjsignal.net/work-for-us/">Work With Us</a></li>
<li id="menu-item-29876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29876"><a href="https://tcnjsignal.net/advertise/">Advertise</a></li>
<li id="menu-item-29879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29879"><a href="https://tcnjsignal.net/print-edition/">This Week’s Issue</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 606863999cd71
    -->

    <script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/slideshow/slideshow.js?ver=0.1' id='slideshow-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://tcnjsignal.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://tcnjsignal.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://tcnjsignal.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://tcnjsignal.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://tcnjsignal.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://tcnjsignal.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://tcnjsignal.net/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://tcnjsignal.net/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "94e6eeb754" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://tcnjsignal.net/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/tcnjsignal.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tcnjsignal.net\/wp-admin\/admin-ajax.php","nonce":"455c11889c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tcnjsignal.net\/wp-login.php?redirect_to=https%3A%2F%2Ftcnjsignal.net%2F2021%2F04%2F02%2Fwomens-table-talk-event-commemorates-women-of-color-day%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>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</script>

<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'100369742',post:'75940',tz:'-4',srv:'tcnjsignal.net'} ]);
	_stq.push([ 'clickTrackerInit', '100369742', '75940' ]);
</script>

</body>
</html>