<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://tcnjsignal.net/xmlrpc.php" />
<title>Students help fight food insecurity as Food Recovery Network chapter continues to grow &#8211; The Signal</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Feed" href="https://tcnjsignal.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Comments Feed" href="https://tcnjsignal.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Students help fight food insecurity as Food Recovery Network chapter continues to grow Comments Feed" href="https://tcnjsignal.net/2020/10/12/students-help-fight-food-insecurity-as-food-recovery-network-chapter-continues-to-grow/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-117906956-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-117906956-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tcnjsignal.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='slideshow-css'  href='https://tcnjsignal.net/wp-content/plugins/slideshow/slideshow.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://tcnjsignal.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://tcnjsignal.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://tcnjsignal.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://tcnjsignal.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.62' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://tcnjsignal.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.62' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://tcnjsignal.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://tcnjsignal.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-magazine-css'  href='https://tcnjsignal.net/wp-content/themes/mh-magazine/style.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://tcnjsignal.net/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://tcnjsignal.net/?sccss=1&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/tcnjsignal.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.62' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/tcnjsignal.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.62' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/themes/mh-magazine/js/scripts.js?ver=5.5.1' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://tcnjsignal.net/wp-json/" /><link rel="alternate" type="application/json" href="https://tcnjsignal.net/wp-json/wp/v2/posts/69635" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tcnjsignal.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tcnjsignal.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Johnson &#038; Johnson, Novavax inch closer to Covid-19 vaccines' href='https://tcnjsignal.net/2020/10/07/johnson-and-johnson-novavax-inch-closer-to-covid-19-vaccine/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://tcnjsignal.net/2020/10/12/students-help-fight-food-insecurity-as-food-recovery-network-chapter-continues-to-grow/" />
<link rel='shortlink' href='https://wp.me/p6N8KO-i79' />
<link rel="alternate" type="application/json+oembed" href="https://tcnjsignal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftcnjsignal.net%2F2020%2F10%2F12%2Fstudents-help-fight-food-insecurity-as-food-recovery-network-chapter-continues-to-grow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tcnjsignal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftcnjsignal.net%2F2020%2F10%2F12%2Fstudents-help-fight-food-insecurity-as-food-recovery-network-chapter-continues-to-grow%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-header { background: #21386a; }
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #21386a; }
.mh-extra-nav-bg { background: rgba(33, 56, 106, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #21386a; background: rgba(33, 56, 106, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(33, 56, 106, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #21386a; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #21386a; background: rgba(33, 56, 106, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #21386a; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #21386a; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #21386a; }
body, a, .post .entry-title, .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4, .entry-content h5, .entry-content h6, .wp-caption-text, .mh-widget-layout1 .mh-widget-title, .mh-slider-layout4 .mh-slider-caption, .mh-slider-layout4 .mh-slider-caption a, .mh-slider-layout4 .mh-slider-caption a:hover { color: #0a0a0a; }
.entry-content a, .mh-comment-content a { color: #4b74c6; }
a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #21386a; }
</style>
<!--[if lt IE 9]>
<script src="https://tcnjsignal.net/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Serif", serif; }
body { font-family: "Droid Serif", serif; }
</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #21386a; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Students help fight food insecurity as Food Recovery Network chapter continues to grow" />
<meta property="og:url" content="https://tcnjsignal.net/2020/10/12/students-help-fight-food-insecurity-as-food-recovery-network-chapter-continues-to-grow/" />
<meta property="og:description" content="With food insecurity on the rise due to economic effects from Covid-19, soup kitchens in Trenton are in need of food now more than ever. The College’s newly recognized club, the Food Recovery Netwo…" />
<meta property="article:published_time" content="2020-10-13T02:41:54+00:00" />
<meta property="article:modified_time" content="2020-10-13T02:41:58+00:00" />
<meta property="og:site_name" content="The Signal" />
<meta property="og:image" content="https://i1.wp.com/tcnjsignal.net/media/2020/10/Screen-Shot-2020-10-12-at-10.37.55-PM.png?fit=1200%2C720&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Students help fight food insecurity as Food Recovery Network chapter continues to grow" />
<meta name="twitter:image" content="https://i1.wp.com/tcnjsignal.net/media/2020/10/Screen-Shot-2020-10-12-at-10.37.55-PM.png?fit=1200%2C720&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/tcnjsignal.net/media/2016/05/cropped-rxg8kQxn_400x400.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.flex-viewport img {
	max-height: 430px;
}

/*
	CSS Migrated from Jetpack:
*/

.flex-viewport img {
	max-height: 430px;
}			</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-69635 single-format-standard custom-background mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							October 13, 2020						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-68982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68982"><a href="https://www.facebook.com/tcnjsignal"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Follow us on Facebook!</span></a></li>
<li id="menu-item-68983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68983"><a href="https://twitter.com/tcnjsignal"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Follow us on Twitter!</span></a></li>
<li id="menu-item-68984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68984"><a href="https://www.instagram.com/tcnjsignal"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Follow us on Instagram!</span></a></li>
<li id="menu-item-69041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69041"><a href="https://www.snapchat.com/add/signal_snap"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Add us on SnapChat!</span></a></li>
<li id="menu-item-68986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68986"><a href="https://www.youtube.com/channel/UC2sUwvXOTTZNZ830BoR-x2A"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Subscribe to us on Youtube!</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="https://tcnjsignal.net/" title="The Signal" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://www.tcnjsignal.net/media/2020/01/cropped-Screen-Shot-2020-01-17-at-5.53.08-PM.png" height="340" width="1500" alt="The Signal" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-29889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29889"><a href="https://tcnjsignal.net/category/01news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31110"><a href="https://tcnjsignal.net/category/01news/student-govt/">Student Government</a></li>
	<li id="menu-item-31769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31769"><a href="https://tcnjsignal.net/category/01news/sfb/">Student Finance Board</a></li>
	<li id="menu-item-30450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30450"><a href="https://tcnjsignal.net/category/01news/cop-shop/">Cop Shop</a></li>
</ul>
</li>
<li id="menu-item-29892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29892"><a href="https://tcnjsignal.net/category/02features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-44124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44124"><a href="https://tcnjsignal.net/category/02features/campus-style/">Campus Style</a></li>
	<li id="menu-item-44272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44272"><a href="https://tcnjsignal.net/category/02features/classic-signals/">Classic Signals</a></li>
	<li id="menu-item-50587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50587"><a href="https://tcnjsignal.net/category/02features/lions-plate/">Lions Plate</a></li>
</ul>
</li>
<li id="menu-item-29891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29891"><a href="https://tcnjsignal.net/category/03entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-56343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56343"><a href="https://tcnjsignal.net/category/03entertainment/reviews/">Reviews</a></li>
	<li id="menu-item-44297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44297"><a href="https://tcnjsignal.net/category/03entertainment/wtsr-new-noise/">WTSR New Noise</a></li>
</ul>
</li>
<li id="menu-item-29893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29893"><a href="https://tcnjsignal.net/category/05opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-31520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31520"><a href="https://tcnjsignal.net/category/05opinion/tcnjopinions/">TCNJ</a></li>
	<li id="menu-item-31587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31587"><a href="https://tcnjsignal.net/category/05opinion/stateop/">State</a></li>
	<li id="menu-item-31586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31586"><a href="https://tcnjsignal.net/category/05opinion/nationalop/">National</a></li>
	<li id="menu-item-44172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44172"><a href="https://tcnjsignal.net/category/05opinion/international/">International</a></li>
	<li id="menu-item-60947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60947"><a href="https://tcnjsignal.net/category/05opinion/the-chip/">The Chip</a></li>
</ul>
</li>
<li id="menu-item-29894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29894"><a href="https://tcnjsignal.net/category/05nation-world/">Nation &#038; World</a></li>
<li id="menu-item-29890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29890"><a href="https://tcnjsignal.net/category/06sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-43882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43882"><a href="https://tcnjsignal.net/category/06sports/baseball/">Baseball</a></li>
	<li id="menu-item-44307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44307"><a href="https://tcnjsignal.net/category/06sports/basketball/">Basketball</a></li>
	<li id="menu-item-47803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47803"><a href="https://tcnjsignal.net/category/06sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-43883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43883"><a href="https://tcnjsignal.net/category/06sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-43884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43884"><a href="https://tcnjsignal.net/category/06sports/football/">Football</a></li>
	<li id="menu-item-44334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44334"><a href="https://tcnjsignal.net/category/06sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-43885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43885"><a href="https://tcnjsignal.net/category/06sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-44308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44308"><a href="https://tcnjsignal.net/category/06sports/soccer/">Soccer</a></li>
	<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43888"><a href="https://tcnjsignal.net/category/06sports/softball/">Softball</a></li>
	<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43889"><a href="https://tcnjsignal.net/category/06sports/swimming-and-diving/">Swimming and Diving</a></li>
	<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43890"><a href="https://tcnjsignal.net/category/06sports/tennis/">Tennis</a></li>
	<li id="menu-item-43891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43891"><a href="https://tcnjsignal.net/category/06sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-43881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43881"><a href="https://tcnjsignal.net/category/06sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-30448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30448"><a href="https://tcnjsignal.net/category/06sports/around-the-dorm/">Around The Dorm</a></li>
	<li id="menu-item-31771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31771"><a href="https://tcnjsignal.net/category/06sports/cheapseats/">Cheap Seats</a></li>
</ul>
</li>
<li id="menu-item-29895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29895"><a href="https://tcnjsignal.net/category/04editorial/">Editorial</a></li>
<li id="menu-item-29896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29896"><a href="https://tcnjsignal.net/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-31767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31767"><a href="https://tcnjsignal.net/category/blogs/echoes/">Echoes</a></li>
	<li id="menu-item-31122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31122"><a href="https://tcnjsignal.net/category/blogs/theelephantintheroom/">The Elephant in the Room</a></li>
	<li id="menu-item-38457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38457"><a href="https://tcnjsignal.net/category/blogs/love-learning/">For the Love of Learning</a></li>
	<li id="menu-item-38668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38668"><a href="https://tcnjsignal.net/category/blogs/gamers-guide/">Gamers&#8217; Guide</a></li>
	<li id="menu-item-33244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33244"><a href="https://tcnjsignal.net/category/blogs/kimsdeclassified/">Kim&#8217;s Declassified</a></li>
	<li id="menu-item-38664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38664"><a href="https://tcnjsignal.net/category/blogs/lions-financial/">Lions&#8217; Financial</a></li>
	<li id="menu-item-30035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30035"><a href="https://tcnjsignal.net/category/blogs/lions-playlist/">Lion&#8217;s Playlist</a></li>
	<li id="menu-item-30033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30033"><a href="https://tcnjsignal.net/category/blogs/fromtheroberts/">From the Roberts</a></li>
	<li id="menu-item-42142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42142"><a href="https://tcnjsignal.net/category/blogs/we-the-campus/">We, the Campus</a></li>
	<li id="menu-item-31766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31766"><a href="https://tcnjsignal.net/category/blogs/archived-blogs/">Archived Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-31768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31768"><a href="https://tcnjsignal.net/category/blogs/lime-correspondent/">Lime Correspondent</a></li>
		<li id="menu-item-31328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31328"><a href="https://tcnjsignal.net/category/blogs/writeablog/">Write a Blog</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			LATEST<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/10/04/cub-continues-to-entertain-tcnj-students-despite-remote-learning/" title="CUB continues to entertain  students despite remote learning">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 4, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							CUB continues to entertain  students despite remote learning						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/10/03/the-pass-fail-policy-isnt-renewing-for-the-fall-heres-what-students-faculty-are-saying/" title="The pass/fail policy isn&#8217;t renewing for the fall. Here&#8217;s what students, faculty are saying">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 3, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The pass/fail policy isn&#8217;t renewing for the fall. Here&#8217;s what students, faculty are saying						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/10/02/this-weeks-playlist-keep-looking-up/" title="This Week’s Playlist: Keep Looking Up">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							This Week’s Playlist: Keep Looking Up						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/09/29/covid-19-investigation-parties-off-campus-cases-spike/" title="Investigation confirms student involvement in off-campus parties as Covid-19 cases spike">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 29, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Investigation confirms student involvement in off-campus parties as Covid-19 cases spike						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/09/21/beloved-sodexo-employee-remembered-by-college-community/" title="Beloved Sodexo employee remembered by College community">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 21, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Beloved Sodexo employee remembered by College community						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/09/21/dear-people-still-partying-in-a-pandemic/" title="Want to commit to racial justice? Stop partying. Here&#8217;s why.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 21, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Want to commit to racial justice? Stop partying. Here&#8217;s why.						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinions						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/09/20/music-department-welcomes-new-music-professors/" title="Music department welcomes new professors">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 20, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Music department welcomes new professors						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/09/20/the-artivism-project-takes-on-social-justice-issues/" title="&#8216;The Artivism Project&#8217; takes on social justice issues">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 20, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							&#8216;The Artivism Project&#8217; takes on social justice issues						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/09/17/f-o-m-o-is-the-spark-covid-19-is-the-fire/" title="F.O.M.O is the spark. Covid-19 is the fire">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 17, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							F.O.M.O is the spark. Covid-19 is the fire						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Editorial						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/09/14/performances-at-the-college-will-still-happen-either-virtually-or-delayed/" title="Performances at the College will still happen—either virtually or delayed">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 14, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Performances at the College will still happen—either virtually or delayed						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/09/12/cancel-culture-must-inform-critique-improve-not-ostracize/" title="&#8216;Cancel culture&#8217; must inform, critique, improve — not ostracize">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 12, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							&#8216;Cancel culture&#8217; must inform, critique, improve — not ostracize						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinions						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/09/11/9-11-from-a-new-yorkers-perspective-may-we-never-forget/" title="9/11 from a New Yorker’s perspective: May we never forget">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 11, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							9/11 from a New Yorker’s perspective: May we never forget						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Editorial						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/09/10/off-campus-covid-19-cases-rise-to-51-college-says/" title="Covid-19 cases among students rise to 51, College says">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 10, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Covid-19 cases among students rise to 51, College says						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/09/05/how-journalism-brought-a-community-that-kept-me-sane-during-a-pandemic/" title="How journalism brought a community that kept me sane during a pandemic">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 5, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							How journalism brought a community that kept me sane during a pandemic						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Editorial						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/09/05/college-community-reflects-on-life-of-chadwick-boseman/" title="College community reflects on life of Chadwick Boseman">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 5, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							College community reflects on life of Chadwick Boseman						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/09/03/69131/" title="The Killers leave &#8216;Mr. Brightside&#8217; behind with new album, &#8216;Imploding the Mirage&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 3, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Killers leave &#8216;Mr. Brightside&#8217; behind with new album, &#8216;Imploding the Mirage&#8217;						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/09/02/nine-students-residing-in-off-campus-houses-test-positive-for-covid-19/" title="Nine students residing in off-campus houses test positive for Covid-19">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Nine students residing in off-campus houses test positive for Covid-19						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/09/01/choosing-colleges-during-a-worldwide-pandemic-a-look-at-the-class-of-2024/" title="Choosing colleges during a worldwide pandemic: A look at the Class of 2024">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 1, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Choosing colleges during a worldwide pandemic: A look at the Class of 2024						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/08/31/what-were-watching-on-netflix-the-legend-of-korra/" title="What We’re Watching on Netflix: &#8216;The Legend Of Korra&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 31, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							What We’re Watching on Netflix: &#8216;The Legend Of Korra&#8217;						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/08/31/welcome-week-for-class-of-2024-goes-virtual/" title="Welcome Week for Class of 2024 goes virtual">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 31, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Welcome Week for Class of 2024 goes virtual						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/08/31/tcnj-school-arts-communication-broadcast-multimedia-minor/" title="School of the Arts and Communication introduces new broadcast, multimedia minor">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 31, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							School of the Arts and Communication introduces new broadcast, multimedia minor						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/08/25/the-first-week-back-what-to-expect-in-the-digital-classroom/" title="The first week back: what to expect in the digital classroom">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 25, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The first week back: what to expect in the digital classroom						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/08/21/tcnj-foster-president-interview-fall-2020/" title="Your questions answered: Q&#038;A with College President Kathryn Foster">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 21, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Your questions answered: Q&#038;A with College President Kathryn Foster						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/08/20/sot-family-continues-to-fight-for-justice-despite-legal-obstacles/" title="Sot family continues to fight for justice despite legal obstacles">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 20, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sot family continues to fight for justice despite legal obstacles						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/08/13/town-hall-zoom-conference-addresses-remaining-student-concerns/" title="Foster addresses student concerns about remote-only semester in virtual Town Hall meeting">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 13, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Foster addresses student concerns about remote-only semester in virtual Town Hall meeting						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/08/13/new-jersey-nj-colleges-tcnj-online-only/" title="Gov. Murphy gives go-ahead for NJ colleges to reopen; College to remain online-only for fall semester">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 13, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gov. Murphy gives go-ahead for NJ colleges to reopen; College to remain online-only for fall semester						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/08/09/from-local-governments-to-nationwide-protests-police-reform-is-continuing-to-gain-momentum/" title="From local governments to nationwide protests, police reform is continuing to gain momentum">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							From local governments to nationwide protests, police reform is continuing to gain momentum						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Nation &amp; World						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/08/09/student-youtubers-help-inform-class-of-2024-through-activism-experiences-at-the-college/" title="Student YouTubers help inform Class of 2024 through activism, experiences at the College">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Student YouTubers help inform Class of 2024 through activism, experiences at the College						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/08/09/heading-into-an-online-only-semester-students-struggle-with-mental-health/" title="Heading into an online-only semester, students struggle with mental health">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Heading into an online-only semester, students struggle with mental health						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/08/09/njac-cancels-fall-sports-transfer-to-spring-season-under-consideration/" title="NJAC cancels fall sports; transfer to spring season under consideration">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							NJAC cancels fall sports; transfer to spring season under consideration						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Sports						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/08/03/college-reverses-course-will-remain-online-only-for-fall-semester/" title="College reverses course, will remain online-only for fall semester">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 3, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							College reverses course, will remain online-only for fall semester						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/07/29/federal-officials-in-portland-cities-operation-legend/" title="Tensions escalate as federal officials intervene in nationwide protests">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 29, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Tensions escalate as federal officials intervene in nationwide protests						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Nation &amp; World						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/07/24/office-of-diversity-shares-plans-for-campus-reform/" title="Office of Diversity shares plans for campus reform">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 24, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Office of Diversity shares plans for campus reform						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/07/24/tcnj-black-at-tcnj-instagram-rallying-cry-students-are-starting-to-listen/" title="‘Black at TCNJ’ is a rallying cry. Students are starting to listen.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 24, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							‘Black at TCNJ’ is a rallying cry. Students are starting to listen.						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/07/24/covid19-tcnj-residential-housing-restrictions-off-campus-living/" title="Students scramble for housing as demand for off-campus rentals surges">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 24, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students scramble for housing as demand for off-campus rentals surges						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/07/15/college-joins-in-nationwide-fight-against-ice-mandate-trump-administration-backs-down/" title="College joins in nationwide fight against ICE mandate — Trump administration backs down">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 15, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							College joins in nationwide fight against ICE mandate — Trump administration backs down						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/07/10/william-green-plantation-committee-misidentifies-slave-ownership-on-property/" title="Evidence of slave ownership not present on property, William Green Plantation Committee says">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 10, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Evidence of slave ownership not present on property, William Green Plantation Committee says						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/07/08/foster-addresses-faculty-members-furlough-concerns/" title="President Foster addresses faculty members&#8217; furlough concerns">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 8, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							President Foster addresses faculty members&#8217; furlough concerns						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/07/05/tcnj-budget-college-money-fy21-announcement/" title="College releases new budget: find out the costs and cuts">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 5, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							College releases new budget: find out the costs and cuts						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/06/29/student-organizations-take-unprecedented-strides-in-activism/" title="Student organizations make unprecedented strides in activism">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 29, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Student organizations make unprecedented strides in activism						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/06/29/incoming-freshmen-receive-backlash-over-petition-calling-for-sports-activities-in-fall/" title="Incoming freshmen receive backlash over petition calling for sports, activities in fall">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 29, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Incoming freshmen receive backlash over petition calling for sports, activities in fall						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/06/28/we-cannot-live-in-fear-the-college-should-continue-reopening-plan-for-fall/" title="We cannot live in fear: College should continue reopening plan for fall">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 28, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							We cannot live in fear: College should continue reopening plan for fall						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinions						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/06/28/students-health-matters-most-college-must-remain-online-only-for-fall/" title="Students&#8217; health matters most: College must remain online-only for fall">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 28, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students&#8217; health matters most: College must remain online-only for fall						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinions						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/06/26/coronavirus-tcnj-returning-fall-2020-student-reaction/" title="Happy with Foster&#8217;s decision? Students are divided">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 26, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Happy with Foster&#8217;s decision? Students are divided						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/06/26/campus-to-tentatively-reopen-for-fall-2020-semester/" title="Campus to tentatively reopen for fall 2020 semester">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 26, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Campus to tentatively reopen for fall 2020 semester						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/06/25/using-education-black-media-ally-blm/" title="How to use media to become educated as a non-Black ally">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 25, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							How to use media to become educated as a non-Black ally						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/06/24/slavery-plantation-william-green-tcnj-new-jersey/" title="Letter from William Green Plantation Committee on recent controversy">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 24, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Letter from William Green Plantation Committee on recent controversy						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinions						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/06/23/college-uncovers-evidence-of-former-slavery-on-property-students-demand-change/" title="College uncovers evidence of former slavery on property; students demand change">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 23, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							College uncovers evidence of former slavery on property; students demand change						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/06/14/letter-to-the-editor-president-foster-responds-to-dissatisfaction-from-alumni/" title="Letter to the Editor: President Foster responds to dissatisfaction from alumni">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 14, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Letter to the Editor: President Foster responds to dissatisfaction from alumni						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinions						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/06/11/tcnj-campus-pulse-survey-results-racial-equity/" title="College releases &#8216;Campus Pulse&#8217; survey: what you need to know">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 11, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							College releases &#8216;Campus Pulse&#8217; survey: what you need to know						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/06/11/letter-to-the-editor-alumni-stand-with-black-lives-matter-movement/" title="Letter to the Editor: Alumni stand with Black Lives Matter movement">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 11, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Letter to the Editor: Alumni stand with Black Lives Matter movement						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinions						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/06/10/students-stand-against-police-brutality-in-asbury-park-protest/" title="Students stand against police brutality in Asbury Park protest">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 10, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students stand against police brutality in Asbury Park protest						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/06/08/college-makes-temporary-policy-changes-allows-fundraising-for-black-lives-matter-movement/" title="College makes temporary policy changes, allows fundraising for Black Lives Matter movement">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 8, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							College makes temporary policy changes, allows fundraising for Black Lives Matter movement						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/06/08/non-contact-outdoor-sports-to-return-to-new-jersey/" title="Non-contact outdoor sports to return to New Jersey">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 8, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Non-contact outdoor sports to return to New Jersey						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Sports						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/06/07/students-faculty-continue-to-struggle-with-coronavirus-but-not-without-resiliency/" title="Students, faculty continue to struggle with coronavirus — but not without resiliency">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 7, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students, faculty continue to struggle with coronavirus — but not without resiliency						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/06/04/colleges-response-to-death-of-george-floyd-leaves-students-dissatisfied/" title="College’s response to death of George Floyd leaves students dissatisfied">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 4, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							College’s response to death of George Floyd leaves students dissatisfied						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/06/01/letter-from-the-editor-we-are-in-this-together/" title="Letter from the Editor: We are in this together">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 1, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Letter from the Editor: We are in this together						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/05/27/gov-murphy-begins-process-of-re-opening-state-amid-coronavirus-pandemic/" title="Gov. Murphy begins process of re-opening state amid coronavirus pandemic">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 27, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gov. Murphy begins process of re-opening state amid coronavirus pandemic						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Nation &amp; World						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/05/27/students-continue-to-enroll-in-summer-courses-despite-online-instruction/" title="Students continue to enroll in summer courses despite online instruction">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 27, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students continue to enroll in summer courses despite online instruction						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/05/27/theatre-minor-returns-to-the-college-by-student-demand/" title="Theatre minor returns to the College by student demand">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 27, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Theatre minor returns to the College by student demand						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/05/25/college-responds-to-updated-title-ix-policies/" title="College responds to updated Title IX policies">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 25, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							College responds to updated Title IX policies						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/05/23/class-of-2020-rings-virtual-graduation-bells/" title="Class of 2020 rings virtual graduation bells">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 23, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Class of 2020 rings virtual graduation bells						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/05/23/national-mental-health-month-takes-on-new-meaning-in-quarantine/" title="National Mental Health Month takes on new meaning in quarantine">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 23, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							National Mental Health Month takes on new meaning in quarantine						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/05/21/paramore-singer-launches-strong-solo-project-with-petals-for-armor/" title="Paramore singer launches strong solo project with ‘Petals for Armor’">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 21, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Paramore singer launches strong solo project with ‘Petals for Armor’						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/05/09/professors-voice-opinions-on-teaching-online/" title="Professors voice opinions on virtual learning">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Professors voice opinions on virtual learning						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/05/06/self-isolation-puts-family-ties-to-the-test/" title="Self-isolation puts family ties to the test">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 6, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Self-isolation puts family ties to the test						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/05/06/student-organizations-struggle-to-maintain-normalcy-online/" title="Student organizations struggle to maintain normalcy online">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 6, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Student organizations struggle to maintain normalcy online						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/05/05/art-department-draws-inspiration-from-quarantine/" title="Art department draws inspiration from quarantine">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 5, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Art department draws inspiration from quarantine						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/05/05/cancel-concerts-do-not-phase-music-majors/" title="Canceled concerts do not phase music majors">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 5, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Canceled concerts do not phase music majors						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/05/04/nothing-could-have-prepared-us-for-this-nursing-alumni-work-on-the-front-lines-of-the-pandemic/" title="‘Nothing could have prepared us for this’: nursing alumni work on the front lines of the pandemic">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 4, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							‘Nothing could have prepared us for this’: nursing alumni work on the front lines of the pandemic						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/04/30/from-screening-patients-to-feeding-families-students-and-faculty-give-back/" title="From screening patients to feeding families, students and faculty give back">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 30, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							From screening patients to feeding families, students and faculty give back						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/04/28/students-demand-housing-refunds-amidst-pandemic-campus-town-holds-back/" title="Students demand housing refunds amidst pandemic, Campus Town holds back">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 28, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students demand housing refunds amidst pandemic, Campus Town holds back						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/04/23/cancelled-seasons-and-classic-reruns-students-adapt-to-a-world-without-sports/" title="Canceled seasons and classic reruns: students adapt to a world without sports">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 23, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Canceled seasons and classic reruns: students adapt to a world without sports						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Sports						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/04/21/students-are-logging-on-for-class-but-are-they-really-connected/" title="Students are logging on for class, but are they really connected?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 21, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students are logging on for class, but are they really connected?						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/04/20/provost-discusses-uncertain-future-amidst-pandemic/" title="Provost discusses uncertain future amidst pandemic">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 20, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Provost discusses uncertain future amidst pandemic						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/04/18/quarantine-proves-to-be-a-little-less-ruff-with-a-new-pet/" title="Quarantine proves to be a little less &#8216;ruff&#8217; with a new pet">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 18, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Quarantine proves to be a little less &#8216;ruff&#8217; with a new pet						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/04/15/after-5-years-of-business-popular-campus-town-pizzeria-closes-its-doors/" title="After 5 years of business, popular Campus Town pizzeria closes its doors">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 15, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							After 5 years of business, popular Campus Town pizzeria closes its doors						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/04/14/cancelled-flights-empty-airports-and-silent-cities-students-reflect-on-abrupt-end-to-study-abroad/" title="Cancelled flights, empty airports and silent cities: students reflect on abrupt end to study abroad">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 14, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Cancelled flights, empty airports and silent cities: students reflect on abrupt end to study abroad						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/04/08/four-years-cut-short-seniors-cope-with-sudden-end-to-college-careers/" title="Four years cut short: seniors cope with sudden end to college careers">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 8, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Four years cut short: seniors cope with sudden end to college careers						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/04/06/mental-health-on-lockdown-as-pandemic-sparks-influx-of-anxiety-college-offers-resources/" title="Mental health on lockdown: as pandemic sparks influx of anxiety, College offers resources">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 6, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mental health on lockdown: as pandemic sparks influx of anxiety, College offers resources						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/04/05/from-working-in-the-hospital-to-learning-on-a-screen-nursing-students-feel-effects-of-covid-19/" title="From working in the hospital to learning on a screen, nursing students feel effects of COVID-19">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 5, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							From working in the hospital to learning on a screen, nursing students feel effects of COVID-19						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/04/03/as-covid-19-cases-rise-ewing-businesses-struggle-to-stay-afloat/" title="As COVID-19 cases rise, Ewing businesses struggle to stay afloat">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 3, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							As COVID-19 cases rise, Ewing businesses struggle to stay afloat						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/04/02/digital-classrooms-cancelled-events-and-an-empty-campus-students-adjust-to-life-in-quarantine/" title="Digital classrooms, canceled events and an empty campus: students adjust to life in quarantine">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Digital classrooms, canceled events and an empty campus: students adjust to life in quarantine						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/04/02/postal-staff-carry-on-business-as-usual-amidst-pandemic/" title="Postal staff carry on ‘business as usual’ amidst pandemic">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Postal staff carry on ‘business as usual’ amidst pandemic						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/03/30/covid-19-is-serious-i-know-my-father-had-it/" title="COVID-19 is serious. I know — my father had it.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 30, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							COVID-19 is serious. I know — my father had it.						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinions						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/03/28/ewing-police-crashes-corona-party-with-more-than-40-attendees/" title="Ewing police crashes &#8220;Corona Party&#8221; with more than 40 attendees">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 28, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ewing police crashes &#8220;Corona Party&#8221; with more than 40 attendees						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/03/28/bored-at-home-new-horizons-is-your-new-digital-vacation/" title="Bored at home? &#8216;New Horizons&#8217; is your new digital vacation">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 28, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Bored at home? &#8216;New Horizons&#8217; is your new digital vacation						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/03/28/without-materials-and-hands-on-experience-art-students-struggle-with-online-classes/" title="Without materials and hands-on experience, art students struggle with online classes">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 28, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Without materials and hands-on experience, art students struggle with online classes						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/03/26/education-majors-struggle-with-remote-teaching-especially-when-their-students-dont-have-home-computers/" title="Education majors struggle with remote teaching — especially when students don’t have home computers">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 26, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Education majors struggle with remote teaching — especially when students don’t have home computers						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/03/25/some-can-work-from-home-grocery-store-clerks-dont-have-this-luxury/" title="Some can work from home. Grocery store clerks don’t have this luxury.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 25, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Some can work from home. Grocery store clerks don’t have this luxury.						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinions						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/03/20/campus-town-shuts-down-covid-19-testing-due-to-resident-complaints-dangerous-crowds/" title="Campus Town shuts down  COVID-19 testing due to resident complaints, dangerous crowds">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 20, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Campus Town shuts down  COVID-19 testing due to resident complaints, dangerous crowds						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/03/20/college-moves-online-for-semester-graduation-ceremony-postponed/" title="College moves online for semester, graduation ceremony postponed">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 20, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							College moves online for semester, graduation ceremony postponed						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/03/19/steering-committee-approves-covid-19-emergency-grading-policy-contingent-upon-campus-feedback/" title="Steering Committee approves COVID-19 emergency grading policy, contingent upon campus feedback">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 19, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Steering Committee approves COVID-19 emergency grading policy, contingent upon campus feedback						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/03/19/administration-confirms-first-coronavirus-case-at-college/" title="Administration confirms first coronavirus case at College">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 19, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Administration confirms first coronavirus case at College						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/03/16/petition-to-protect-student-gpas-during-pandemic-secures-over-1000-signatures/" title="Petition to protect student GPAs during pandemic secures over 1,000 signatures">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 16, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Petition to protect student GPAs during pandemic secures over 1,000 signatures						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/03/16/my-hopewell-hospital-visit-was-a-nightmare-please-take-this-seriously/" title="My Hopewell hospital visit was a nightmare. Please take this seriously.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 16, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							My Hopewell hospital visit was a nightmare. Please take this seriously.						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Opinions						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/03/14/how-to-cope-during-quarantine/" title="How to cope during quarantine">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 14, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							How to cope during quarantine						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/03/10/threat-of-coronavirus-moves-classes-online-for-two-weeks-following-spring-break/" title="Threat of coronavirus moves classes online for two weeks following spring break">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 10, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Threat of coronavirus moves classes online for two weeks following spring break						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/03/09/as-graduation-approaches-seniors-manage-anxiety/" title="As graduation approaches, seniors manage anxiety">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							As graduation approaches, seniors manage anxiety						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/03/09/underground-music-scene-captivates-campus/" title="Underground music scene captivates campus">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Underground music scene captivates campus						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Arts &amp; Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/03/09/students-make-their-mark-with-tattoos/" title="Students use body art to promote self-love">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students use body art to promote self-love						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/03/03/campus-mourns-loss-of-college-freshman/" title="Campus mourns loss of college freshman">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 3, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Campus mourns loss of college freshman						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/03/03/tcnj-racial-bias-incident-misconduct-controversy/" title="Frustration with racial bias incident sparks controversy">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 3, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Frustration with racial bias incident sparks controversy						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/03/02/college-warns-faculty-of-potential-effects-of-coronavirus/" title="College warns faculty of potential effects of coronavirus">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							College warns faculty of potential effects of coronavirus						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/03/02/mens-basketball-ends-22-year-njac-slump/" title="Men&#8217;s basketball ends 22-year NJAC slump">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Men&#8217;s basketball ends 22-year NJAC slump						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Basketball						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/03/02/first-generation-students-break-boundaries/" title="First-generation students break boundaries">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 2, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							First-generation students break boundaries						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/02/24/over-a-year-after-fatal-crash-students-continue-to-heal/" title="Over a year after fatal crash, students continue to heal">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 24, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Over a year after fatal crash, students continue to heal						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/02/24/eating-disorders-affect-everyone-regardless-of-size/" title="Eating disorders affect everyone, regardless of size">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 24, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Eating disorders affect everyone, regardless of size						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/02/22/freshman-student-dies-surrounded-by-family/" title="Freshman student dies surrounded by family">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 22, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Freshman student dies surrounded by family						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/02/20/keke-palmer-brings-electric-energy-to-kendall-hall/" title="Keke Palmer brings electric energy to Kendall Hall">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 20, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Keke Palmer brings electric energy to Kendall Hall						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/02/17/lack-of-parking-spots-frustrate-students/" title="Lack of parking spots frustrates students">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 17, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lack of parking spots frustrates students						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/02/17/cheer-wins-national-championship/" title="Cheer wins UCA National Championship">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 17, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Cheer wins UCA National Championship						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Sports						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/10/12/students-help-fight-food-insecurity-as-food-recovery-network-chapter-continues-to-grow/" title="Students help fight food insecurity as Food Recovery Network chapter continues to grow">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 12, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students help fight food insecurity as Food Recovery Network chapter continues to grow						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Features						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/10/07/johnson-and-johnson-novavax-inch-closer-to-covid-19-vaccine/" title="Johnson &#038; Johnson, Novavax inch closer to Covid-19 vaccines">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 7, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Johnson &#038; Johnson, Novavax inch closer to Covid-19 vaccines						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Nation &amp; World						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/10/07/trump-nominates-amy-coney-barrett-to-fill-supreme-court-vacancy/" title="Trump nominates Amy Coney Barrett to fill Supreme Court vacancy">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 7, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Trump nominates Amy Coney Barrett to fill Supreme Court vacancy						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Nation &amp; World						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/10/07/concern-over-grand-jurys-decision-on-officers-involved-in-breonna-taylors-shooting/" title="Concern mountsover grand jury’s decision on officers involved in Breonna Taylor’s shooting">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 7, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Concern mountsover grand jury’s decision on officers involved in Breonna Taylor’s shooting						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Nation &amp; World						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://tcnjsignal.net/2020/10/06/college-provides-covid-19-resources-to-off-campus-students/" title="College provides Covid-19 resources to off-campus students">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 6, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							College provides Covid-19 resources to off-campus students						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://tcnjsignal.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://tcnjsignal.net" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://tcnjsignal.net/category/02features/" itemprop="url"><span itemprop="title">Features</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Students help fight food insecurity as Food Recovery Network chapter continues to grow</nav>
<article id="post-69635" class="post-69635 post type-post status-publish format-standard has-post-thumbnail hentry category-02features">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Students help fight food insecurity as Food Recovery Network chapter continues to grow		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://tcnjsignal.net/2020/10/">October 12, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://tcnjsignal.net/author/signal-contributor/">Signal Contributor</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://tcnjsignal.net/category/02features/" rel="category tag">Features</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://tcnjsignal.net/2020/10/12/students-help-fight-food-insecurity-as-food-recovery-network-chapter-continues-to-grow/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://tcnjsignal.net/2020/10/12/students-help-fight-food-insecurity-as-food-recovery-network-chapter-continues-to-grow/&t=Students help fight food insecurity as Food Recovery Network chapter continues to grow', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Students help fight food insecurity as Food Recovery Network chapter continues to grow -&url=https://tcnjsignal.net/2020/10/12/students-help-fight-food-insecurity-as-food-recovery-network-chapter-continues-to-grow/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://tcnjsignal.net/2020/10/12/students-help-fight-food-insecurity-as-food-recovery-network-chapter-continues-to-grow/&media=https://tcnjsignal.net/media/2020/10/Screen-Shot-2020-10-12-at-10.37.55-PM.png&description=Students help fight food insecurity as Food Recovery Network chapter continues to grow', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://tcnjsignal.net/2020/10/12/students-help-fight-food-insecurity-as-food-recovery-network-chapter-continues-to-grow/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>

<p><strong>By Alycia Gilb</strong><br /><em>Staff Writer </em></p>



<p><span style="font-weight: 400;">With </span><a href="https://www.feedingamerica.org/sites/default/files/2020-05/Brief_Local%20Impact_5.19.2020.pdf"><span style="font-weight: 400;">food insecurity on the rise</span></a><span style="font-weight: 400;"> due to economic effects from Covid-19, soup kitchens in Trenton are in need of food now more than ever. The College’s newly recognized club, the Food Recovery Network (FRN), looks to give back to the community by collecting food from local stores and donating it to the Trenton Area Soup Kitchen (TASK).</span></p>
<p><span style="font-weight: 400;">“</span><a href="https://www.foodrecoverynetwork.org/what-we-do"><span style="font-weight: 400;">Food Recovery Network</span></a><span style="font-weight: 400;"> is the largest student movement fighting food waste and hunger in America,” </span><span style="font-weight: 400;">according to</span><span style="font-weight: 400;"> their website. Started in 2011 by four students at the University of Maryland, the organization’s reach has spread to college campuses across the country. Today, there are 230 chapters across 46 states and Washington D.C.</span></p>
<p><span style="font-weight: 400;">Yash Valia, a sophomore psychology major and co-president of the College’s FRN chapter, says their mission is to take unused food from the dining hall or nearby restaurants and food stores to donate to local food pantries. When campus reopens, the club hopes to donate leftover food from the Atrium at Eickhoff. </span></p>
<figure id="attachment_69636" aria-describedby="caption-attachment-69636" style="width: 362px" class="wp-caption alignright"><a href="https://i1.wp.com/tcnjsignal.net/media/2020/10/Screen-Shot-2020-10-12-at-10.37.55-PM.png"><img data-attachment-id="69636" data-permalink="https://tcnjsignal.net/2020/10/12/students-help-fight-food-insecurity-as-food-recovery-network-chapter-continues-to-grow/screen-shot-2020-10-12-at-10-37-55-pm/" data-orig-file="https://i1.wp.com/tcnjsignal.net/media/2020/10/Screen-Shot-2020-10-12-at-10.37.55-PM.png?fit=1240%2C744&amp;ssl=1" data-orig-size="1240,744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-10-12 at 10.37.55 PM" data-image-description="" data-medium-file="https://i1.wp.com/tcnjsignal.net/media/2020/10/Screen-Shot-2020-10-12-at-10.37.55-PM.png?fit=300%2C180&amp;ssl=1" data-large-file="https://i1.wp.com/tcnjsignal.net/media/2020/10/Screen-Shot-2020-10-12-at-10.37.55-PM.png?fit=1024%2C614&amp;ssl=1" loading="lazy" class="wp-image-69636" src="https://i1.wp.com/tcnjsignal.net/media/2020/10/Screen-Shot-2020-10-12-at-10.37.55-PM.png?resize=362%2C217" alt="" width="362" height="217" srcset="https://i1.wp.com/tcnjsignal.net/media/2020/10/Screen-Shot-2020-10-12-at-10.37.55-PM.png?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/tcnjsignal.net/media/2020/10/Screen-Shot-2020-10-12-at-10.37.55-PM.png?resize=1024%2C614&amp;ssl=1 1024w, https://i1.wp.com/tcnjsignal.net/media/2020/10/Screen-Shot-2020-10-12-at-10.37.55-PM.png?resize=768%2C461&amp;ssl=1 768w, https://i1.wp.com/tcnjsignal.net/media/2020/10/Screen-Shot-2020-10-12-at-10.37.55-PM.png?resize=600%2C360&amp;ssl=1 600w, https://i1.wp.com/tcnjsignal.net/media/2020/10/Screen-Shot-2020-10-12-at-10.37.55-PM.png?w=1240&amp;ssl=1 1240w" sizes="(max-width: 362px) 100vw, 362px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-69636" class="wp-caption-text"><strong>Members of FRN outside Ewing ShopRite (Instagram).</strong></figcaption></figure>
<p><span style="font-weight: 400;">“The formation of the idea kind of started mid-fall semester when we were all on campus,” Valia said. “I reached out to dining services cause I had this idea (to start the club) back in high school, but it was a little too late logistically to set something up like that since I was gonna leave in a couple of months.”</span></p>
<p><span style="font-weight: 400;">Valia and Chris Infosino, sophomore criminology and psychology double major and the other co-president of the club, reached out to the directors of the campus’ dining hall to get the idea up and running. That’s when they were informed about the Food Recovery Network, spurring their decision to open up a chapter at the College. </span></p>
<p><span style="font-weight: 400;">The Food Recovery Network is quickly gaining popularity at the College, with over 60 members in the club’s GroupMe chat. While they get the satisfaction of giving back to the community, the members of the organization have also found friendship with each other.</span> <span style="font-weight: 400;">Though they can’t meet up in person just yet, Maria Torraca, a sophomore nursing major and coordinator and PR manager of the organization, says that they are planning multiple bonding events to bring the club together.</span></p>
<p><span style="font-weight: 400;">“We want it to be a fun social club, too,” she said. “We have a lot of fun during our recoveries.”</span></p>
<p><span style="font-weight: 400;">The club has been working with Ewing ShopRite to pick up food donations. ShopRite gives the student organization a variety of unused foods or foods that are past their due date but are still edible, including bakery goods, cases of water and produce. </span></p>
<p><span style="font-weight: 400;">According to Mike Mutnick, a sophomore math statistics major and FRN’s treasurer, in order to receive food donations from ShopRite, the FRN members first connect with the store, then arrange a date for pickup. After that, club members go to the loading dock and put the food into their cars to transport it to TASK. </span></p>
<p><span style="font-weight: 400;">“There are some really nice people on the receiving side,” said Mutnick, reflecting on his past pickups. On his most recent recovery, members delivered over 200 pounds of food to TASK. “It’s cool because there were a few of the people (at Ewing ShopRite) and they knew that we were coming, and they were really excited because they hadn’t had anyone to donate the food to.”</span></p>
<p><span style="font-weight: 400;">The organization’s members said that working with TASK makes them consider how fortunate they are to have food security, especially during the pandemic. </span></p>
<p><span style="font-weight: 400;">Once students are back on campus, FRN has a variety of plans to get more students involved. Mutnick mentioned the idea of collaborating with the College’s Greek Life to gather more food for TASK.</span></p>
<p><span style="font-weight: 400;">Since many students can’t give up their time during the week, when TASK is open the student organization plans to run other events, such as handing out flyers to shoppers and asking for donations of nonperishable items. </span></p>
<p><span style="font-weight: 400;">“It’s something to be said about when you walk into the back of TASK and you can see the shelves and the storage bins of food and you can see exactly how much you contribute,” Infosino said. “You could see the workers’ faces light up.”</span></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://tcnjsignal.net/2020/10/12/students-help-fight-food-insecurity-as-food-recovery-network-chapter-continues-to-grow/&t=Students help fight food insecurity as Food Recovery Network chapter continues to grow', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Students help fight food insecurity as Food Recovery Network chapter continues to grow -&url=https://tcnjsignal.net/2020/10/12/students-help-fight-food-insecurity-as-food-recovery-network-chapter-continues-to-grow/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://tcnjsignal.net/2020/10/12/students-help-fight-food-insecurity-as-food-recovery-network-chapter-continues-to-grow/&media=https://tcnjsignal.net/media/2020/10/Screen-Shot-2020-10-12-at-10.37.55-PM.png&description=Students help fight food insecurity as Food Recovery Network chapter continues to grow', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://tcnjsignal.net/2020/10/12/students-help-fight-food-insecurity-as-food-recovery-network-chapter-continues-to-grow/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
		</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://tcnjsignal.net/2020/10/07/johnson-and-johnson-novavax-inch-closer-to-covid-19-vaccine/" rel="prev">Previous article</a></div>
</nav>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/12/students-help-fight-food-insecurity-as-food-recovery-network-chapter-continues-to-grow/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://tcnjsignal.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_723b256350f2d021');_i.setAttribute('value','afc6364f4039827a');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='69635' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8b7fa67c4d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="237"/></p><style>.ssc_notice_723b256350f2d021 strong {display:none;}.ssc_notice_723b256350f2d021:after {content:'\2018\0061\0066\0063\0036\0033\0036\0034\0066\0034\0030\0033\0039\0038\0032\0037\0061\0037\0032\0033\0062\0032\0035\0036\0033\0035\0030\0066\0032\0064\0030\0032\0031\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_723b256350f2d021">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">66438cb22027a790353af352160f42fd</strong></p></noscript></form>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="polls-widget-2" class="mh-widget widget_polls-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Polls</span></h4><div id="polls-126" class="wp-polls">
	<form id="polls_form_126" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_126_nonce" name="wp-polls-nonce" value="006062efdd" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="126" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_126" name="poll_multiple_ans_126" value="2" /></p>
		<p style="text-align: center;"><strong>Where do you get information about campus?</strong></p><div id="polls-126-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-533" name="poll_126" value="533" /> <label for="poll-answer-533">campus-wide emails</label></li>
		<li><input type="checkbox" id="poll-answer-534" name="poll_126" value="534" /> <label for="poll-answer-534">social media</label></li>
		<li><input type="checkbox" id="poll-answer-535" name="poll_126" value="535" /> <label for="poll-answer-535">TCNJ website</label></li>
		<li><input type="checkbox" id="poll-answer-536" name="poll_126" value="536" /> <label for="poll-answer-536">word of mouth</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(126);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(126); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-126-loading" class="wp-polls-loading"><img src="https://tcnjsignal.net/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
		<div id="recent-posts-7" class="mh-widget widget_recent_entries">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">WHAT LIONS ARE READING</span></h4>
		<ul>
											<li>
					<a href="https://tcnjsignal.net/2020/10/12/students-help-fight-food-insecurity-as-food-recovery-network-chapter-continues-to-grow/" aria-current="page">Students help fight food insecurity as Food Recovery Network chapter continues to grow</a>
									</li>
											<li>
					<a href="https://tcnjsignal.net/2020/10/07/johnson-and-johnson-novavax-inch-closer-to-covid-19-vaccine/">Johnson &#038; Johnson, Novavax inch closer to Covid-19 vaccines</a>
									</li>
											<li>
					<a href="https://tcnjsignal.net/2020/10/07/trump-nominates-amy-coney-barrett-to-fill-supreme-court-vacancy/">Trump nominates Amy Coney Barrett to fill Supreme Court vacancy</a>
									</li>
											<li>
					<a href="https://tcnjsignal.net/2020/10/07/concern-over-grand-jurys-decision-on-officers-involved-in-breonna-taylors-shooting/">Concern mountsover grand jury’s decision on officers involved in Breonna Taylor’s shooting</a>
									</li>
											<li>
					<a href="https://tcnjsignal.net/2020/10/06/college-provides-covid-19-resources-to-off-campus-students/">College provides Covid-19 resources to off-campus students</a>
									</li>
					</ul>

		</div><div id="recent-comments-15" class="mh-widget widget_recent_comments"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">WHAT LIONS ARE SAYING</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Peter Diprose</span> on <a href="https://tcnjsignal.net/2020/10/06/troubled-blood-more-than-the-critics-make-it-out-to-be/comment-page-1/#comment-3861616">&#8216;Troubled Blood&#8217; &#8212; more than the critics make it out to be</a></li><li class="recentcomments"><span class="comment-author-link">Tucker Max</span> on <a href="https://tcnjsignal.net/2010/01/19/alumna-speaks-out-against-tucker-max/comment-page-1/#comment-3861589">Alumna speaks out against Tucker Max</a></li><li class="recentcomments"><span class="comment-author-link">i hope the movie industry never recovers</span> on <a href="https://tcnjsignal.net/2020/10/06/troubled-blood-more-than-the-critics-make-it-out-to-be/comment-page-1/#comment-3861555">&#8216;Troubled Blood&#8217; &#8212; more than the critics make it out to be</a></li><li class="recentcomments"><span class="comment-author-link">Jo Radly</span> on <a href="https://tcnjsignal.net/2020/10/06/troubled-blood-more-than-the-critics-make-it-out-to-be/comment-page-1/#comment-3861484">&#8216;Troubled Blood&#8217; &#8212; more than the critics make it out to be</a></li><li class="recentcomments"><span class="comment-author-link">Janie</span> on <a href="https://tcnjsignal.net/2020/10/04/machine-gun-kelly-knocked-down-every-wall-with-tickets-to-my-downfall/comment-page-1/#comment-3861483">Machine Gun Kelly knocked down every wall with ‘Tickets to My Downfall’</a></li></ul></div>
		<div id="recent-posts-9" class="mh-widget widget_recent_entries">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">More Stories</span></h4>
		<ul>
											<li>
					<a href="https://tcnjsignal.net/2020/10/12/students-help-fight-food-insecurity-as-food-recovery-network-chapter-continues-to-grow/" aria-current="page">Students help fight food insecurity as Food Recovery Network chapter continues to grow</a>
									</li>
											<li>
					<a href="https://tcnjsignal.net/2020/10/07/johnson-and-johnson-novavax-inch-closer-to-covid-19-vaccine/">Johnson &#038; Johnson, Novavax inch closer to Covid-19 vaccines</a>
									</li>
											<li>
					<a href="https://tcnjsignal.net/2020/10/07/trump-nominates-amy-coney-barrett-to-fill-supreme-court-vacancy/">Trump nominates Amy Coney Barrett to fill Supreme Court vacancy</a>
									</li>
											<li>
					<a href="https://tcnjsignal.net/2020/10/07/concern-over-grand-jurys-decision-on-officers-involved-in-breonna-taylors-shooting/">Concern mountsover grand jury’s decision on officers involved in Breonna Taylor’s shooting</a>
									</li>
											<li>
					<a href="https://tcnjsignal.net/2020/10/06/college-provides-covid-19-resources-to-off-campus-students/">College provides Covid-19 resources to off-campus students</a>
									</li>
					</ul>

		</div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2020 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/slideshow/slideshow.js?ver=0.1' id='slideshow-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tcnjsignal.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/tcnjsignal.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tcnjsignal.net\/wp-admin\/admin-ajax.php","nonce":"ac5c6746d3","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tcnjsignal.net\/wp-login.php?redirect_to=https%3A%2F%2Ftcnjsignal.net%2F2020%2F10%2F12%2Fstudents-help-fight-food-insecurity-as-food-recovery-network-chapter-continues-to-grow%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'100369742',post:'69635',tz:'-4',srv:'tcnjsignal.net'} ]);
	_stq.push([ 'clickTrackerInit', '100369742', '69635' ]);
</script>
</body>
</html>