<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Man charged in fatal drunk driving accident pleads guilty, sentencing date set | The Signal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://tcnjsignal.net/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="http://tcnjsignal.net/media/2021/01/signalfaviconnew.jpg"><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Feed" href="https://tcnjsignal.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Comments Feed" href="https://tcnjsignal.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Signal &raquo; Man charged in fatal drunk driving accident pleads guilty, sentencing date set Comments Feed" href="https://tcnjsignal.net/2021/07/26/man-charged-in-fatal-drunk-driving-accident-pleads-guilty-sentencing-date-set/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-117906956-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-117906956-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-117906956-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tcnjsignal.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='slideshow-css'  href='https://tcnjsignal.net/wp-content/plugins/slideshow/slideshow.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://tcnjsignal.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://tcnjsignal.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://tcnjsignal.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://tcnjsignal.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.75' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://tcnjsignal.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.75' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://tcnjsignal.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://tcnjsignal.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://tcnjsignal.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7COpen+Sans%3A400&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://tcnjsignal.net/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='addtoany-css'  href='https://tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://tcnjsignal.net/?sccss=1&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://tcnjsignal.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://tcnjsignal.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://tcnjsignal.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/tcnjsignal.net","hash_tracking":"false","ua":"UA-117906956-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.75' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/tcnjsignal.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.75' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-189998055-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["tcnjsignal.net"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-189998055-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://tcnjsignal.net/wp-json/" /><link rel="alternate" type="application/json" href="https://tcnjsignal.net/wp-json/wp/v2/posts/76539" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tcnjsignal.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tcnjsignal.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://tcnjsignal.net/2021/07/26/man-charged-in-fatal-drunk-driving-accident-pleads-guilty-sentencing-date-set/" />
<link rel='shortlink' href='https://wp.me/p6N8KO-jUv' />
<link rel="alternate" type="application/json+oembed" href="https://tcnjsignal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftcnjsignal.net%2F2021%2F07%2F26%2Fman-charged-in-fatal-drunk-driving-accident-pleads-guilty-sentencing-date-set%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tcnjsignal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftcnjsignal.net%2F2021%2F07%2F26%2Fman-charged-in-fatal-drunk-driving-accident-pleads-guilty-sentencing-date-set%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.28.0" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"bea6a74c20","wpRestUrl":"https:\/\/tcnjsignal.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/tcnjsignal.net\/wp-admin\/","wpRestNonce":"bea6a74c20","wpRestUrl":"https:\/\/tcnjsignal.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://tcnjsignal.net/2021/07/26/man-charged-in-fatal-drunk-driving-accident-pleads-guilty-sentencing-date-set/?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4836430664967823","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Man charged in fatal drunk driving accident pleads guilty, sentencing date set" />
<meta property="og:url" content="https://tcnjsignal.net/2021/07/26/man-charged-in-fatal-drunk-driving-accident-pleads-guilty-sentencing-date-set/" />
<meta property="og:description" content="David Lamar, the man responsible for the crash that took the life of sophomore Michael Sot, pleaded guilty to two counts of third-degree assault by auto and one count of second-degree death by auto…" />
<meta property="article:published_time" content="2021-07-26T13:22:32+00:00" />
<meta property="article:modified_time" content="2021-07-26T13:22:37+00:00" />
<meta property="og:site_name" content="The Signal" />
<meta property="og:image" content="https://i1.wp.com/tcnjsignal.net/media/2021/07/lamar.png?fit=480%2C600&amp;ssl=1" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Man charged in fatal drunk driving accident pleads guilty, sentencing date set" />
<meta name="twitter:image" content="https://i1.wp.com/tcnjsignal.net/media/2021/07/lamar.png?fit=480%2C600&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://tcnjsignal.net/media/2021/01/signalbackground.jpg');
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://tcnjsignal.net/media/2021/01/signalbackground.jpg');
    }
</style>

<link rel="icon" href="https://i2.wp.com/tcnjsignal.net/media/2021/01/cropped-signalfaviconnew.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/tcnjsignal.net/media/2021/01/cropped-signalfaviconnew.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/tcnjsignal.net/media/2021/01/cropped-signalfaviconnew.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/tcnjsignal.net/media/2021/01/cropped-signalfaviconnew.jpg?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-76539 single-format-standard td-standard-pack man-charged-in-fatal-drunk-driving-accident-pleads-guilty-sentencing-date-set global-block-template-1 tdb_template_72760 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/tcnjsignal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tcnjsignal/?hl=en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tcnjsignal?s=20" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <ul class=""><li class="menu-item-first"><a href="https://tcnjsignal.net/wp-admin/nav-menus.php">Click here - to use the wp menu builder</a></li></ul>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://tcnjsignal.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_0f2" class="tdc-zone"><div class="tdc_zone tdi_2_d26  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_d26{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_d26:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_d26:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_d26{
position:relative;
}
}

</style>
<div class="tdi_1_0f2_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_0f2_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_16a" class="tdc-row"><div class="vc_row tdi_4_601  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_601,
                .tdi_4_601 .tdc-columns{
                    min-height: 0;
                }.tdi_4_601,
				.tdi_4_601 .tdc-columns{
				    display: block;
				}.tdi_4_601 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_601 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_601 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_706  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_706{
                    vertical-align: baseline;
                }.tdi_6_706 > .wpb_wrapper,
				.tdi_6_706 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_706 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_706 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_706{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_706{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_616 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_616" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_616{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_616{
                    display: inline-block;
                }.tdi_7_616 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_616 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_616 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_006  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_006{
                    vertical-align: baseline;
                }.tdi_9_006 > .wpb_wrapper,
				.tdi_9_006 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_006 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_006 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_006{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_006{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_9bb td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_9bb" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_9bb{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_9bb .tdb-logo-a,
                .tdi_10_9bb h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_9bb .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_9bb .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_9bb .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_9bb .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_9bb .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_9bb .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_9bb .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_9bb .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_9bb .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_9bb .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_9bb .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://tcnjsignal.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="http://tcnjsignal.net/media/2021/01/signalfaviconnew.jpg" src="https://tcnjsignal.net/media/2021/01/signallogojan4.jpg" alt=""  title="" width="1280" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_6bb  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_6bb{
                    vertical-align: baseline;
                }.tdi_12_6bb > .wpb_wrapper,
				.tdi_12_6bb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_6bb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_6bb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_6bb{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_6bb{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_b56 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_b56" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_b56{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_b56{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_b56 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_b56 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_bb0" class="tdc-zone"><div class="tdc_zone tdi_15_6b6  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_6b6{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_200" class="tdc-row"><div class="vc_row tdi_17_068  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_068,
                .tdi_17_068 .tdc-columns{
                    min-height: 0;
                }.tdi_17_068,
				.tdi_17_068 .tdc-columns{
				    display: block;
				}.tdi_17_068 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_6ab  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_6ab{
                    vertical-align: baseline;
                }.tdi_19_6ab > .wpb_wrapper,
				.tdi_19_6ab > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_6ab > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_6ab > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_20_8fb" class="tdc-zone"><div class="tdc_zone tdi_21_6aa  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21_6aa{
                    min-height: 0;
                }.tdi_21_6aa:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21_6aa:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21_6aa{
position:relative;
}

</style>
<div class="tdi_20_8fb_rand_style td-element-style" ><style>
.tdi_20_8fb_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22_ba6" class="tdc-row stretch_row"><div class="vc_row tdi_23_116  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23_116,
                .tdi_23_116 .tdc-columns{
                    min-height: 0;
                }.tdi_23_116,
				.tdi_23_116 .tdc-columns{
				    display: block;
				}.tdi_23_116 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23_116 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_116 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23_116{
position:relative;
}

.tdi_23_116 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_ba6_rand_style td-element-style" ><style>
.tdi_22_ba6_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_25_b8a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_b8a{
                    vertical-align: baseline;
                }.tdi_25_b8a > .wpb_wrapper,
				.tdi_25_b8a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_b8a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_b8a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_26_606 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_606" >
<style>

/* inline tdc_css att */

.tdi_26_606{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26_606{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_606{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_606{
                    display: inline-block;
                }.tdi_26_606 .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, July 27, 2021</div></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_27_0b0 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27_0b0" >
<style>

/* inline tdc_css att */

.tdi_27_0b0{
margin-right:14px !important;
}

</style>
<style>
/* custom css */
.tdi_27_0b0{
                    display: inline-block;
                }.tdi_27_0b0 .tdb-head-usr-avatar{
                    width: 19px;
                    padding-bottom: 19px;
                }.tdi_27_0b0 .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_27_0b0 .tdb-head-usr-name{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_27_0b0 .tdb-head-usr-log{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_28_cb6 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_cb6" >
<style>
/* custom css */
.tdi_28_cb6{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_29_036 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_29_036 .tdm-social-item i.td-icon-twitter,
				.tdi_29_036 .tdm-social-item i.td-icon-linkedin,
				.tdi_29_036 .tdm-social-item i.td-icon-pinterest,
				.tdi_29_036 .tdm-social-item i.td-icon-blogger,
				.tdi_29_036 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_29_036 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_29_036 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_29_036 .tdm-social-item i,
				.tds-team-member2 .tdi_29_036.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_29_036 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_29_036.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_29_036 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_29_036"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/tcnjsignal/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/tcnjsignal/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/tcnjsignal/?hl=en" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/tcnjsignal/?hl=en" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/tcnjsignal?s=20" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/tcnjsignal?s=20" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_30_060" class="tdc-row"><div class="vc_row tdi_31_606  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_31_606,
                .tdi_31_606 .tdc-columns{
                    min-height: 0;
                }.tdi_31_606,
				.tdi_31_606 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_31_606 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_31_606.tdc-row-content-vert-center,
                    .tdi_31_606.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_31_606.tdc-row-content-vert-bottom,
                    .tdi_31_606.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_31_606.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_31_606.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_33_16f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_33_16f{
                    vertical-align: baseline;
                }.tdi_33_16f > .wpb_wrapper,
				.tdi_33_16f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33_16f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33_16f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_34_0bf td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_0bf" >
<style>

/* inline tdc_css att */

.tdi_34_0bf{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_34_0bf .tdb-logo-a,
                .tdi_34_0bf h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_34_0bf .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_34_0bf .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_34_0bf .tdb-logo-img{
                    max-width: auto;
                }.tdi_34_0bf .tdb-logo-img-wrap{
                    display: block;
                }.tdi_34_0bf .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_34_0bf .tdb-logo-text-title{
                    display: block;
                }.tdi_34_0bf .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_34_0bf .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_0bf .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://tcnjsignal.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://tcnjsignal.net/media/2021/01/signallogojan18final.jpg" src="https://tcnjsignal.net/media/2021/01/signallogojan18final.jpg" alt=""  title="" width="1280" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_35_6ff" class="tdc-row"><div class="vc_row tdi_36_565  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_36_565,
                .tdi_36_565 .tdc-columns{
                    min-height: 0;
                }.tdi_36_565,
				.tdi_36_565 .tdc-columns{
				    display: block;
				}.tdi_36_565 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_38_ff0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_ff0{
                    vertical-align: baseline;
                }.tdi_38_ff0 > .wpb_wrapper,
				.tdi_38_ff0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_ff0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_ff0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_40_0f0  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_0f0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_40_0f0,
				.tdi_40_0f0 .tdc-inner-columns{
				    display: block;
				}.tdi_40_0f0 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_42_b66  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_b66{
                    vertical-align: baseline;
                }.tdi_42_b66 .vc_column-inner > .wpb_wrapper,
				.tdi_42_b66 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_b66 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_43_c0c tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_c0c"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_43_c0c{
                    display: inline-block;
                }.tdi_43_c0c .tdb-menu > li .tdb-menu-sep,
                .tdi_43_c0c .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_43_c0c .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_43_c0c .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_43_c0c .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_43_c0c .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_43_c0c .tdb-menu .tdb-normal-menu ul,
                .tdi_43_c0c .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_43_c0c:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_43_c0c .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_43_c0c .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_43_c0c .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43_c0c .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_c0c .tdb-menu > li > a,
                .tdi_43_c0c .td-subcat-more{
                    padding: 0 12px;
                }.tdi_43_c0c .tdb-menu > li > a,
                .tdi_43_c0c .td-subcat-more,
                .tdi_43_c0c .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_43_c0c .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_43_c0c .tdb-menu > li > a:after,
				.tdi_43_c0c .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_43_c0c class="td_block_inner td-fix-index"><ul id="menu-category-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-29889" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29889 tdb-menu-item-inactive"><a href="https://tcnjsignal.net/category/01news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74091" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74091"><a href="https://tcnjsignal.net/category/07ewing/"><div class="tdb-menu-item-text">Ewing</div></a></li>
	<li id="menu-item-74092" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74092"><a href="https://tcnjsignal.net/category/01news/u-s/"><div class="tdb-menu-item-text">U.S.</div></a></li>
	<li id="menu-item-31110" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-31110"><a href="https://tcnjsignal.net/category/01news/student-govt/"><div class="tdb-menu-item-text">Student Government</div></a></li>
	<li id="menu-item-31769" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-31769"><a href="https://tcnjsignal.net/category/01news/sfb/"><div class="tdb-menu-item-text">Student Finance Board</div></a></li>
</ul>
</li>
<li id="menu-item-29892" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29892"><a href="https://tcnjsignal.net/category/02features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li id="menu-item-29891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29891 tdb-menu-item-inactive"><a href="https://tcnjsignal.net/category/03entertainment/"><div class="tdb-menu-item-text">Arts &amp; Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-56343" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-56343"><a href="https://tcnjsignal.net/category/03entertainment/reviews/"><div class="tdb-menu-item-text">Reviews</div></a></li>
	<li id="menu-item-74111" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74111"><a href="https://tcnjsignal.net/category/03entertainment/what-were-watching-on-netflix/"><div class="tdb-menu-item-text">What We&#8217;re Watching on Netflix</div></a></li>
	<li id="menu-item-74110" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74110"><a href="https://tcnjsignal.net/category/03entertainment/alumni-in-the-arts/"><div class="tdb-menu-item-text">Alumni in the Arts</div></a></li>
	<li id="menu-item-74792" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74792"><a href="https://tcnjsignal.net/category/03entertainment/creative-writing/"><div class="tdb-menu-item-text">Creative Writing</div></a></li>
</ul>
</li>
<li id="menu-item-29893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29893 tdb-menu-item-inactive"><a href="https://tcnjsignal.net/category/05opinion/"><div class="tdb-menu-item-text">Opinions</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74090" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74090"><a href="https://tcnjsignal.net/category/05opinion/political-commentary/"><div class="tdb-menu-item-text">Political Commentary</div></a></li>
	<li id="menu-item-74730" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74730"><a href="https://tcnjsignal.net/category/05opinion/satire/"><div class="tdb-menu-item-text">Satire</div></a></li>
	<li id="menu-item-31520" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-31520"><a href="https://tcnjsignal.net/category/05opinion/tcnjopinions/"><div class="tdb-menu-item-text">TCNJ</div></a></li>
</ul>
</li>
<li id="menu-item-29894" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29894"><a href="https://tcnjsignal.net/category/05international/"><div class="tdb-menu-item-text">International</div></a></li>
<li id="menu-item-29895" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29895"><a href="https://tcnjsignal.net/category/04editorial/"><div class="tdb-menu-item-text">Editorial</div></a></li>
<li id="menu-item-29890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29890 tdb-menu-item-inactive"><a href="https://tcnjsignal.net/category/06sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-44307" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-44307"><a href="https://tcnjsignal.net/category/06sports/basketball/"><div class="tdb-menu-item-text">Basketball</div></a></li>
	<li id="menu-item-43882" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43882"><a href="https://tcnjsignal.net/category/06sports/baseball/"><div class="tdb-menu-item-text">Baseball</div></a></li>
	<li id="menu-item-47803" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-47803"><a href="https://tcnjsignal.net/category/06sports/cross-country/"><div class="tdb-menu-item-text">Cross Country</div></a></li>
	<li id="menu-item-43883" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43883"><a href="https://tcnjsignal.net/category/06sports/field-hockey/"><div class="tdb-menu-item-text">Field Hockey</div></a></li>
	<li id="menu-item-43884" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43884"><a href="https://tcnjsignal.net/category/06sports/football/"><div class="tdb-menu-item-text">Football</div></a></li>
	<li id="menu-item-44334" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-44334"><a href="https://tcnjsignal.net/category/06sports/ice-hockey/"><div class="tdb-menu-item-text">Ice Hockey</div></a></li>
	<li id="menu-item-43885" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43885"><a href="https://tcnjsignal.net/category/06sports/lacrosse/"><div class="tdb-menu-item-text">Lacrosse</div></a></li>
	<li id="menu-item-44308" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-44308"><a href="https://tcnjsignal.net/category/06sports/soccer/"><div class="tdb-menu-item-text">Soccer</div></a></li>
	<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43888"><a href="https://tcnjsignal.net/category/06sports/softball/"><div class="tdb-menu-item-text">Softball</div></a></li>
	<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43889"><a href="https://tcnjsignal.net/category/06sports/swimming-and-diving/"><div class="tdb-menu-item-text">Swimming and Diving</div></a></li>
	<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43890"><a href="https://tcnjsignal.net/category/06sports/tennis/"><div class="tdb-menu-item-text">Tennis</div></a></li>
	<li id="menu-item-43891" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43891"><a href="https://tcnjsignal.net/category/06sports/track-and-field/"><div class="tdb-menu-item-text">Track and Field</div></a></li>
	<li id="menu-item-43881" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43881"><a href="https://tcnjsignal.net/category/06sports/wrestling/"><div class="tdb-menu-item-text">Wrestling</div></a></li>
</ul>
</li>
<li id="menu-item-72944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-72944 tdb-menu-item-inactive"><a href="https://tcnjsignal.net/about/"><div class="tdb-menu-item-text">About</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-72914" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72914"><a href="https://tcnjsignal.net/print-edition/"><div class="tdb-menu-item-text">This Week’s Issue</div></a></li>
	<li id="menu-item-72915" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72915"><a href="https://tcnjsignal.net/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li id="menu-item-72918" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72918"><a href="https://tcnjsignal.net/staff/"><div class="tdb-menu-item-text">Staff</div></a></li>
	<li id="menu-item-72916" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72916"><a href="https://tcnjsignal.net/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
	<li id="menu-item-72919" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72919"><a href="https://tcnjsignal.net/policies/"><div class="tdb-menu-item-text">Policies</div></a></li>
	<li id="menu-item-72917" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-72917"><a href="https://tcnjsignal.net/work-for-us/"><div class="tdb-menu-item-text">Work With Us</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_46_dd1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_46_dd1" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_dd1{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://tcnjsignal.net/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_47_670" class="tdc-zone"><div class="tdc_zone tdi_48_bd6  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_48_bd6{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_49_dfb" class="tdc-row"><div class="vc_row tdi_50_b0d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_50_b0d,
                .tdi_50_b0d .tdc-columns{
                    min-height: 0;
                }.tdi_50_b0d,
				.tdi_50_b0d .tdc-columns{
				    display: block;
				}.tdi_50_b0d .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_52_510  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_510{
                    vertical-align: baseline;
                }.tdi_52_510 > .wpb_wrapper,
				.tdi_52_510 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_52_510 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52_510 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="76539" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-72760"
                    class="post-72760 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://tcnjsignal.net/2021/07/26/man-charged-in-fatal-drunk-driving-accident-pleads-guilty-sentencing-date-set/"                     data-post-edit-url=""                     data-post-title="Man charged in fatal drunk driving accident pleads guilty, sentencing date set"                >
                    <div id="tdi_53_f76" class="tdc-zone"><div class="tdc_zone tdi_54_096  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_54_096{
                    min-height: 0;
                }
</style><div id="tdi_55_6b0" class="tdc-row"><div class="vc_row tdi_56_5fb  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56_5fb,
                .tdi_56_5fb .tdc-columns{
                    min-height: 0;
                }.tdi_56_5fb,
				.tdi_56_5fb .tdc-columns{
				    display: block;
				}.tdi_56_5fb .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_56_5fb{
padding-top:22px !important;
}

.tdi_56_5fb .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_58_00a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_00a{
                    vertical-align: baseline;
                }.tdi_58_00a > .wpb_wrapper,
				.tdi_58_00a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_58_00a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58_00a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_59_8f0 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_59_8f0" >
<style>
/* custom css */
.tdi_59_8f0 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_59_8f0{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://tcnjsignal.net/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://tcnjsignal.net/category/01news/">News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Man charged in fatal drunk driving accident pleads guilty, sentencing date set</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://tcnjsignal.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://tcnjsignal.net/category/01news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Man charged in fatal drunk driving accident pleads guilty, sentencing date set"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_60_886" class="tdc-row"><div class="vc_row tdi_61_705 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_61_705,
                .tdi_61_705 .tdc-columns{
                    min-height: 0;
                }.tdi_61_705,
				.tdi_61_705 .tdc-columns{
				    display: block;
				}.tdi_61_705 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_63_bfc  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_63_bfc{
                    vertical-align: baseline;
                }.tdi_63_bfc > .wpb_wrapper,
				.tdi_63_bfc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_63_bfc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_63_bfc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_64_00b td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_64_00b" >
<style>
/* custom css */
.tdi_64_00b .tdb-cat-bg{
					border-width: 1px;
				}.tdi_64_00b .tdb-cat-sep{
					font-size: 14px;
				}.tdi_64_00b .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_64_00b{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://tcnjsignal.net/category/01news/" ><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_65_118 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_65_118" >
<style>
/* custom css */
.tdi_65_118 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_65_118 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_65_118{
					text-align: left;
				}.tdi_65_118 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_65_118 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65_118 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_65_118 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Man charged in fatal drunk driving accident pleads guilty, sentencing date set</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_67_368 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_67_368" >
<style>
/* custom css */
.tdi_67_368{
                    display: inline-block;
                }.tdi_67_368 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_67_368 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_67_368 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://tcnjsignal.net/author/rishi-shah/"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://tcnjsignal.net/author/rishi-shah/">Rishi Shah</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_68_cb1 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_68_cb1" >
<style>
/* custom css */
.tdi_68_cb1{
                    display: inline-block;
                }.tdi_68_cb1 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-07-26T09:22:32-04:00">July 26, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_69_909 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_909" ><div id="tdi_69_909" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftcnjsignal.net%2F2021%2F07%2F26%2Fman-charged-in-fatal-drunk-driving-accident-pleads-guilty-sentencing-date-set%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Man+charged+in+fatal+drunk+driving+accident+pleads+guilty%2C+sentencing+date+set&url=https%3A%2F%2Ftcnjsignal.net%2F2021%2F07%2F26%2Fman-charged-in-fatal-drunk-driving-accident-pleads-guilty-sentencing-date-set%2F&via=The+Signal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_69_909">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_70_868 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_70_868" ><div class="tdb-block-inner td-fix-index">
<p><strong><span data-preserver-spaces="true">Rishi Shah<br /></span></strong><em><span data-preserver-spaces="true">News Editor</span></em></p>
<p><span data-preserver-spaces="true">David Lamar, the man responsible </span><a class="editor-rtfLink" href="https://tcnjsignal.net/2018/12/02/five-students-hospitalized-with-serious-injuries-after-car-crash/" target="_blank" rel="noopener"><span data-preserver-spaces="true">for the crash</span></a><span data-preserver-spaces="true"> that took the life of sophomore Michael Sot, pleaded guilty to two counts of third-degree assault by auto and one count of second-degree death by auto in a virtual hearing on June 11.</span></p>
<p><span data-preserver-spaces="true">The collision occurred the night of Dec. 2, 2018, and left five students severely injured. Sot died in the hospital </span><a class="editor-rtfLink" href="https://tcnjsignal.net/2018/12/04/student-dies-two-days-after-sustaining-critical-injuries-in-head-on-collision/" target="_blank" rel="noopener"><span data-preserver-spaces="true">two days later</span></a><span data-preserver-spaces="true">. </span></p>
<p><span data-preserver-spaces="true">During the hearing, Superior Court Judge Janetta D. Marbrey asked Lamar a series of questions to determine if he was pleading guilty “knowingly, intelligently and voluntarily” to the charges.</span></p>
<p><span data-preserver-spaces="true">Lamar verified that he had been drinking the night of the accident at the now-closed Landmark Americana Tap &amp; Grill and had been operating a motor vehicle with a blood alcohol content nearly three times the legal limit, according to </span><a class="editor-rtfLink" href="https://www.nj.com/news/erry-2018/12/e3ce083c767226/driver-charged-in-crash-that-k.html" target="_blank" rel="noopener"><span data-preserver-spaces="true">NJ.com</span></a><span data-preserver-spaces="true">. </span></p>
<p><span data-preserver-spaces="true">He confirmed that while driving under the influence of alcohol on Pennington Road, he swerved into oncoming traffic, crossed the double-yellow lines and hit Sot’s vehicle head-on. </span></p>
<p><span data-preserver-spaces="true">A member of the Phi Kappa Psi fraternity, Sot was the </span><a class="editor-rtfLink" href="https://www.nj.com/mercer/2018/12/impaired-driver-who-struck-tcnj-students-was-trying-to-pass-other-cars-cops-say.html" target="_blank" rel="noopener"><span data-preserver-spaces="true">designated driver</span></a><span data-preserver-spaces="true"> for his friends the night of the accident.</span></p>
<figure id="attachment_76542" aria-describedby="caption-attachment-76542" style="width: 349px" class="wp-caption alignright"><a href="https://i2.wp.com/tcnjsignal.net/media/2021/07/sot-grad.jpeg?ssl=1"><img data-attachment-id="76542" data-permalink="https://tcnjsignal.net/2021/07/26/man-charged-in-fatal-drunk-driving-accident-pleads-guilty-sentencing-date-set/sot-grad/" data-orig-file="https://i2.wp.com/tcnjsignal.net/media/2021/07/sot-grad.jpeg?fit=384%2C512&amp;ssl=1" data-orig-size="384,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sot grad" data-image-description="" data-medium-file="https://i2.wp.com/tcnjsignal.net/media/2021/07/sot-grad.jpeg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/tcnjsignal.net/media/2021/07/sot-grad.jpeg?fit=384%2C512&amp;ssl=1" loading="lazy" class="wp-image-76542" src="https://i2.wp.com/tcnjsignal.net/media/2021/07/sot-grad.jpeg?resize=349%2C465&#038;ssl=1" alt="" width="349" height="465" srcset="https://i2.wp.com/tcnjsignal.net/media/2021/07/sot-grad.jpeg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/tcnjsignal.net/media/2021/07/sot-grad.jpeg?resize=315%2C420&amp;ssl=1 315w, https://i2.wp.com/tcnjsignal.net/media/2021/07/sot-grad.jpeg?w=384&amp;ssl=1 384w" sizes="(max-width: 349px) 100vw, 349px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-76542" class="wp-caption-text"><strong>Sot was remembered at the Class of 2021 commencement ceremony on May 20, the day he would have graduated (Photo courtesy of Candice Buno-Sot). </strong></figcaption></figure>
<p><span data-preserver-spaces="true">Marbrey explained that the maximum sentence for the second-degree death by auto offense was 10 years and five years for each of the third-degree assaults by auto charges, coming out to a maximum sentence of 20 years incarceration and $180,000 in fines.</span></p>
<p><span data-preserver-spaces="true">According to the plea agreement arranged by the prosecutors and proposed by Assistant Prosecutor Michael Grillo on behalf of the state, Lamar would serve a total of 12 years in prison: six in state prison subject to the </span><a class="editor-rtfLink" href="https://criminallawyerinnj.com/no-early-release-act-nera-in-new-jersey/" target="_blank" rel="noopener"><span data-preserver-spaces="true">No Early Release Act</span></a><span data-preserver-spaces="true"> for the second-degree death by auto offense followed by two consecutive three-year prison terms for the third-degree offenses.</span></p>
<p><span data-preserver-spaces="true">Grillo said he understood Lamar sought a reduced prison sentence, and Lord confirmed that she would seek a lesser sentence during the hearing.  </span></p>
<p><span data-preserver-spaces="true">With the facts established and confirmation that Lamar was acting on his own, Marbrey accepted the guilty plea and moved the case to sentencing.</span></p>
<p><span data-preserver-spaces="true">The in-person sentencing will take place on Monday, Sept. 13 at 1:30 p.m., according to Marbrey. Grillo mentioned that he had to verify that the date worked for the victims and their families as well. </span></p>
<p><span data-preserver-spaces="true">Candice Buno-Sot, Sot’s mother, reflected on the guilty plea, saying it was “a long time coming.” She acknowledged the delays in the process since the night of the accident, but also expressed relief at the outcome. </span></p>
<p><span data-preserver-spaces="true">She also made it clear that while she wanted the maximum sentencing, she understood that the outcome was out of her hands. </span></p>
<p><span data-preserver-spaces="true">“We wanted maximum sentencing, but the justice system is what it is and instead of 10 years for Michael’s homicide, he got six,” Buno-Sot said. “If I was just being emotional, 20 years wouldn’t have been enough. But I can’t go against what our judicial system has laid out … I have to accept that the Mercer County Prosecutor’s Office did the best that they could, considering everything.”</span></p>
<p><span data-preserver-spaces="true">Buno-Sot has worked to honor Sot’s tragic death with the </span><a class="editor-rtfLink" href="https://herocampaign.org/about/" target="_blank" rel="noopener"><span data-preserver-spaces="true">John R. Elliott HERO Campaign</span></a><span data-preserver-spaces="true">, a non-profit organization devoted to getting people to pledge to be designated drivers in an effort to reduce drunk driving accidents. She said there would be a remembrance walk in Sot’s memory on Saturday, June 19 in his hometown of Clark, NJ at his alma mater Arthur L. Johnson High School as part of the HERO Campaign. </span></p>
<p><span data-preserver-spaces="true">Further information on the Remembering Michael Sot HERO Walk can be found </span><a class="editor-rtfLink" href="https://p2p.onecause.com/michael-sot-2021" target="_blank" rel="noopener"><span data-preserver-spaces="true">here</span></a><span data-preserver-spaces="true">. </span></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div><div class="td_block_wrap tdb_single_tags tdi_73_861 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_73_861" >
<style>
/* custom css */
.tdi_73_861 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_73_861 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_73_861 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_861 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_73_861 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://tcnjsignal.net/tag/landmark-americana/">Landmark Americana</a></li><li><a href="https://tcnjsignal.net/tag/michael-sot/">michael sot</a></li><li><a href="https://tcnjsignal.net/tag/tcnj-crash/">TCNJ Crash</a></li><li><a href="https://tcnjsignal.net/tag/the-college-of-new-jersey-crash/">The College of New Jersey Crash</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_75_af1  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_75_af1{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_76_bc6 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_76_bc6" ><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://tcnjsignal.net/2021/07/26/man-charged-in-fatal-drunk-driving-accident-pleads-guilty-sentencing-date-set/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_76_bc6" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftcnjsignal.net%2F2021%2F07%2F26%2Fman-charged-in-fatal-drunk-driving-accident-pleads-guilty-sentencing-date-set%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Man+charged+in+fatal+drunk+driving+accident+pleads+guilty%2C+sentencing+date+set&url=https%3A%2F%2Ftcnjsignal.net%2F2021%2F07%2F26%2Fman-charged-in-fatal-drunk-driving-accident-pleads-guilty-sentencing-date-set%2F&via=The+Signal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_76_bc6">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_78_6f0  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_78_6f0{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_6f0{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_79_d16 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79_d16" >
<style>

/* inline tdc_css att */

.tdi_79_d16{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */


/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://tcnjsignal.net/2021/07/16/sob-rock-review-john-mayers-latest-album-cements-his-legend/">‘Sob Rock’ Review: John Mayer&#8217;s latest album cements his legend</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_80_eb3 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_eb3" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_80_eb3{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_eb3{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_80_eb3 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_80_eb3 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_80_eb3 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_80_eb3 .tdb-social-item i.td-icon-twitter,
				.tdi_80_eb3 .tdb-social-item i.td-icon-linkedin,
				.tdi_80_eb3 .tdb-social-item i.td-icon-pinterest,
				.tdi_80_eb3 .tdb-social-item i.td-icon-blogger,
				.tdi_80_eb3 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_80_eb3 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_80_eb3 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80_eb3{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_eb3{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_80_eb3{
                    border: 1px solid #ededed;
                }.tdi_80_eb3 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_80_eb3 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 21px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://tcnjsignal.net/author/rishi-shah/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://tcnjsignal.net/author/rishi-shah/" class="tdb-author-name">Rishi Shah</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_81_d93 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_81_d93" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_81_d93 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://tcnjsignal.net/category/01news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/06/10/be-the-change-you-wish-to-see-in-the-world-class-of-2021-celebrates-in-person-graduation-despite-pandemic/" rel="bookmark" class="td-image-wrap " title="‘Be the change.’ Class of 2021 celebrates in-person graduation despite pandemic" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2021/06/sean.png?resize=696%2C464&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/06/10/be-the-change-you-wish-to-see-in-the-world-class-of-2021-celebrates-in-person-graduation-despite-pandemic/" rel="bookmark" title="‘Be the change.’ Class of 2021 celebrates in-person graduation despite pandemic">‘Be the change.’ Class of 2021 celebrates in-person graduation despite pandemic</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://tcnjsignal.net/author/sean-leonard/">Sean Leonard</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-10T14:51:10-04:00" >June 10, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://tcnjsignal.net/2021/06/10/be-the-change-you-wish-to-see-in-the-world-class-of-2021-celebrates-in-person-graduation-despite-pandemic/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Despite an unusual and challenging senior year, the Class of 2021 celebrated their graduation and time at the College on campus. The commencement ceremonies were separated by school and spread over three days, from May 19 to 21. Each graduate was allowed four guests, and the ceremonies were also live-streamed.</div>
                    
                    <div class="td-read-more">
                        <a href="https://tcnjsignal.net/2021/06/10/be-the-change-you-wish-to-see-in-the-world-class-of-2021-celebrates-in-person-graduation-despite-pandemic/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://tcnjsignal.net/category/01news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/05/19/biden-designates-zone-in-nj-ny-waters-for-offshore-wind-farm/" rel="bookmark" class="td-image-wrap " title="Biden designates zone in NJ &#038; NY waters for offshore wind farm" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/tcnjsignal.net/media/2021/05/Screen-Shot-2021-05-19-at-9.44.33-PM.png?resize=696%2C391&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/05/19/biden-designates-zone-in-nj-ny-waters-for-offshore-wind-farm/" rel="bookmark" title="Biden designates zone in NJ &#038; NY waters for offshore wind farm">Biden designates zone in NJ &#038; NY waters for offshore wind farm</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://tcnjsignal.net/author/jenny-marcinkowski/">Jenny Marcinkowski</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T21:46:46-04:00" >May 19, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://tcnjsignal.net/2021/05/19/biden-designates-zone-in-nj-ny-waters-for-offshore-wind-farm/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">President Biden highlighted parts of his energy-efficient infrastructure plan in his joint address to Congress on April 28. Much of his agenda focused on creating jobs while addressing the issue of climate change.</div>
                    
                    <div class="td-read-more">
                        <a href="https://tcnjsignal.net/2021/05/19/biden-designates-zone-in-nj-ny-waters-for-offshore-wind-farm/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://tcnjsignal.net/category/01news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/05/19/sg-sfb-cub-student-executives-fight-60-pay-cuts-administration-cites-overpay/" rel="bookmark" class="td-image-wrap " title="SG, SFB, CUB student executives fight 60% pay cuts, administration cites overpay" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/tcnjsignal.net/media/2021/05/Screen-Shot-2021-05-19-at-9.14.37-PM.png?resize=696%2C466&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/05/19/sg-sfb-cub-student-executives-fight-60-pay-cuts-administration-cites-overpay/" rel="bookmark" title="SG, SFB, CUB student executives fight 60% pay cuts, administration cites overpay">SG, SFB, CUB student executives fight 60% pay cuts, administration cites overpay</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://tcnjsignal.net/author/lara-becker/">Lara Becker</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T21:26:31-04:00" >May 19, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://tcnjsignal.net/2021/05/19/sg-sfb-cub-student-executives-fight-60-pay-cuts-administration-cites-overpay/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A committee assembled by the College administration is reconsidering select student leader stipends that originally ranged from $10,000 to $15,000 yearly for the executive president roles of Student Government (SG), Student Finance Board (SFB) and the College Union Board (CUB) since 2019, according to a 2020 report shared with The Signal. </div>
                    
                    <div class="td-read-more">
                        <a href="https://tcnjsignal.net/2021/05/19/sg-sfb-cub-student-executives-fight-60-pay-cuts-administration-cites-overpay/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_81_d93" data-td_block_id="tdi_81_d93"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_81_d93" data-td_block_id="tdi_81_d93"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap tdb_single_comments tdi_82_f66 tdb-comm-layout1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82_f66" >
<style>
/* custom css */
.tdi_82_f66 .comment-link{
                    display: inline-block;
                }.tdi_82_f66 .comment{
                    border-bottom-style: dashed;
                }.tdi_82_f66 .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/26/man-charged-in-fatal-drunk-driving-accident-pleads-guilty-sentencing-date-set/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://tcnjsignal.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                        <div class="comment-form-input-wrap td-form-comment">
                            <textarea onfocus="if(!this._s==true){var _i=document.createElement('input');_i.setAttribute('type','hidden');_i.setAttribute('name','ssc_key_cc491e59ada5d989');_i.setAttribute('value','72b6c0dbba15b3b7');var _p=this.parentNode;_p.insertBefore(_i,this);this._s=true;}" 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea>
                            <div class="td-warning-comment">Please enter your comment!</div>
                        </div><div class="comment-form-input-wrap td-form-author">
                                <input 
                                    class="" 
                                    id="author" 
                                    name="author" 
                                    placeholder="Name:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <div class="td-warning-author">Please enter your name here</div>
                            </div>
<div class="comment-form-input-wrap td-form-email">
                                <input 
                                    class="" 
                                    id="email" 
                                    name="email" 
                                    placeholder="Email:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                <div class="td-warning-email">Please enter your email address here</div>
                            </div>
<div class="comment-form-input-wrap td-form-url">
                            <input 
                                class="" 
                                id="url" 
                                name="url" 
                                placeholder="Website:" 
                                type="text" 
                                value="" 
                                size="30" 
                            />
                         </div>
<p class="comment-form-cookies-consent">
                            <input 
                                id="wp-comment-cookies-consent" 
                                name="wp-comment-cookies-consent" 
                                type="checkbox" 
                                value="yes"
                                 
                            />
                            <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                          </p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76539' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d1c176d882" /></p><input type="hidden" id="ak_js" name="ak_js" value="241"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea><style>.ssc_notice_cc491e59ada5d989 strong {display:none;}.ssc_notice_cc491e59ada5d989:after {content:'\2018\0037\0032\0062\0036\0063\0030\0064\0062\0062\0061\0031\0035\0062\0033\0062\0037\0063\0063\0034\0039\0031\0065\0035\0039\0061\0064\0061\0035\0064\0039\0038\0039\2019';font-weight:bold;}</style><noscript><p class="ssc_notice_cc491e59ada5d989">Notice: It seems you have Javascript disabled in your Browser. In order to submit a comment to this post, please write this code along with your comment: <strong aria-hidden="true">bc6501a49bcdb2a1ed8595c793dabb79</strong></p></noscript></form>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_84_d6b  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_84_d6b{
                    vertical-align: baseline;
                }.tdi_84_d6b > .wpb_wrapper,
				.tdi_84_d6b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84_d6b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84_d6b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_85_166 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_85_166" >
<style>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</style>
<style>
/* custom css */
.tdi_85_166 .td-image-wrap{
					padding-bottom: 70%;
				}.tdi_85_166 .entry-thumb{
					background-position: center 50%;
				}.tdi_85_166 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_85_166 .td-image-container,
				.ie11 .tdi_85_166 .td-image-container{
				 	flex: 0 0 auto;
			    }.tdi_85_166 .td-module-container{
					flex-direction: row;
				
				    border-color: #eaeaea !important;
				}.ie10 .tdi_85_166 .td-module-meta-info,
				.ie11 .tdi_85_166 .td-module-meta-info{
				 	flex: 1;
			    }.tdi_85_166 .td-module-meta-info{
					padding: 0 0 0 13px;
				
					border-color: #eaeaea;
				}.tdi_85_166 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				}.tdi_85_166 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_85_166 .td-module-container:before{
					bottom: -15px;
				
					border-color: #eaeaea;
				}.tdi_85_166 .td-post-vid-time{
					display: block;
				}.tdi_85_166 .td-post-category{
					display: none;
				}.tdi_85_166 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_85_166 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_85_166 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_85_166 .td-read-more{
					display: none;
				}.tdi_85_166 .td-post-author-name{
					display: none;
				}.tdi_85_166 .entry-review-stars{
					display: inline-block;
				}.tdi_85_166 .td-icon-star,
                .tdi_85_166 .td-icon-star-empty,
                .tdi_85_166 .td-icon-star-half{
					font-size: 15px;
				}.tdi_85_166 .td-module-comments{
					display: none;
				}.tdi_85_166 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_85_166 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_85_166 .td-block-title a,
				.tdi_85_166 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_85_166 .entry-title{
					font-size:14px !important;line-height:1.4 !important;font-weight:500 !important;
				}html:not([class*='ie']) .tdi_85_166 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85_166 .td_module_wrap{
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_85_166 .td-module-container:before{
					bottom: -15px;
				}.tdi_85_166 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_85_166 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_85_166 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_166 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_85_166 .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_85_166 .td-module-container:before{
					bottom: -10px;
				}.tdi_85_166 .td-post-date,
				.tdi_85_166 .td-post-author-name span{
					display: none;
				}.tdi_85_166 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_85_166 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_85_166 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_85_166 .entry-title{
					font-size:12px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_85_166 .td-module-meta-info{
					padding: 0 0 0 16px;
				}.tdi_85_166 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_85_166 .td-module-container:before{
					bottom: -15px;
				}.tdi_85_166 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_85_166 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_85_166 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_85_166 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/07/26/man-charged-in-fatal-drunk-driving-accident-pleads-guilty-sentencing-date-set/" rel="bookmark" class="td-image-wrap " title="Man charged in fatal drunk driving accident pleads guilty, sentencing date set" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2021/07/lamar.png?resize=480%2C600&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/07/26/man-charged-in-fatal-drunk-driving-accident-pleads-guilty-sentencing-date-set/" rel="bookmark" title="Man charged in fatal drunk driving accident pleads guilty, sentencing date set">Man charged in fatal drunk driving accident pleads guilty, sentencing date set</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-26T09:22:32-04:00" >July 26, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/07/16/sob-rock-review-john-mayers-latest-album-cements-his-legend/" rel="bookmark" class="td-image-wrap " title="‘Sob Rock’ Review: John Mayer&#8217;s latest album cements his legend" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/tcnjsignal.net/media/2021/07/600x600bb.jpg?resize=600%2C600&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/07/16/sob-rock-review-john-mayers-latest-album-cements-his-legend/" rel="bookmark" title="‘Sob Rock’ Review: John Mayer&#8217;s latest album cements his legend">‘Sob Rock’ Review: John Mayer&#8217;s latest album cements his legend</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-16T10:58:28-04:00" >July 16, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/06/10/be-the-change-you-wish-to-see-in-the-world-class-of-2021-celebrates-in-person-graduation-despite-pandemic/" rel="bookmark" class="td-image-wrap " title="‘Be the change.’ Class of 2021 celebrates in-person graduation despite pandemic" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2021/06/sean.png?resize=696%2C464&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/06/10/be-the-change-you-wish-to-see-in-the-world-class-of-2021-celebrates-in-person-graduation-despite-pandemic/" rel="bookmark" title="‘Be the change.’ Class of 2021 celebrates in-person graduation despite pandemic">‘Be the change.’ Class of 2021 celebrates in-person graduation despite pandemic</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-10T14:51:10-04:00" >June 10, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/06/10/music-fraternity-dedicates-concert-to-late-brother/" rel="bookmark" class="td-image-wrap " title="Music fraternity dedicates concert to late brother" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2021/06/ashton.jpeg?resize=696%2C559&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/06/10/music-fraternity-dedicates-concert-to-late-brother/" rel="bookmark" title="Music fraternity dedicates concert to late brother">Music fraternity dedicates concert to late brother</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-10T14:45:43-04:00" >June 10, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_85_166" data-td_block_id="tdi_85_166">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap vc_wp_recentcomments tdi_86_dbb td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_86_dbb" >
<style>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</style>
<style>
/* custom css */
.tdi_86_dbb .recentcomments{
			        margin: 0px !important;
		        
			        padding: 0 0 15px !important;
		        
			        border-bottom-color: #eaeaea;
		        }.tdi_86_dbb .td-block-title a,
				.tdi_86_dbb .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_86_dbb .comment-author-link span,
				.tdi_86_dbb .comment-author-link a{
					font-family:Open Sans !important;
				}.tdi_86_dbb .recentcomments > a:last-child{
					font-family:Open Sans !important;
				}
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Comments</span></h4></div><div id=tdi_86_dbb class="td_wp_recentcomments td_block_inner td-column-1 ">

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link">John Hettinger</span> on <a href="https://tcnjsignal.net/2019/11/11/atypical-returns-to-netflix-for-third-season-despite-controversy/comment-page-1/#comment-3873389">‘Atypical’ returns to Netflix for third season despite controversy</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link">Robert porter</span> on <a href="https://tcnjsignal.net/2011/10/11/the-scoop-on-halo-farm/comment-page-1/#comment-3873112">The scoop on Halo Farm</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link"><a href="https://defrostingcoldcases.com/case-of-the-month-sigrid-m-stevenson/">Case of the Month: Sigrid M. Stevenson</a></span> on <a href="https://tcnjsignal.net/2011/10/04/grad-student-killed-in-kendall-in-%e2%80%9977-the-unsolved-story/comment-page-1/#comment-3870857">Grad student killed in Kendall in ’77, the unsolved story</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link">Maria Garcia</span> on <a href="https://tcnjsignal.net/2021/04/20/vaccinations-rise-in-nj-as-cases-fall/comment-page-1/#comment-3870721">Vaccinations rise in NJ as cases fall</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link">Mary Unger</span> on <a href="https://tcnjsignal.net/2020/06/24/slavery-plantation-william-green-tcnj-new-jersey/comment-page-1/#comment-3870617">Letter from William Green Plantation Committee on recent controversy</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link"><a href="https://www.rubixmarketresearch.com">Rubix Market Research</a></span> on <a href="https://tcnjsignal.net/2018/02/27/56885/comment-page-1/#comment-3870534">Public health expert discusses medical geography in Brown Bag</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link">Patriot</span> on <a href="https://tcnjsignal.net/2021/02/15/opinion-unethical-senators-within-trumps-impeachment-trial/comment-page-1/#comment-3870154">OPINION: Unethical Senators within Trump’s impeachment trial</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link">Paula Morrie</span> on <a href="https://tcnjsignal.net/2021/04/05/students-use-artistic-endeavors-as-personal-outlets/comment-page-1/#comment-3869973">Students use artistic endeavors as personal outlets</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link"><a href="https://www.clariwell.in/best-clinical-research-courses-in-pune-with-100-percent-job-guarantee">Clinical Research</a></span> on <a href="https://tcnjsignal.net/2020/10/29/foster-announces-tentative-plan-for-spring-flex-semester/comment-page-1/#comment-3869769">Foster announces tentative plan for spring ‘Flex’ semester</a></span>
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">
<span class="recentcomments"><span class="comment-author-link"><a href="https://www.clariwell.in/best-clinical-research-courses-in-pune-with-100-percent-job-guarantee">Clinical Research Coursews</a></span> on <a href="https://tcnjsignal.net/2020/10/29/foster-announces-tentative-plan-for-spring-flex-semester/comment-page-1/#comment-3869768">Foster announces tentative plan for spring ‘Flex’ semester</a></span>
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://tcnjsignal.net/2021/07/26/man-charged-in-fatal-drunk-driving-accident-pleads-guilty-sentencing-date-set/" data-a2a-title="Man charged in fatal drunk driving accident pleads guilty, sentencing date set"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rishi Shah"></span><meta itemprop="datePublished" content="2021-07-26T09:22:32-04:00"><meta itemprop="dateModified" content="2021-07-26T09:22:37-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://tcnjsignal.net/2021/07/26/man-charged-in-fatal-drunk-driving-accident-pleads-guilty-sentencing-date-set/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://tcnjsignal.net/media/2021/01/signalfaviconnew.jpg"></span><meta itemprop="name" content="The Signal"></span><meta itemprop="headline" content="Man charged in fatal drunk driving accident pleads guilty, sentencing date set"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/tcnjsignal.net/media/2021/07/lamar.png?fit=480%2C600&ssl=1"><meta itemprop="width" content="480"><meta itemprop="height" content="600"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_87_700" class="tdc-zone"><div class="tdc_zone tdi_88_06a  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_88_06a{
                    min-height: 0;
                }
</style><div id="tdi_89_e60" class="tdc-row stretch_row"><div class="vc_row tdi_90_a06  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_90_a06,
                .tdi_90_a06 .tdc-columns{
                    min-height: 0;
                }.tdi_90_a06,
				.tdi_90_a06 .tdc-columns{
				    display: block;
				}.tdi_90_a06 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_90_a06{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_90_a06 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_90_a06{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90_a06{
padding-top:44px !important;
}
}

</style>
<div class="tdi_89_e60_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_89_e60_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://tcnjsignal.net/media/2021/01/footer_bg.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_89_e60_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_92_6fb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_92_6fb{
                    vertical-align: baseline;
                }.tdi_92_6fb > .wpb_wrapper,
				.tdi_92_6fb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_92_6fb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_92_6fb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_94_fb6  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_fb6{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_94_fb6,
				.tdi_94_fb6 .tdc-inner-columns{
				    display: block;
				}.tdi_94_fb6 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_96_b6b  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_96_b6b{
                    vertical-align: baseline;
                }.tdi_96_b6b .vc_column-inner > .wpb_wrapper,
				.tdi_96_b6b .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_b6b .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_97_9b7 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_97_9b7" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_97_9b7 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2020/12/18/mandalorian-season-2-recaptures-the-essence-of-star-wars/" rel="bookmark" class="td-image-wrap " title="&#8216;Mandalorian&#8217; Season 2 recaptures the essence of &#8216;Star Wars&#8217;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2020/12/Dave-Filoni-and-Jon-Favreau-scaled.jpeg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2020/12/18/mandalorian-season-2-recaptures-the-essence-of-star-wars/" rel="bookmark" title="&#8216;Mandalorian&#8217; Season 2 recaptures the essence of &#8216;Star Wars&#8217;">&#8216;Mandalorian&#8217; Season 2 recaptures the essence of &#8216;Star Wars&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-18T18:32:06-05:00" >December 18, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2020/12/10/lyric-theatre-presents-virtual-musical-songs-from-a-new-world/" rel="bookmark" class="td-image-wrap " title="Lyric Theatre presents virtual musical ‘Songs from a New World’" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2020/12/musical.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2020/12/10/lyric-theatre-presents-virtual-musical-songs-from-a-new-world/" rel="bookmark" title="Lyric Theatre presents virtual musical ‘Songs from a New World’">Lyric Theatre presents virtual musical ‘Songs from a New World’</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T20:17:12-05:00" >December 10, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2020/12/10/virtual-showcase-reflects-dedication-of-college-choirs-and-bands/" rel="bookmark" class="td-image-wrap " title="Virtual Showcase reflects dedication of College choirs and bands" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2020/12/band.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2020/12/10/virtual-showcase-reflects-dedication-of-college-choirs-and-bands/" rel="bookmark" title="Virtual Showcase reflects dedication of College choirs and bands">Virtual Showcase reflects dedication of College choirs and bands</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T15:26:28-05:00" >December 10, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_99_f16  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_99_f16{
                    vertical-align: baseline;
                }.tdi_99_f16 .vc_column-inner > .wpb_wrapper,
				.tdi_99_f16 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_99_f16 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_100_10f td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_100_10f" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_100_10f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/07/26/man-charged-in-fatal-drunk-driving-accident-pleads-guilty-sentencing-date-set/" rel="bookmark" class="td-image-wrap " title="Man charged in fatal drunk driving accident pleads guilty, sentencing date set" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2021/07/lamar.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/07/26/man-charged-in-fatal-drunk-driving-accident-pleads-guilty-sentencing-date-set/" rel="bookmark" title="Man charged in fatal drunk driving accident pleads guilty, sentencing date set">Man charged in fatal drunk driving accident pleads guilty, sentencing date set</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-26T09:22:32-04:00" >July 26, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/07/16/sob-rock-review-john-mayers-latest-album-cements-his-legend/" rel="bookmark" class="td-image-wrap " title="‘Sob Rock’ Review: John Mayer&#8217;s latest album cements his legend" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/tcnjsignal.net/media/2021/07/600x600bb.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/07/16/sob-rock-review-john-mayers-latest-album-cements-his-legend/" rel="bookmark" title="‘Sob Rock’ Review: John Mayer&#8217;s latest album cements his legend">‘Sob Rock’ Review: John Mayer&#8217;s latest album cements his legend</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-16T10:58:28-04:00" >July 16, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://tcnjsignal.net/2021/06/10/be-the-change-you-wish-to-see-in-the-world-class-of-2021-celebrates-in-person-graduation-despite-pandemic/" rel="bookmark" class="td-image-wrap " title="‘Be the change.’ Class of 2021 celebrates in-person graduation despite pandemic" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/tcnjsignal.net/media/2021/06/sean.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://tcnjsignal.net/2021/06/10/be-the-change-you-wish-to-see-in-the-world-class-of-2021-celebrates-in-person-graduation-despite-pandemic/" rel="bookmark" title="‘Be the change.’ Class of 2021 celebrates in-person graduation despite pandemic">‘Be the change.’ Class of 2021 celebrates in-person graduation despite pandemic</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-10T14:51:10-04:00" >June 10, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div><div class="vc_row_inner tdi_102_a6a  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_102_a6a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_102_a6a,
				.tdi_102_a6a .tdc-inner-columns{
				    display: block;
				}.tdi_102_a6a .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_104_f96  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_104_f96{
                    vertical-align: baseline;
                }.tdi_104_f96 .vc_column-inner > .wpb_wrapper,
				.tdi_104_f96 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_104_f96 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104_f96{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_106_da8  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106_da8{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_108_06d  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_108_06d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_108_06d,
				.tdi_108_06d .tdc-inner-columns{
				    display: block;
				}.tdi_108_06d .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_108_06d{
padding-bottom:30px !important;
}

.tdi_108_06d .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_06d{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_110_aab  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_110_aab{
                    vertical-align: baseline;
                }.tdi_110_aab .vc_column-inner > .wpb_wrapper,
				.tdi_110_aab .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_110_aab .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_110_aab{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_aab{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_111_6b0 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_111_6b0" >
<style>

/* inline tdc_css att */

.tdi_111_6b0{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_6b0{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_6b0{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_111_6b0 .tdb-logo-a,
                .tdi_111_6b0 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_111_6b0 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_111_6b0 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_111_6b0 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_111_6b0 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_111_6b0 .tdb-logo-text-title{
                    display: block;
                }.tdi_111_6b0 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_111_6b0 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://tcnjsignal.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://tcnjsignal.net/media/2021/01/signallogojan4transparent.png" src="https://tcnjsignal.net/media/2021/01/signallogojan4transparent.png" alt=""  title="" width="1280" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_113_606  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_113_606{
                    vertical-align: baseline;
                }.tdi_113_606 .vc_column-inner > .wpb_wrapper,
				.tdi_113_606 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_113_606 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_113_606{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_606{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_114_7c0 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_114_7c0" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_114_7c0{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_115_0c5 .tdm-title{
					color: #ffffff;
				}.tdi_115_0c5 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_115_0c5"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_116_010 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_116_010" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_116_010{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_116_010 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_010 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">The Signal is The College of New Jersey‘s award-winning, student-produced, weekly news organization. </p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_117_dc1 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_117_dc1" >
<style>

/* inline tdc_css att */

.tdi_117_dc1{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_dc1{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_117_dc1 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}.tdi_117_dc1 .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117_dc1 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="mailto:signal@tcnj.edu">signal@tcnj.edu</a></p></div></div></div></div></div></div></div></div></div><div id="tdi_118_b0b" class="tdc-row stretch_row"><div class="vc_row tdi_119_19e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_119_19e,
                .tdi_119_19e .tdc-columns{
                    min-height: 0;
                }.tdi_119_19e,
				.tdi_119_19e .tdc-columns{
				    display: block;
				}.tdi_119_19e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_119_19e{
position:relative;
}

.tdi_119_19e .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_119_19e{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_118_b0b_rand_style td-element-style" ><style>
.tdi_118_b0b_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_121_1be  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_121_1be{
                    vertical-align: baseline;
                }.tdi_121_1be > .wpb_wrapper,
				.tdi_121_1be > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_121_1be > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_121_1be > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_123_bbb  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_123_bbb{
                    vertical-align: baseline;
                }.tdi_123_bbb > .wpb_wrapper,
				.tdi_123_bbb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_123_bbb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_123_bbb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_123_bbb{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_bbb{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_124_ce4 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_124_ce4" >
<style>

/* inline tdc_css att */

.tdi_124_ce4{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_124_ce4 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_124_ce4{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_124_ce4{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_124_ce4{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_124_ce4 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_124_ce4 .menu{
					display: flex;
				}.tdi_124_ce4 .sub-menu{
					display: none;
				}.tdi_124_ce4 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_124_ce4 ul li{
					margin-right: 16px;
				}.tdi_124_ce4 ul li:last-child{
					margin-right: 0;
				}.tdi_124_ce4 a{
					color: #cccccc;
				}.tdi_124_ce4 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_124_ce4 class="td_block_inner td-fix-index"><div class="menu-top-info-menu-container"><ul id="menu-top-info-menu" class="menu"><li id="menu-item-29875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29875"><a href="https://tcnjsignal.net/about/">About</a></li>
<li id="menu-item-29877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29877"><a href="https://tcnjsignal.net/contact/">Contact</a></li>
<li id="menu-item-29878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29878"><a href="https://tcnjsignal.net/staff/">Staff</a></li>
<li id="menu-item-30032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30032"><a href="https://tcnjsignal.net/work-for-us/">Work With Us</a></li>
<li id="menu-item-29876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29876"><a href="https://tcnjsignal.net/advertise/">Advertise</a></li>
<li id="menu-item-29879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29879"><a href="https://tcnjsignal.net/print-edition/">This Week’s Issue</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6100b6fbc0bbe
    -->

    <script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/slideshow/slideshow.js?ver=0.1' id='slideshow-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://tcnjsignal.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://tcnjsignal.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://tcnjsignal.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://tcnjsignal.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://tcnjsignal.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://tcnjsignal.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://tcnjsignal.net/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/tcnjsignal.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/tcnjsignal.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tcnjsignal.net\/wp-admin\/admin-ajax.php","nonce":"c8fb68c401","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tcnjsignal.net\/wp-login.php?redirect_to=https%3A%2F%2Ftcnjsignal.net%2F2021%2F07%2F26%2Fman-charged-in-fatal-drunk-driving-accident-pleads-guilty-sentencing-date-set%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://tcnjsignal.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>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</script>

<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'100369742',post:'76539',tz:'-4',srv:'tcnjsignal.net'} ]);
	_stq.push([ 'clickTrackerInit', '100369742', '76539' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 2.512 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-07-27 21:46:35 -->

<!-- super cache -->